Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Laptop erkennt keine USB Geräte Mehr

Frage Hardware

Mitglied: Marcys

Marcys (Level 2) - Jetzt verbinden

14.12.2009, aktualisiert 12:24 Uhr, 17879 Aufrufe, 17 Kommentare

Hallo,

ein Laptop Medion MD 42200 mit Win XP SP 2 erkennt plötzlich keine USB Geräte mehr.
Ich habe einen USB mit einer leuchte, wenn man den USB Stick einsteckt leuchtet diese. So kann man sehen, dass der USB mit Stormversorgt wird.

Diesen USB Stick habe ich in den Laptop eingesteckt. Ich habe alle 3 Prots die der Lapi hat getestet. Bei 2 blinkt die Leute kurz auf und dann erlischt sie weider, bei einem Leuchtet sie jedoch ganz normal. Aber Unter Win XP tut sich nix.

Normalerweise kommt die Meldung neue Hardware gefunden. Aber bei mir kommt nichst.

Habe mal in dem Gerätemanager die Controller überprfüt. Die Treiber scheinen OK zu sein.

Was könnte denn das sein?
Mitglied: Yogiwan
14.12.2009 um 12:25 Uhr
Hi,

die Meldung "Neues Gerät gefunden" sollte nur beim ersten Einstecken kommen, danach höchstens noch die Meldung, dass das Gerät betriebsbereit ist.

Funktioniert der Stick an einem anderen Rechner? Funktionieren an dem USB-Port andere Geräte?
Wenn Port oder Stick defekt sind, kann in beiden Fällen u.U. der Gerätemanager trotzdem von "alles in Ordnung" sprechen.
Bitte warten ..
Mitglied: manbar
14.12.2009 um 12:28 Uhr
Um auszuschliessen dass es sich um ein Problem mit dem Betriebssystem handelt würde ich folgendes empfehlen:

Boote von einer Linux -Live -CD (Knoppix /Ubuntu), und teste USB-.Geräte unter dem Linux-System laufen.

Wenn ja - Problem im Windows

Wenn nein - höchstwahrscheinlich Hardwarefehler - USB-Hub defekt.

Wenn das Problem im Betriebssystem zu liegen scheint, dann stell mal einen Wiederherstellungspunkt wieder her (öhm.. ja).
Bitte warten ..
Mitglied: Tommy70
14.12.2009 um 12:28 Uhr
Hallo,

boote mal von einer Linux Live-CD (z.Bsp. Knoppix).
Wenns da dann nicht geht hast du wohl ein Hardwareproblem. Gehts aber kann man weitersuchen.
Bitte warten ..
Mitglied: Marcys
14.12.2009 um 12:41 Uhr
Hallo,

der USB Stick ist ok.

Alle USB Geräte werden nicht erkannt, egal ob USB Stick.

Wiederherstellung kann ich nicht machen, da Win XP Hompe dieses nicht hergibt. Zumindest habe ich dies unter Zubehör nicht gefunden.

Gruß
Martin
Bitte warten ..
Mitglied: Marcys
14.12.2009 um 12:46 Uhr
Hallo,

habe mal jetzt Knopix 5.0 geladen. Bin aber total überfordert was die Bedienung angeht. Da ich mit Linux noch nie was gemacht habe.
Wo muss ich jetzt hin navigieren ?
Bitte warten ..
Mitglied: Tommy70
14.12.2009 um 12:49 Uhr
Zitat von Marcys:
der USB Stick ist ok.

Alle USB Geräte werden nicht erkannt, egal ob USB Stick.

Wiederherstellung kann ich nicht machen, da Win XP Hompe dieses nicht hergibt. Zumindest habe ich dies unter Zubehör nicht
gefunden.

Na dann testest du das jetzt noch wie oben erwähnt mit einer Linux Live-CD. Dann kann man den Fehler schonmal eingrenzen.
Bitte warten ..
Mitglied: Tommy70
14.12.2009 um 12:52 Uhr
Zitat von Marcys:
Hallo,

habe mal jetzt Knopix 5.0 geladen. Bin aber total überfordert was die Bedienung angeht. Da ich mit Linux noch nie was
gemacht habe.
Wo muss ich jetzt hin navigieren ?

Hast du mit dieser CD gebootet?

Wieso version 5? Lade dir hier die Version 6.2 runter und erstelle mit der Iso-Datei eine CD.
Dann nur noch von dieser booten und schauen ob USB geht.
Bitte warten ..
Mitglied: Marcys
14.12.2009 um 13:10 Uhr
Ja,

ich habe mit Knopis 5.0 gebootet. Da ich die CD noch rum liegen hatte.

In Windows würde ich jetzt einfach auf Arbeitsplatz gehen nach dem ich den USB eingesteckt habe. ABer weil ich LINUX-Analphabet bin, bin ich ein wenig überfordert.
Bitte warten ..
Mitglied: Marcys
14.12.2009 um 13:16 Uhr
So,

habe mal was rumgefummelt und bin in dem Verzeichnis:

media:/

gelandet

Hier werden mir die Festplatten und mein CD-Rom angezeigt.

Falls USB funktionieren sollte müsste hier auch etwas erscheinen, oder?
Bitte warten ..
Mitglied: Tommy70
14.12.2009 um 13:17 Uhr
Zitat von Marcys:
Ja,

ich habe mit Knopis 5.0 gebootet. Da ich die CD noch rum liegen hatte.

In Windows würde ich jetzt einfach auf Arbeitsplatz gehen nach dem ich den USB eingesteckt habe. ABer weil ich
LINUX-Analphabet bin, bin ich ein wenig überfordert.

Wenn ich mich recht erinnere sollte er auf dem Desktop eine Verknüpfung zu dem USB-Laufwerk anlegen wenn er es erkennt.
Wenn nicht solltest du du das Laufwerk unter mnt oder dev finden.
Wie siehts mit deiner Lampe aus. Funktioniert die jetzt bei allen Ports?
Bitte warten ..
Mitglied: INNIX
14.12.2009 um 13:31 Uhr
Das USB Problem kommt mir bekannt vor...
Ich hatte das in den letzten Jahren öfters, ganz unabhängig von System und Treiber usw...

In 90 % der Fälle hat Folgendes geholfen: Im Gerätemanager sämtliche USB -Hubs bzw. USB-Busse deinstallieren und neustarten... Die Geräte installieren sich noralerweise nach dem Neustart neu (zur Not am Besten mal Recovery-CD bereithalten oder noch besser: vorher die aktuellen Chipsatzttreiber runterladen).

Wie gesagt, in 90 % der Fälle hat diese Aktion das Problem gelöst.
Bitte warten ..
Mitglied: Marcys
14.12.2009 um 13:34 Uhr
Hallo,

also der Lampeneffekt des USB-Sticks ist gleicht wie bei Win geblieben.

Ich werde mal die Systemwiederherstellung, die ich mittlerweile gefunden habe, rücksetzen.
Bitte warten ..
Mitglied: Marcys
14.12.2009 um 20:25 Uhr
Hallo,

also es hat leider nix geholften, das was ihr mir geraten habt.

Habe die Chisatztreiber neu installiert aber das Problem besteht immer noch. Ich denke mittlerweile, dass es ein Elektornik (hardware) Schaden ist.
Bitte warten ..
Mitglied: Tommy70
15.12.2009 um 06:23 Uhr
Zitat von Marcys:
Hallo,

also es hat leider nix geholften, das was ihr mir geraten habt.

Habe die Chisatztreiber neu installiert aber das Problem besteht immer noch. Ich denke mittlerweile, dass es ein Elektornik
(hardware) Schaden ist.


Wurden deine USB-Geräte mit Knoppix erkannt?
Bitte warten ..
Mitglied: INNIX
15.12.2009 um 11:15 Uhr
Die treiber darfst du nicht nur drüber-installieren .... wichtig ist, dass du wie oben gesagt vorher die USB-Busse und Hubs deinstallierst!

Hast du eine USB-Tastatur zur Hand? Dann solltest du mal schauen ob du mit USB Tastatur ins BIOS kommst und dort navigieren kannst...
Bitte warten ..
Mitglied: Tommy70
15.12.2009 um 11:19 Uhr
Zitat von Marcys:
Hallo,

also es hat leider nix geholften, das was ihr mir geraten habt.

Habe die Chisatztreiber neu installiert aber das Problem besteht immer noch. Ich denke mittlerweile, dass es ein Elektornik
(hardware) Schaden ist.

Und nochmal! Wurden deine USB-Geräte mit Knoppix erkannt?
Wenn nicht dann Hardware. Sonst Software.
Bitte warten ..
Mitglied: Marcys
15.12.2009 um 18:14 Uhr
Hi,

unter Knopix wurden die usb GERÄTE auch nicht angezeigt
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
CPU, RAM, Mainboards
Front-USB erkennt alle Geräte als VMware-Device (6)

Frage von bremserfhfb zum Thema CPU, RAM, Mainboards ...

Linux Desktop
gelöst 2 USB Geräte bei Raspbian unterschiedlich behandeln (11)

Frage von chemikus zum Thema Linux Desktop ...

Windows 7
gelöst Neue USB-Geräte werden nicht erkannt bzw. nicht installiert (14)

Frage von SarekHL zum Thema Windows 7 ...

Windows Installation
gelöst USB bootet nicht auf ASUS Laptop (16)

Frage von Todybear zum Thema Windows Installation ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...