Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Laptop geht nicht über direkte Routerverbindung ins Internet

Frage Microsoft

Mitglied: PSolid

PSolid (Level 1) - Jetzt verbinden

17.07.2007, aktualisiert 17.08.2007, 4323 Aufrufe, 3 Kommentare

Hi Leute,

ich komme einfach nicht weiter und bin mir nicht mehr sicher wo oben und unten ist....

Ich habe einen Laptop, welcher in einer Domäne steht. Dieser Laptop bezieht seine IP vom DHCP-Server. Mit diesem Laptop kann ich über einen Proxy ins Internet.

Wenn ich diesen Laptop jetzt daheim, direkt an meinen DSL-Router stecke, bekommt er auch eine gültige IP vom Router. Nur ich komme nicht ins Internet.
Aber den Router kann ich sowohl anpingen als auch seine WEB-Oberfläche aufrufen.

Die Einstellungen beim Explorer habe ich auch verändert. Wenn ich in der Domäne bin schalte ich auf Proxy und wenn nicht dann auf direkte Verbindung.

Was mich sehr strak wundert, wenn ich den Laptop aus der Domäne nehme und in eine Arbeitsgruppe stelle, geht die Verbindung mit dem Internet sofort.

Warum kann ich mit dem Laptop nicht ins Internet, wenn ich noch an der Domäne bin.


Hintergrundinfo: Daheim habe ich natrülich keine Verbindung zur Domäne. Es geht auch nicht wenn ich bei der anmeldung "lokaler Rechner" auswähle.

Danke
Mitglied: Quixx07
17.07.2007 um 17:58 Uhr
Hallo,

hört sich nach einem DNS-Problem an. Hast du mal probiert, eine externe IP (z.B. 64.233.183.99 für google) direkt anzupingen? Wie wird denn die DNS-Serveradresse in den TCP/IP-Einstellungen vergeben, automatisch oder manuell? Versuch mal, da deinen Router einzutragen.

In einer Domöne wird der DNS-lookup soweit ich weiß vom Domönencontroller übernommen - da der bei dir zu Hause nicht erreichbar ist, funktioniert wahrscheintlich die Namensauflösung nicht.

Hoffe, ich konnte dir einen nützlichen Tipp geben.

Gruß, Micha
Bitte warten ..
Mitglied: PSolid
08.08.2007 um 13:06 Uhr
Danke für deine Antwort.

Konnte erst heute mich wieder mit dem Thema beschäftigen.

Also du hast recht, es liegt am DNS-Server.

Ich beziehe zwar die DNS vom DHCP-Server aber dadurch, dass ich Domänenmitglied bin, stehe als DNS-Suffix immer meine Domäne und daher löst er die Namen nicht auf.

Wie kann ich Ihm jetzt sagen, dass er nict den DNS-Suffix von der Domäne verwenden soll, wenn er nicht an der Domäne hängt.
Bitte warten ..
Mitglied: Quixx07
17.08.2007 um 12:15 Uhr
Probier mal folgendes:
- unter den TCP/IP-Einstellungen bei "Bevorzugter DNS-Server" die IP des Domänencontrollers eintragen
- unter "Alternativer DNS" die Router-IP eintragen

Gruß, Micha
Bitte warten ..
Ähnliche Inhalte
Visual Studio
gelöst C-Sharp MVVM DataContext geht verloren (1)

Frage von mayho33 zum Thema Visual Studio ...

Notebook & Zubehör
Pi-Top Ein Laptop zum Selbstbauen auf Basis des rasPi (2)

Link von Lochkartenstanzer zum Thema Notebook & Zubehör ...

Hardware
Laptop ins Salzwasser gefallen (20)

Frage von Marcel94 zum Thema Hardware ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...