Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Laptop geht nicht über direkte Routerverbindung ins Internet

Frage Microsoft

Mitglied: PSolid

PSolid (Level 1) - Jetzt verbinden

17.07.2007, aktualisiert 17.08.2007, 4321 Aufrufe, 3 Kommentare

Hi Leute,

ich komme einfach nicht weiter und bin mir nicht mehr sicher wo oben und unten ist....

Ich habe einen Laptop, welcher in einer Domäne steht. Dieser Laptop bezieht seine IP vom DHCP-Server. Mit diesem Laptop kann ich über einen Proxy ins Internet.

Wenn ich diesen Laptop jetzt daheim, direkt an meinen DSL-Router stecke, bekommt er auch eine gültige IP vom Router. Nur ich komme nicht ins Internet.
Aber den Router kann ich sowohl anpingen als auch seine WEB-Oberfläche aufrufen.

Die Einstellungen beim Explorer habe ich auch verändert. Wenn ich in der Domäne bin schalte ich auf Proxy und wenn nicht dann auf direkte Verbindung.

Was mich sehr strak wundert, wenn ich den Laptop aus der Domäne nehme und in eine Arbeitsgruppe stelle, geht die Verbindung mit dem Internet sofort.

Warum kann ich mit dem Laptop nicht ins Internet, wenn ich noch an der Domäne bin.


Hintergrundinfo: Daheim habe ich natrülich keine Verbindung zur Domäne. Es geht auch nicht wenn ich bei der anmeldung "lokaler Rechner" auswähle.

Danke
Mitglied: Quixx07
17.07.2007 um 17:58 Uhr
Hallo,

hört sich nach einem DNS-Problem an. Hast du mal probiert, eine externe IP (z.B. 64.233.183.99 für google) direkt anzupingen? Wie wird denn die DNS-Serveradresse in den TCP/IP-Einstellungen vergeben, automatisch oder manuell? Versuch mal, da deinen Router einzutragen.

In einer Domöne wird der DNS-lookup soweit ich weiß vom Domönencontroller übernommen - da der bei dir zu Hause nicht erreichbar ist, funktioniert wahrscheintlich die Namensauflösung nicht.

Hoffe, ich konnte dir einen nützlichen Tipp geben.

Gruß, Micha
Bitte warten ..
Mitglied: PSolid
08.08.2007 um 13:06 Uhr
Danke für deine Antwort.

Konnte erst heute mich wieder mit dem Thema beschäftigen.

Also du hast recht, es liegt am DNS-Server.

Ich beziehe zwar die DNS vom DHCP-Server aber dadurch, dass ich Domänenmitglied bin, stehe als DNS-Suffix immer meine Domäne und daher löst er die Namen nicht auf.

Wie kann ich Ihm jetzt sagen, dass er nict den DNS-Suffix von der Domäne verwenden soll, wenn er nicht an der Domäne hängt.
Bitte warten ..
Mitglied: Quixx07
17.08.2007 um 12:15 Uhr
Probier mal folgendes:
- unter den TCP/IP-Einstellungen bei "Bevorzugter DNS-Server" die IP des Domänencontrollers eintragen
- unter "Alternativer DNS" die Router-IP eintragen

Gruß, Micha
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Webbrowser
Internet Explorer 11 - Google Bildersuche "Drag and Drop" geht nicht (4)

Frage von nightwishler zum Thema Webbrowser ...

Webbrowser
gelöst Firefox 50 downloads stocken ohne Internet Verbindung (2)

Frage von LordXearo zum Thema Webbrowser ...

Hardware
Unterstützt mein Laptop einen 1440p 60hz externen Monitor? (2)

Frage von thomasreischer zum Thema Hardware ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...