Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Laptop-Kopfhörer spielen ab, interne Lautsprecher nicht

Frage Microsoft

Mitglied: DerWoWusste

DerWoWusste (Level 5) - Jetzt verbinden

22.03.2012, aktualisiert 17.05.2016, 20335 Aufrufe, 8 Kommentare

N'Abend an alle Kollegen!

Ein Laptop, Dell Latitude E5510, will von heute auf morgen keinen Ton mehr aus seinen eingebauten Lautsprechern lassen, während angeschlossene Kopfhörer weiterhin laufen. Allerdings nur unter Windows - mit einer Diagnose-CD von Dell gestartet, spielen auch die Lautsprecher tadellos.

-Anfängerfehler ausgeschlossen
-Soundpegel (Klick aufs Lautsprechersymbol) zeigt Ausschläge
-Keine Probleme im Gerätemanager
-keine Probleme im Ereignisprotokoll

Bereits probiert:
-Audio-Treiber erneuert
-Microsoft Fixit von http://windows.microsoft.com/en-us/windows-vista/Tips-for-fixing-common ... findet keine Probleme
-Drohungen

Alles zwecklos.

Hat zufällig jemand schon einmal sowas gelöst?

[OS: Vista32 SP2 Business]
Mitglied: it-frosch
22.03.2012 um 20:32 Uhr
Hallo DerWoWusste,

meinst du mit Anfängerfehler das du die Lautsprecher vielleicht stumm geschaltet hast?


grüße vom it-frosch
Bitte warten ..
Mitglied: clSchak
23.03.2012 um 00:13 Uhr
du musst das Ausgabesignal von Kopfhörer wieder auf Lautsprecher schalten, ich hatte das gleiche "Problem" nachdem ein Benutzer ein Headset für Skype angeschlossen hatte (Systemsteuerung -> Sound -> Wiedergabe)
Bitte warten ..
Mitglied: DerWoWusste
23.03.2012 um 09:07 Uhr
Moin.

Nein, es sind keine Anfängerfehler, wie schon präventiv bemerkt. Man findet dieses Problem auch im Netz, aber keine konkreten Lösungen außer Treiber und MS-Fixit. Nebenbei bemerkt: Lautprecher und Kopfhörer sind ein und das selbe Ausgabegerät bei diesem Laptop.
Bitte warten ..
Mitglied: kontext
23.03.2012 um 09:12 Uhr
Moin DerWoWusste,

evtl. ein Windows Update?
Hatte schon mal so ein Phänomen ...
... evtl. Systemwiederherstellung

Ansonsten hatte ich auch schon Fehler in den Windows Sounds beim Soundschema
Aber das denke ich gehört in die Kategorie Anfängerfehler ausgeschlossen

Greetz
Bitte warten ..
Mitglied: DerWoWusste
23.03.2012 um 09:17 Uhr
Nein, auch WUs sind's nicht. Da der Fehler schon durch den fehlenden Startsound bemerkt wurde, konnte man genau sagen, wann er auftrat - es wurde hiervor nichts installiert, auch keine WUs. Systemwdh. machen wir nicht, Images haben wir, jedoch ist der verschlüsselt und müsste somit mit einigem Aufwand wieder verschlüsselt werden usw. - bei PGP ist das nicht trivial.
Bitte warten ..
Mitglied: pieh-ejdsch
24.03.2012 um 12:31 Uhr
moin,

zeigt oder besser erkennt das System / der Audiotreiber ob ein Kopfhörer gesteckt ist oder die internen Lautsprecher aktiv sind (Jack-detection)?
Wenn ja wie ist der Status.
Wurde mal ein USB Headset angeschlossen?
Wurde der Gameport benutzt?
Verschmutzung der Buchse ausgeschlossen?
Ist eine Hardware Taste zum einschalten (regelung) der Lautsprecher vorhanden?
Hat das Dingens Bluetooth (oder W-Lan) über den selben Treiber?
Lässt sich im Bios etwas davon de- und aktivieren?
Wurde ein BiosUpdateprogramm im OS zum Umstellen verwendet?

Wenn die Dell Diagnose funktioniert, eventuell den Exklusiven Modus Umschalten.
evtl auch den Chipsatztreiber erneuern.

Grruß Phil
Bitte warten ..
Mitglied: DerWoWusste
24.03.2012 um 14:35 Uhr
Alle Fragen kann ich mit nein beantworten, bis auf die Verschmutzung, die kann ausgeschlossen werden.
Teste Montag mit einer frischen Installation.
Bitte warten ..
Mitglied: DerWoWusste
26.03.2012 um 15:15 Uhr
Sieht so aus, als wäre es die Hardware. Neuinstallation auf Zweitplatte - keine Besserung. Vermutlich ein mechanisches Problem: beim Einstecken des Kopfhörers muss irgendwas eingerastet sein, dass jetzt dauerhaft denken lässt "ein Kopfhörer ist angeschlossen".
Melde mich nochmal nach Dells Diagnose/Reparatur.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Hardware
Unterstützt mein Laptop einen 1440p 60hz externen Monitor? (2)

Frage von thomasreischer zum Thema Hardware ...

Virtualisierung
gelöst Interne Netzwerke untereinander kommunizieren lassen (9)

Frage von chelewae zum Thema Virtualisierung ...

Notebook & Zubehör
Robustes Laptop für Außendienst (4)

Frage von TlBERlUS zum Thema Notebook & Zubehör ...

Notebook & Zubehör
Laptop hängt nach Windows 10 Update (1)

Frage von Markowitsch zum Thema Notebook & Zubehör ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...