Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Laptop-Kopfhörer spielen ab, interne Lautsprecher nicht

Frage Microsoft

Mitglied: DerWoWusste

DerWoWusste (Level 5) - Jetzt verbinden

22.03.2012, aktualisiert 17.05.2016, 22656 Aufrufe, 8 Kommentare

N'Abend an alle Kollegen!

Ein Laptop, Dell Latitude E5510, will von heute auf morgen keinen Ton mehr aus seinen eingebauten Lautsprechern lassen, während angeschlossene Kopfhörer weiterhin laufen. Allerdings nur unter Windows - mit einer Diagnose-CD von Dell gestartet, spielen auch die Lautsprecher tadellos.

-Anfängerfehler ausgeschlossen
-Soundpegel (Klick aufs Lautsprechersymbol) zeigt Ausschläge
-Keine Probleme im Gerätemanager
-keine Probleme im Ereignisprotokoll

Bereits probiert:
-Audio-Treiber erneuert
-Microsoft Fixit von http://windows.microsoft.com/en-us/windows-vista/Tips-for-fixing-common ... findet keine Probleme
-Drohungen

Alles zwecklos.

Hat zufällig jemand schon einmal sowas gelöst?

[OS: Vista32 SP2 Business]
Mitglied: it-frosch
22.03.2012 um 20:32 Uhr
Hallo DerWoWusste,

meinst du mit Anfängerfehler das du die Lautsprecher vielleicht stumm geschaltet hast?


grüße vom it-frosch
Bitte warten ..
Mitglied: clSchak
23.03.2012 um 00:13 Uhr
du musst das Ausgabesignal von Kopfhörer wieder auf Lautsprecher schalten, ich hatte das gleiche "Problem" nachdem ein Benutzer ein Headset für Skype angeschlossen hatte (Systemsteuerung -> Sound -> Wiedergabe)
Bitte warten ..
Mitglied: DerWoWusste
23.03.2012 um 09:07 Uhr
Moin.

Nein, es sind keine Anfängerfehler, wie schon präventiv bemerkt. Man findet dieses Problem auch im Netz, aber keine konkreten Lösungen außer Treiber und MS-Fixit. Nebenbei bemerkt: Lautprecher und Kopfhörer sind ein und das selbe Ausgabegerät bei diesem Laptop.
Bitte warten ..
Mitglied: kontext
23.03.2012 um 09:12 Uhr
Moin DerWoWusste,

evtl. ein Windows Update?
Hatte schon mal so ein Phänomen ...
... evtl. Systemwiederherstellung

Ansonsten hatte ich auch schon Fehler in den Windows Sounds beim Soundschema
Aber das denke ich gehört in die Kategorie Anfängerfehler ausgeschlossen

Greetz
Bitte warten ..
Mitglied: DerWoWusste
23.03.2012 um 09:17 Uhr
Nein, auch WUs sind's nicht. Da der Fehler schon durch den fehlenden Startsound bemerkt wurde, konnte man genau sagen, wann er auftrat - es wurde hiervor nichts installiert, auch keine WUs. Systemwdh. machen wir nicht, Images haben wir, jedoch ist der verschlüsselt und müsste somit mit einigem Aufwand wieder verschlüsselt werden usw. - bei PGP ist das nicht trivial.
Bitte warten ..
Mitglied: pieh-ejdsch
24.03.2012 um 12:31 Uhr
moin,

zeigt oder besser erkennt das System / der Audiotreiber ob ein Kopfhörer gesteckt ist oder die internen Lautsprecher aktiv sind (Jack-detection)?
Wenn ja wie ist der Status.
Wurde mal ein USB Headset angeschlossen?
Wurde der Gameport benutzt?
Verschmutzung der Buchse ausgeschlossen?
Ist eine Hardware Taste zum einschalten (regelung) der Lautsprecher vorhanden?
Hat das Dingens Bluetooth (oder W-Lan) über den selben Treiber?
Lässt sich im Bios etwas davon de- und aktivieren?
Wurde ein BiosUpdateprogramm im OS zum Umstellen verwendet?

Wenn die Dell Diagnose funktioniert, eventuell den Exklusiven Modus Umschalten.
evtl auch den Chipsatztreiber erneuern.

Grruß Phil
Bitte warten ..
Mitglied: DerWoWusste
24.03.2012 um 14:35 Uhr
Alle Fragen kann ich mit nein beantworten, bis auf die Verschmutzung, die kann ausgeschlossen werden.
Teste Montag mit einer frischen Installation.
Bitte warten ..
Mitglied: DerWoWusste
26.03.2012 um 15:15 Uhr
Sieht so aus, als wäre es die Hardware. Neuinstallation auf Zweitplatte - keine Besserung. Vermutlich ein mechanisches Problem: beim Einstecken des Kopfhörers muss irgendwas eingerastet sein, dass jetzt dauerhaft denken lässt "ein Kopfhörer ist angeschlossen".
Melde mich nochmal nach Dells Diagnose/Reparatur.
Bitte warten ..
Ähnliche Inhalte
Vmware
gelöst VM für Spiele - Erfahrungen? (7)

Frage von honeybee zum Thema Vmware ...

Multimedia & Zubehör
Malware kann Kopfhörer zur Abhörwanze machen (8)

Information von Yannosch zum Thema Multimedia & Zubehör ...

Virtualisierung
gelöst Installation eines Spiels auf einer VirtualBox-VM (6)

Frage von honeybee zum Thema Virtualisierung ...

LAN, WAN, Wireless
gelöst Ethernetlautsprecher in Win7 8 10 Server OS als normalen Lautsprecher einbinden? (8)

Frage von grillinator95 zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(14)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Server
Bilder aus dem Web mit CSV runterladen (30)

Frage von Yannosch zum Thema Server ...

LAN, WAN, Wireless
Gebäudeverkabelung 10Gigabit LWL (28)

Frage von raffzwo zum Thema LAN, WAN, Wireless ...

Windows Update
Novemberpatches und Nadeldrucker bereiten Kopfschmerzen (14)

Tipp von MettGurke zum Thema Windows Update ...