Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Laptop lässt sich nicht einschalten

Frage Hardware

Mitglied: fugu

fugu (Level 2) - Jetzt verbinden

20.09.2005, aktualisiert 21.09.2005, 9345 Aufrufe, 3 Kommentare

Moinz!

Mein IBM T22 hat folgendes Problem:
Wenn ich Netzkabel nicht gesteckt habe, lässt sich das Laptop nicht einschalten.
Netzkabel stecken, einschalten, alles klar.
Dann kann ich auch gerne den Stecker sofort wieder ziehen. Der Akku leistet dann sauber seine 1-2 Std. ab (jenachdem, was ich gerade mache)

Ich hab irgendwann mal was gelesen, dass das BIOS den Akku nicht richtig unterstützt. Deswegen sollte man eine neues BIOS draufmachen. Sofern dann der Akku gar nicht mehr erkannt wird, wieder eine Version runter flashen.

Naja, das neuste BIOS hatte ich na klar schon drauf, und auch die Version vorher hilft nix weiter.

Jetzt bin ich mal gespannt, ob mir da jemand helfen kann....

*wart*

Gruss Fugu
Mitglied: 10545
21.09.2005 um 07:39 Uhr
Moin,

nur eine Vermutung:

Akku hinüber. Beim Einschalten wird wesentlich mehr (Strom-)Leistung benötigt, als im Dauerbetrieb. Da zieht das MB Strom, die Karten wollen versorgt werden, die HDD saugt Leistung (Motorstart) und auch die optischen Laufwerke ziehen eine kurze Spitze ab. Nicht zu vergessen, das LCD "lutscht" ebenfalls einen kurzen 'Peak' am Akku.

All diese Werte zwingen das Akku wohl in die Knie. Iss ähnlich wie beim Auto: Batterie zu schwach zum Starten, aber Dauerbetrieb läuft.

Ich würde zum Händler gehen und vor Ort ein neues Akku prüfen!

Gruß, Rene
Bitte warten ..
Mitglied: Schlachter
21.09.2005 um 08:59 Uhr
schon mal länger auf den Startknopf gedrückt?
Ich glaub mal, das weißt du schon, aber bei mir wars mal ähnlich. Netzstecker drin, kurz auf den Knopf gedrückt, und alles lief los. Wenn nur der Akku drin war, knopf drücken nicht geschah. Erst, als ich den Knopf 5 Sekunden lang degrückt hatte, klappte alles. Liegt daran, dass er eben im Akkubetrieb nicht mal versehentlich hochgefahren werden will.
Bitte warten ..
Mitglied: fugu
21.09.2005 um 22:49 Uhr
@ Rene_D
Ich habe bereits einen anderen Akku probiert. Zugegeben, der war auch nicht neu, aber da war das gleiche Problem.

@ Schlachter
Sorry Frank, aber von der Theorie hab ich noch nie was gehört und keins meiner bisherigen Lappis hatte so eine Angewohnheit.
Hab's natürlich trotzdem versucht... aber die Lösung wäre wohl zu einfach gewesen - oder vielmehr ich in diesem Fall einfach zu blöd
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(1)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
CPU, RAM, Mainboards
gelöst MSI All-In-One-PC lässt sich nach dem Runterfahren nicht mehr einschalten (13)

Frage von StefanKittel zum Thema CPU, RAM, Mainboards ...

Windows Server
CA lässt sich nicht öffnen (4)

Frage von bbdtek zum Thema Windows Server ...

Hyper-V
VHDX lässt sich nicht verkleinern (trotz sdelete) (11)

Frage von Leo2014 zum Thema Hyper-V ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (23)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (19)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...