Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Laptop ladet Akku nur noch wenn es aus ist....

Frage Hardware

Mitglied: Rickmaster

Rickmaster (Level 1) - Jetzt verbinden

09.04.2011 um 19:30 Uhr, 5537 Aufrufe, 5 Kommentare

Hey,

ich habe ein Toshiba Satelite p300d. Heute habe ich es mal auseinander genommen, und etwas entstaubt.
Nun schein ich allerdings ein Problem zu haben, da dass Akku nur noch läd, wenn das Gerät aus ist. Sowie ich das Gerät einschalte, läuft er über akku.
Woran kann das liegen? Es sind alle Kabel wieder so angeschlossen wie ich sie vorgefunden habe und wie es auch sein sollte.

Hat jemand ne Idee woran es liegt?
Mitglied: Bierkistenschlepper
09.04.2011 um 20:45 Uhr
Akku bzw. Ladeelektronik defekt
Netzteil defekt
Kontakte verschmutzt

Tja sonst kann man da nicht viel dazu sagen... Wenn wirklich alle Kabel so stecken wie sie gehören und keine losen Schrauben im Gehäuse rumpurzeln, kann wohl nur noch der Hersteller helfen.
Bitte warten ..
Mitglied: Wombat83
10.04.2011 um 00:27 Uhr
benutzt Du ein Originalnetzteil?
Wobei es ja unwahrscheinlich ist, dass vom Notebook zerlegen das Netzteil kaputt geht.

Mein Tipp:
ruhe bewahren, noch mal zerlgen und ganz in ruhe wieder zusammenfügen.
Ich bastel viel an Notebooks und der Tipp hat mir schon oft geholfen.
Bitte warten ..
Mitglied: Rickmaster
10.04.2011 um 09:07 Uhr
Hey,

also ich benutze kein Orginal Netzteil. Aber wie du schon sagste ist es unwahrscheinlich das das Netzteil kaputt gegangen ist.
Ruhe bewahren und einfach nochmal zusammenbauen habe ich auch schon versucht, allerdings ohne viel erfolg.

Schade, hatte gehofft das es da jetzt irgendwie etwas gibt, was ich nochmal hätte versuchen können.

Aber danke eure Antworten.
Bitte warten ..
Mitglied: Bierkistenschlepper
10.04.2011 um 09:51 Uhr
Hm, ich würde es mal mit dem Orginalnetzteil probieren. Es kann immer sein, dass der Akku das Netzteil nicht richtig verträgt! Vielleicht fällt dir das auch erst jetzt auf, weil man nach einem Umbau natürlich genau auf alles achtet.

Wenn das ein Mac wäre, würde ich jetzt vorschlagen, den SMC zurückzusetzen, aber bei einem PC geht das wohl nicht...
Bitte warten ..
Mitglied: Rickmaster
10.04.2011 um 09:56 Uhr
Hey.

das Netzteil benutze ich schon fast 2 jahre. Und dies hat auch geladen, wenn das gerät an war. Das Akku hält gerademal noch 60min, wenn das Netzteil nicht geladen hätte, das wäre mir aufgefallen.

grüße
Bitte warten ..
Ähnliche Inhalte
Server
Smartphone kein Wlan, Laptop aber schon!?? (5)

Frage von Sabse91 zum Thema Server ...

LAN, WAN, Wireless
gelöst Routing WLAN-Karte und LAN-Adapter im Laptop (11)

Frage von jedilu zum Thema LAN, WAN, Wireless ...

Notebook & Zubehör
gelöst Dunkler Schleier auf dem Laptop-Display (6)

Frage von imebro zum Thema Notebook & Zubehör ...

LAN, WAN, Wireless
gelöst Laptop Netzwerkkarte in normalen Desktop PC? (12)

Frage von CamperGuy zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit Shorewall, ISC-DHCP Server konfigurieren für Android Devices (25)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Hardware
16-20 Port POE Switch mit VLAN (19)

Frage von thomasreischer zum Thema Hardware ...

Windows Server
Exchange HyperV Prozessorlast (18)

Frage von theoberlin zum Thema Windows Server ...