Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Laptop Lautsprecher funktionieren plötzlich nicht mehr!

Frage Hardware Notebook & Zubehör

Mitglied: LaPerla

LaPerla (Level 1) - Jetzt verbinden

02.07.2008, aktualisiert 04.07.2008, 11961 Aufrufe, 3 Kommentare

Hallo!

Bis jetzt habe ich noch nichts im Forum (bzw. im ganzen Internet^^)gelesen, dass mir weitergeholfen hat.
Ich hab ein Notebook von Sony: Vaio VGN-CR21Z.

Habe heut Mittag noch normal Musik gehört über externe Boxen, die ich zuvor angeschlossen habe. Heute Abend wollte ich über die internen Lautsprecher mir nochmal ganz normal Musik anhören, nur war da leider nichts zu hören..
Mir zeigt mein Pc überall normal an das die Musik läuft, auch der Pegel verschiebt sich normal, nur höre ich nichts!
Hab mittlerweile auch schon versucht meine externen Boxen und Kopfhörer anzuschließen, aber passieren tut immer noch nichts!
Hab ein Treiberupdate versucht, hat leider auch nichts gebracht..

Brauche ganz dringend Hilfe, da ich eigentlich am Samstag mit meinem Laptop nach London losdüsen will und ohne Musik ist das ein bisschen schlecht =)

Also schonmal danke im vorraus!

Liebe Grüße
Annika
Mitglied: 62929
03.07.2008 um 08:17 Uhr
Hallo Annika,

auf deinem VAIO arbeitet ein Realtek Soundchip, d.h. in der Regel solltest du unten in der Trayleiste ein (glaube) oranges Lautsprechersymbol (den Realtek HD Audio-Manager) haben. Schaue doch mal dort in die Einstellungen ob alles so stimmt, wies stimmen soll.
Ich habe zwar nicht den gleichen Chip, aber kann gut sein, dass der Audio-Manager ähnlich aufgebaut ist.
Sieh mal unter dem Reiter "Mixer" nach. Dort darf bei "Wave" und dein verwendeter Anschluss nicht deaktiviert sein.

mfg
Dante
Bitte warten ..
Mitglied: LaPerla
03.07.2008 um 11:08 Uhr
Hi
danke für die Antwort, habs aba mittlerweile schon selbst hinbekommen
was es jetz war weiß ich immer noch nich, hab einfach mal windows im abgesicherten Modus gestartet un schwupps alles ging wieder!

Ich wusste schon immer, dass mein Laptop ein Eigenleben hat!

Liebe Grüße
Bitte warten ..
Mitglied: 62929
04.07.2008 um 07:57 Uhr
Dann bitte den Beitrag auf Status "Gelöst" setzen ;)
Bitte warten ..
Ähnliche Inhalte
Server
Smartphone kein Wlan, Laptop aber schon!?? (5)

Frage von Sabse91 zum Thema Server ...

LAN, WAN, Wireless
gelöst Routing WLAN-Karte und LAN-Adapter im Laptop (11)

Frage von jedilu zum Thema LAN, WAN, Wireless ...

Windows 7
gelöst Browser funktionieren nicht Ping etc. klappt (7)

Frage von Schegg zum Thema Windows 7 ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit Shorewall, ISC-DHCP Server konfigurieren für Android Devices (25)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Hardware
16-20 Port POE Switch mit VLAN (19)

Frage von thomasreischer zum Thema Hardware ...

Windows Server
Exchange HyperV Prozessorlast (18)

Frage von theoberlin zum Thema Windows Server ...