Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Laptop Lautsprecher funktionieren plötzlich nicht mehr!

Frage Hardware Notebook & Zubehör

Mitglied: LaPerla

LaPerla (Level 1) - Jetzt verbinden

02.07.2008, aktualisiert 04.07.2008, 11888 Aufrufe, 3 Kommentare

Hallo!

Bis jetzt habe ich noch nichts im Forum (bzw. im ganzen Internet^^)gelesen, dass mir weitergeholfen hat.
Ich hab ein Notebook von Sony: Vaio VGN-CR21Z.

Habe heut Mittag noch normal Musik gehört über externe Boxen, die ich zuvor angeschlossen habe. Heute Abend wollte ich über die internen Lautsprecher mir nochmal ganz normal Musik anhören, nur war da leider nichts zu hören..
Mir zeigt mein Pc überall normal an das die Musik läuft, auch der Pegel verschiebt sich normal, nur höre ich nichts!
Hab mittlerweile auch schon versucht meine externen Boxen und Kopfhörer anzuschließen, aber passieren tut immer noch nichts!
Hab ein Treiberupdate versucht, hat leider auch nichts gebracht..

Brauche ganz dringend Hilfe, da ich eigentlich am Samstag mit meinem Laptop nach London losdüsen will und ohne Musik ist das ein bisschen schlecht =)

Also schonmal danke im vorraus!

Liebe Grüße
Annika
Mitglied: 62929
03.07.2008 um 08:17 Uhr
Hallo Annika,

auf deinem VAIO arbeitet ein Realtek Soundchip, d.h. in der Regel solltest du unten in der Trayleiste ein (glaube) oranges Lautsprechersymbol (den Realtek HD Audio-Manager) haben. Schaue doch mal dort in die Einstellungen ob alles so stimmt, wies stimmen soll.
Ich habe zwar nicht den gleichen Chip, aber kann gut sein, dass der Audio-Manager ähnlich aufgebaut ist.
Sieh mal unter dem Reiter "Mixer" nach. Dort darf bei "Wave" und dein verwendeter Anschluss nicht deaktiviert sein.

mfg
Dante
Bitte warten ..
Mitglied: LaPerla
03.07.2008 um 11:08 Uhr
Hi
danke für die Antwort, habs aba mittlerweile schon selbst hinbekommen
was es jetz war weiß ich immer noch nich, hab einfach mal windows im abgesicherten Modus gestartet un schwupps alles ging wieder!

Ich wusste schon immer, dass mein Laptop ein Eigenleben hat!

Liebe Grüße
Bitte warten ..
Mitglied: 62929
04.07.2008 um 07:57 Uhr
Dann bitte den Beitrag auf Status "Gelöst" setzen ;)
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

LAN, WAN, Wireless
W-LAN funktioniert plötzlich nicht mehr wenn geschützt! (41)

Frage von PaddyCarlos zum Thema LAN, WAN, Wireless ...

Windows Userverwaltung
Benutzer-Profil von einem W7pro-Laptop zu einem WXhome-Laptop migrieren (8)

Frage von rudeboy zum Thema Windows Userverwaltung ...

Video & Streaming
gelöst Verbindung vom Laptop zum Verstärker über Bluetooth nicht möglich (3)

Frage von imebro zum Thema Video & Streaming ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
gelöst Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...