Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Laptop über T-Sinus 154 DSL Router via WLAN verbinden

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Thalia

Thalia (Level 1) - Jetzt verbinden

21.01.2007, aktualisiert 09.11.2007, 7565 Aufrufe, 2 Kommentare

Hallo,

ich habe Folgendes Problem:

Ich habe den T-Sinus 154 DSL Basic SE Router, über den ich mit einem PC via LAN-Kabel online gehe (T-Online, DSL2000, ISDN, Norton Firewall). Nun wollte ich heute einen Laptop zusätzlich über WLAN anschließen, damit ich damit ebenfalls paralel zum PC online gehen kann.

Der Laptop ist mit 1394-Netzwerkadapter (deaktiviert), LAN-Verbindung (Kabel nicht angeschlossen) und WLAN (Broadcom 802.11a/b/g WLAN) ausgestattet.

Nach einigem Rumwerkeln an den Routereinstellungen hab ich auch schon zwei Mal eine Verbindung ins Internetbekommen. So falsch können die Einstellungen also nicht sein, ABER der Laptop sagt andauernd "Keine Verbindung hergestellt", geht aber trotzdem, wenn auch nur für kurze Zeit online. Die Verbindung bricht aber immer (nach ca. 5min.) wieder ab (scheinbar wenn der PC parallel im Internet arbeitet?!) - das erneute Verbinden funktioniert dann mal oder auch mal nicht (eher mal nicht) oder nur nach An- und Wiederausschaltens des Routers.
Das Netzwerk wird aber anstandslos erkannt, bzw. zumindest dann, wenn die Online-LED am Router blinkt. Das erste Mal als die Verbindung abgeschmiert ist, leuchtete die Online-LED nicht, da auch gerade der PC nicht online war. Kann da ein Zusammenhang bestehen?



Meine Einstellungen am PC sind:

Microsoft Windows XP [Version 5.1.2600]

Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : PC
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet NIC
Physikalische Adresse . . . . . . : xxxxxxxxxxxxxxx
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.2.100
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.2.1
DHCP-Server . . . . . . . . . . . : 192.168.2.1
DNS-Server. . . . . . . . . . . . : 192.168.2.1
Lease erhalten. . . . . . . . . . : Sonntag, 21. Januar 2007 00:58:15
Lease läuft ab. . . . . . . . . . : Dienstag, 19. Januar 2038 04:14:07



Einstellungen am Laptop (nicht verbunden):

Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : Laptop
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Broadcast
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter LAN-Verbindung:

Medienstatus . . . . . . . . . . . . : Es besteht keine Verbindung
Beschreibung. . . . . . . . . . . .: Broadband NetLink (TM) Gigabit Ethernet
Physikalische Adresse . . . . . . : xxxxxxxxxxxxxxxxxx

Ethernetadapter Drahtlose Netzwerkverbindung:

Medienstatus . . . . . . . . . . . . : Es besteht keine Verbindung
Beschreibung. . . . . . . . . . . .: Broadband 802.11a/b/g WLAN
Physikalische Adresse . . . . . . : xxxxxxxxxxxx

Einstellungen am Laptop wenn ich mal ne Verbindung hinbekommen hab)

Ethernetadapter LAN-Verbindung:

Medienstatus . . . . . . . . . . . . : Es besteht keine Verbindung

Ethernetadapter Drahtlose Netzwerkverbindung:

Verbindungsspzifischer DNS-Suffix:
Beschreibung. . . . . . . . . . . .: Broadband NetLink (TM) Gigabit Ethernet
Physikalische Adresse . . . . . . : xxxxx
DHCP aktivert . . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . . . . .: Ja
IP-Adresse (Autokonfig.) . . . . : 169.254.184.215
Subnetzmaske . . . . . . . : 255.255.0.0
Standardgateway . . . . . . :

Vom Laptop aus:
IP: 192.168.2.100 => pingbar
Standardgateway: 192.168.2.1 => pingbar (25% Verlust)
(wenn ich denn mal ne Versbindung hab, geht das also wunderbar, ansonsten ist nat. nichts pingbar)
DHCP Server und DNS Server kann ich nicht anpingen, da ich ja keine Nummer dazu hab, warum auch immer.

SSID ist bei Laptop/PC/Router die gleiche. Datenverschlüsselung ist WEP und der Netzwerkschlüssel/Schlüsselindex ist auch korrekt eingegeben.
MAC-Adresse des Laptops hatte ich erst im Router eingetragen, damit bekam ich gar keine Verbindung, erst als ich die MACs komplett rausgenommen hab, ging's.



Kennt hier auch nur einer im entferntesten mein Problem? Und kann mir hier evtl. jemand weiter helfen?

Danke schonmal im Voraus.

Gruß,
Thalia
Mitglied: aqui
22.01.2007 um 15:18 Uhr
Da du ja eine laufende Verbindung herstellen konntest wenn auch nur kurzzeitig ist vermutlich mit den Einstellungen am Router (eindeutige SSID ohne Sonderzeichen, Schlüsselprotokoll und Schlüssel) auch alles ok..

Es gibt 2 Möglichkeiten warum eine Verbindung instabil ist:

1.) Die Feldstärke deines Accesspoints reicht nicht aus bis zum Laptop !!
Hier hilft dann nur ein 2ter Accesspoint oder ein WDS Repeater.

2.) Es befindet sich noch ein weiteres WLAN in der Nähe oder direkt auf dem Funkkanal von deinem WLAN und stört dieses.
Das kannst du z.B. mit dem Netstumbler Tool (www.netstumbler.com) problemlos mal testen. Das zeigt dir alle WLANs inklusive deren Funkkanäle in der Umgebung an.
Dein WLAN sollte mindestens 5 Kanäle Abstand von anderen WLANs haben um fehlerfrei zu funktionieren !!!
Bitte warten ..
Mitglied: BjoernP
09.11.2007 um 21:49 Uhr
DHCP aktivert . . . . . . . . . .
Ja
Autokonfiguration aktiviert . . . . . . .: Ja
IP-Adresse (Autokonfig.) . . . .
169.254.184.215


Die IP-Adresse ist eine Backfall Adresse aus dem MS-Pool, das kann nicht funktionieren. Schalte mal DHCP aus und vergib die IP Adressen statisch, dann sollte sich das Problem in Wohlgefallen auflösen. Bei dir scheint nämlich das Handshake bei der DHCP Vergabe nicht zu funktionieren und die Adressen überlagern sich, weshalb die WLAN Karte dann auf die Backfall-IP zurückgreifen muss. Und schon ist die Verbindung weg.

Björn
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Handy kann sich nicht mit WLAN-Router verbinden
gelöst Frage von MobilfunkPapstLAN, WAN, Wireless25 Kommentare

Mein Handy kann sich nicht mit unserem WLAN-Router verbinden. Es handelt sich hierbei um eine Vodafone Easybox 802. Das ...

Router & Routing
2 Netzwerke mit separaten DSL-Routern redundant verbinden
Frage von ckulleRouter & Routing3 Kommentare

Hallo, ich bin das erste mal in einem Forum unterwegs, deshalb verzeiht mir, wenn ich Anfängerfehler mache;) Zu meinem ...

Hardware
Laptop über HDMI mit Tv verbinden
Frage von FragnantHardware11 Kommentare

Guten Mittag zusammen, wie oben genannt möchte ich meinen Fujitsu Laptop über HDMI an meinen Samsung TV anschließen, da ...

Router & Routing
WLAN-Router mit integr. Modem für Telekom DSL-Anschluss
gelöst Frage von panguuRouter & Routing18 Kommentare

Hi Leute, für einen Bekannten suche ich einen WLAN-Router mit eingebautem DSL-Modem. Sein derzeitiger Speedport Router, den er damals ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 4 StundenWindows 10

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 5 StundenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 20 StundenInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 23 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement21 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Windows Server
Anmeldung direkt am DC nicht möglich
Frage von ThomasGrWindows Server16 Kommentare

Hallo, ich habe bei unserem Server 2016 Standard ein Problem. Keine Ahnung wie das auf einmal passiert ist. Ich ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte15 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...