Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Laptop Toshiba Satellite startet nicht mehr

Frage Hardware Notebook & Zubehör

Mitglied: Taumel

Taumel (Level 2) - Jetzt verbinden

13.08.2014, aktualisiert 15:15 Uhr, 10422 Aufrufe, 5 Kommentare, 2 Danke

Hallo User!
Bitte Euch um einen Tipp. Habe mit meinem Laptop eine DVD gebrannt. Während des Brennprozesses schaltete sich das Laptop aus. Nach dem booten konnte ich weiterarbeiten. Kurz darauf erfolgte das Gleiche, also wieder aus. Auch da konnte ich erneut booten und weiterarbeiten. Beim dritten Male schaltete das Laptop für immer ab. Das heißt, es bootet nicht mehr, komme auch nicht ins BIOS. Was mich eigentlich daran wundert ist, dass wenn ich den Akku drin habe und das Netzteil angeschlossen ist; die Diode 6 mal kurz blinkt. Nehme ich den Akku raus, passiert gar nichts; kein blinken etc. Töne sind nicht zu hören, die auf einen Fehlercode hinweisen könnten. Was ist Eure Meinung dazu? Hat der Chip sich verabschiedet? Danke!

Taumel
Mitglied: keine-ahnung
13.08.2014 um 10:26 Uhr
Moin,
Was ist Eure Meinung dazu?
Kaputt?

LG, Thomas
Bitte warten ..
Mitglied: Jochem
LÖSUNG 13.08.2014, aktualisiert um 15:15 Uhr
Moin,

überprüf mal das Netzteil, ob das noch die notwendige Stromversorgung liefert. Das ist laut Suchmaschine der häufigste Fehler.

Zu den Blinkcodes siehe: http://www.hardwareanalysis.com/content/topic/51345/

Gruß J chem
Bitte warten ..
Mitglied: Taumel
13.08.2014 um 10:45 Uhr
Hallo Jochem@

Wie kann ich das Netzteil überprüfen? Mich wundert halt das unterschiedliche Verhalten einmal mit Akku und einmal ohne.

Gruß
Taumel
Bitte warten ..
Mitglied: Jochem
13.08.2014 um 11:20 Uhr
Moin,

mit einem Multimeter?

Gemäß den Fehlerbeschreibungen im Netz gibt das Netzteil mehr als die 16,5 V ab, teilweise bis zu 19 V. Wieviel Volt es bei Deinem Lappi sein dürfen, steht im Handbuch respektive bei den technischen Daten.

Da Du Dich über den genauen Typ des Satellite nicht ausläßt (Toshiba hat ja nur ein Modell gebaut, oder?), ist es müßig, hier über die Eigenheiten bei dem oder dem Zustand zu diskutieren. Nur mal so als Grundlage: Die einen Geräte arbeiten auch ohne eingelegten Akku, die anderen nur mit.

Gruß J chem
Bitte warten ..
Mitglied: Taumel
13.08.2014 um 15:15 Uhr
Hallo Jochem!
Hast ja Recht; Satellite gibt es ein paar mehr davon ABER!, das Problem habe ich ohne Voltmeter (besitze ich eh nicht) gelöst. Ein anderes Netzteil hat das Laptop wieder zum Leben erwacht (Freu)
Es war also wie von Dir vermutet diesselbige. Werde schleunigst die Daten sichern, nicht dass mir dies nochmal anderweitig passiert und ich endgültig nicht mehr drauf zugreifen kann. Ich Danke Dir für Deine Hilfe!

Gruß
Taumel
Bitte warten ..
Ähnliche Inhalte
Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...

LAN, WAN, Wireless
gelöst Routing WLAN-Karte und LAN-Adapter im Laptop (11)

Frage von jedilu zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...