Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Laptop evtl Treiber Problem

Frage Microsoft

Mitglied: eseese

eseese (Level 1) - Jetzt verbinden

17.10.2011 um 08:26 Uhr, 2100 Aufrufe, 11 Kommentare

Hallo Leute,

habe ein großes Problem und zwar ich habe meinen Laptop neu installiert mit Windows 7 (vorher auch Win7) und
benutze ihn zuhause als auch auf der Arbeit, jedes mal wenn ich zur Arbeit gehe habe ich folgendes
Problem: Der Laptop findet die Treiber der Bildschirme + Maus + Tastatur erst nach dem 3. Neustart, angeschlossen über USB-Hub, vorher funktionierte alles. Wie kann ich das Problem lösen ? Woran koennte es liegen ?

Im Startvorgang wo es nicht funktioniert ist der Bildschirm meistens Schwarz und man sieht nur die Maus.
Mitglied: Pago159
17.10.2011 um 08:38 Uhr
Hallo,

[OT]
sparen heute eigentlich alle an Informationen, welche zur Hilfe dienen?
Oder ist das ein neur Trendsport geworden, von welchem ich noch nicht´s mitbekommen habe?
[/OT]

  • Könntest du bitte noch weitere Angaben zum Laptop machen(Hersteller,Modell)?
  • Weshalb hast du den laptop neu installiert?
  • Wird ein aktiver/passiver USB-HUB genutzt?
  • Um welche Monitore / Mäuse / Tastaturen handelt es sich?
  • Ist irgend etwas im Ereignislog eingetragen?

Oder ich würde ganz spontan sagen du löst den Fehler mit einer neuinstallation.

Lg GRapper
Bitte warten ..
Mitglied: eseese
17.10.2011 um 09:07 Uhr
klaro,


•Könntest du bitte noch weitere Angaben zum Laptop machen(Hersteller,Modell)?
HP Compaq 6730b
Intel(R) Core(TM)2 Duo CPU P8600 @ 2.40GHz
•Weshalb hast du den laptop neu installiert?
Zu viel Schrott drauf gewesen
•Wird ein aktiver/passiver USB-HUB genutzt?
aktives
•Um welche Monitore / Mäuse / Tastaturen handelt es sich?
ganz normaler Futjitsu Siemens SL3220W und Scenicview E19-8


noch eine Neuinstallation fällt aus , keine zeit
schonmal vielen dank
Bitte warten ..
Mitglied: cardisch
17.10.2011 um 09:24 Uhr
Moin,

ist noch was am Hub angeschlossen ?!?
Evt. hilft ein PnP-Vorgang des Hub´s nach dem Neustart, dabei sollte er wirklich alles erkennen.
Treiberproblem glaube ich nicht,

Gruß

Carsten
Bitte warten ..
Mitglied: eseese
17.10.2011 um 09:48 Uhr
was genau ist ein PnP-Vorgang des Hub's ?
Bitte warten ..
Mitglied: Pago159
17.10.2011 um 10:10 Uhr
Plug and Play vorgang (Der HUB erkennt alle angeschlossenen Geräte alleine)

Und zur verdeutlichung nochmal auf Deutsch: Anschlißen und Spielen

Lg Grapper
Bitte warten ..
Mitglied: eseese
17.10.2011 um 10:11 Uhr
danke ;D

kann es evtl sein das der Bildschirm von zuhause meinen Treiber überschreibt und der neuinstalliert werden muss?
Bitte warten ..
Mitglied: Pago159
17.10.2011 um 10:12 Uhr
Zitat von eseese:
noch eine Neuinstallation fällt aus , keine zeit
schonmal vielen dank

Dann würde ich mal vorschlagen als nächstes ein Image vom "NACKTEN" Lauffähigen System zu machen ;)
Bitte warten ..
Mitglied: eseese
17.10.2011 um 10:40 Uhr
hab ich dann nicht das gleiche problem ?
Bitte warten ..
Mitglied: Pago159
18.10.2011 um 07:55 Uhr
Wenn dein System mit allen Treibern läuft, dann ein Image machen, dann erst Programme Installieren,
dann kannst du das Image zurückspielen und hast ein Lauffähiges System ohne Programme.

Lg Grapper
Bitte warten ..
Mitglied: eseese
18.10.2011 um 08:27 Uhr
hm ich habe gehofft es kann mir jemand helfen einfach das problem zu lösen nicht so eine art ausweichverfahren zu machen

ich hoffe es meldet sich noch wer...
Bitte warten ..
Mitglied: Pago159
19.10.2011 um 07:30 Uhr
Bei meinem letzten Punkt ist k ein Ausweichverfahren angegebene,
sondern eine Nützliche und Zeitsparende Recovery-Methode,
welche dir sehr wahrscheinlich jede menge sucherei gespart hätte!

Ich habe bislang auch noch keine Info bekommen,
ob irgend etwas in der Ereignisanzeige steht,
wenn dieses Problem auftritt!

Weiterhin sind IT-Probleme nicht immer einfach mal so zu lösen!
Hier müssen nunmal mehrere Dinge getestet werden,
oder wenn es mal einfach so gelöst werden soll,
dann musst du den Laptop zum Service bringen
und dort beheben lassen, wobei dort auch getestet werden muss.

Lg GRapper
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Update
Wie Updates automatisch per WSUS aber Treiber per Onlinesuche? (6)

Frage von Pedant zum Thema Windows Update ...

Router & Routing
Cisco 2951 VPN Problem (9)

Frage von Serial90 zum Thema Router & Routing ...

Exchange Server
gelöst Exchange 2013 Outlook 2013 Autodiscover Mailbox Problem (GUID) (4)

Frage von Systembastler zum Thema Exchange Server ...

SAN, NAS, DAS
gelöst Synolgy 1815+ - Rechte- und Richtlinien-Problem User-Ordner Home (3)

Frage von Nintox zum Thema SAN, NAS, DAS ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
gelöst Telefonanlage gesucht (39)

Frage von Xaero1982 zum Thema TK-Netze & Geräte ...

Windows Netzwerk
Anmeldung an Domäne schlägt oft fehlt (Fehlermeldung: falsches Passwort) (24)

Frage von harald.schmidt zum Thema Windows Netzwerk ...

Exchange Server
gelöst Wie freigegebenes Postfach immer als primäre Sendeadresse verwenden? (18)

Frage von Flinxit zum Thema Exchange Server ...

Microsoft Office
Outlook 2016 - Keine Mails sichtbar (nach Suche schon) (17)

Frage von Hirschix3 zum Thema Microsoft Office ...