Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Laptopfestplatte bespielen

Frage Microsoft

Mitglied: Iceman75

Iceman75 (Level 1) - Jetzt verbinden

22.10.2010 um 08:16 Uhr, 4025 Aufrufe, 13 Kommentare

Hi,

ich hab ein Notebook wo die Festplatte defekt ist. Habe mir jetzt eine neue zugelegt. Wie bekomme ich jetzt das OS da drauf??

Wenn ich Sie einbaue und per CD installieren passiert nichts. Denke weil die Festplatte ja komplett leer ist.

Jetzt habe ich Sie per USB Adapter an an einen an einen anderes Notebook angeschlossen. Dort habe ich Sie formatiert und eine Primäre Partition erstellt. Danach rebbot und Start mit XP CD. Wenn ich dann die Partition auswähle meckert er rum weil es wohl eine Festeplatte ist die nicht zum Gerät gehört bzw. über einen SCSI Anschluss angeschlossen ist.

Wie bekomme ich denn jetzt am besten ein OS dadarauf??

Greetz
Mitglied: iVirusYx
22.10.2010 um 08:23 Uhr
Hallo,

also gehen wir es Schritt fuer Schritt durch Aller Anfang ist schwer.

Zuerst, die Festplatte wenn sie im laptop eingebaut ist, wird sie korrekt erkannt?
Siehst du sie im BIOS mit allen Kapazitaeten?

Dan starte auf die CD. Welche Fehlermeldung bekommst du?
Rummeckern ist kein Detail

Welches OS versuchst du zu installieren?
Um welches laptop handelt es sich?

Mit freundlichen Grüßen
Michel
Bitte warten ..
Mitglied: Jochem
22.10.2010 um 08:33 Uhr
Moin,
sieht so aus, also ob Du bei der neuen HD "leicht" daneben gegriffen hast.

Wenn ich Sie einbaue und per CD installieren passiert nichts. Denke weil die Festplatte ja komplett leer ist.

Nöö, was soll denn von einer leeren HD kommen, bzw. was erwartest Du, was auf einer leeren HD drauf sein soll? Du bootest von einer CD und danach soll das BS auf die HD installiert werden. Dabei ist es zunächst mal unerheblich, ob auf der HD "irgendwas" drauf ist oder nicht. Wenn die neue HD nicht erkannt wird, ist sie evtl. vom BIOS nicht unterstützt und dann wars das.
Was war denn "vorher" drin und was soll jetzt rein?

Wenn ich dann die Partition auswähle meckert er rum weil es wohl eine Festeplatte ist die nicht zum Gerät gehört bzw. über einen SCSI Anschluss angeschlossen ist.

Ahm, Notebool mit SCSI-Platte? Ist mir bisher noch nicht untergekommen. Und wie schon oben geschrieben, die Platte gehört nicht zum NB, wird deshalb nicht erkannt. Zudem sollte eine SCSI-Platte schonmal nicht an einen IDE- oder SATA-Anschluß passen, sprich, die sind weder Stecker- noch Pin-kompatibel.

Was steht denn in der Beschreibung zum Notebook (auf der Herstellerseite mal nachsehen), bis zu welcher HD-Größe die Ausstattung reicht und in welchem Anschlußformat die Platte sein soll (IDE, SATA, SCSI(??)). Und entspricht die neue HD dann den dort gelistetetn Anforderungen?

Gruß J chem
Bitte warten ..
Mitglied: cardisch
22.10.2010 um 08:49 Uhr
Jochem´s Post erweiternd:
Wie alt ist das Laptop, welche XP CD hast du (es gab Varianten, die Festplatten größer als 128GB zwar erkannt, aber falsch mit Daten befüllt haben)..
Aber der offensichtliche Fehler, von dem ich annehme, dass er bei dir zutrifft:
Du hast eine SATA Platte und der COntroller (u.U. einstellbar im BIOS) steht auf "native", so daß du beid er instalaltion eine F6-Treiberdisk zur Installation beisteuern musst.
Und da dich dich, gelinde gesagt, etwas unerfahren anhörst und selbst "Profi´s" ab und an ohne Zusatztools daran scheitern (Stichwort NLite) hast du in diesem Fall ohne professionelle Hilfe schlechte Karten...

Gruß

Carsten
Bitte warten ..
Mitglied: 94330
22.10.2010 um 09:08 Uhr
Momentchen mal...warum erstellst du Partitionen über einen anderen Laptop? Ich glaube nicht das der Fehler daraus resultiert aber
Partitionen werden normalerweise bei der Installation des Betriebssystems mit dem Gerät erstellt wo die Festplatte danach auch drauf
laufen soll. Vieleicht solltest du mal im BIOS die Bootreihenfolge anschauen und dort den CD boot an die erste stelle setzen. Wenn
das nicht geht würde ich mir mal Unix auf ne CD schmeissen um nachzusehen was da net stimmt. Dafür muss der Boot ab CD aber
auch an erster Stelle stehen.
Bitte warten ..
Mitglied: IT-Arsonist
22.10.2010 um 09:16 Uhr
hallo,

wie schon beschrieben kontrolliere erstmal ob die platte im bios erkannt wird. wenn du vorher eine 80gb platte drinne hast und nun eine 500gb platte einbaust kann das schon ein problem sein. als nächstes würde ich mal gucken ob deine boot reihenfolge stimmt. sollte das alles stimmen kann es eigentlich nur noch ein treiber problem sein. das die win installation ein scsi gerät anmeckert, kann durchaus stimmen. wenn du eine sata platte dein eigen nennst, kennt xp diese nämlich nicht. unter xp werden die sata anschlüsse noch unter scsi gehandelt. da damals sata controller emulierte scsi controller waren. solltest du also eine sata platte haben kann es sein das du einen extra controller treiber brauchst. den kannst du ganz zuanfang unter xp einfügen (musste F6 drücken).
interessant wäre noch welche xp cd du hast. sp1 oder sp2. die sp1 version hat nämlich noch probleme mit sata controllern.

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: Iceman75
22.10.2010 um 09:26 Uhr
Also so wie es aussieht ist das CD laufwerk kaputt. Hat mir der Kollege eben noch gesagt.
Bitte warten ..
Mitglied: Crusher79
22.10.2010 um 10:07 Uhr
Hi,

oder dreckig!! Reinige mal die Linse.

Welches NB hast du? Steht im BIOS bei IDE: compatible, advanced oder ahci?

Geh zum Kumpel und integrier mit nlite die ahci Treiber.

Anleitungen gibs zu hauf. Modus "compatible" würde auch gehen, ist aber nicht mehr zeitgemäß. Die Treiber nachträglich zu installieren ist durch die Brust ins Auge....

Und beantworte bitte estmal die Gegenfragen! Platte im BIOS erkannt? Welcher Modus läuft da gerade? Anhand deiner Fragestellung les ich ab, das du nich viele Systeme installiert hast.

Darum tipp ich pauschal auf diese Fallen! Beim bekannten war es wirklich die verhmutzte Linse. Einige CDs gingen, DVDs net mehr, etc. etc. Check das sicherheitshalber auch mal!

Mit freundlichen Grüßen Crusher
Bitte warten ..
Mitglied: Iceman75
22.10.2010 um 10:18 Uhr
Hab jetzt mal die Platte in ein altes Asus Notebook eingebaut. Jetzt läuft das Setup soweit durch. Ich baue die dann wieder um und schaue dann mal ob es klappt.
Bitte warten ..
Mitglied: ITFuzzi
22.10.2010 um 11:39 Uhr
Bei Windows XP wirst du Pech haben, wenn das nicht das gleiche Notebook-Modell ist, wird da der hardware abstraction layer nicht passen. Bei Vista oder Win7 sollte das kein Prob sein, da das OS - soweit ich weiß - das wim File auch auf der systemplatte ablegt und sich damit an die HW Umgebung anpassen kann.

lg
ITFuzzi
Bitte warten ..
Mitglied: Crusher79
22.10.2010 um 11:41 Uhr
Dadam. Ich warte immer noch auf Antworten!

AHCI aktiviert? Welhes Modell? etc. etc.
Bitte warten ..
Mitglied: Iceman75
22.10.2010 um 11:52 Uhr
also habe sso gemacht. Habde dann die platte in das HP Notebook eingebaut. Konnte dort nur im abgesicherten Modus starten. habe dann mit einem externen CD Laufwerk die Set up CD erneut starten können und das XP wurde installiert. Es startet ordentlich, komme ins Internet und lade die Treiber gerade herrunter.

Also denke ich ist das Problem soweit gelöst.
Bitte warten ..
Mitglied: Crusher79
22.10.2010 um 11:58 Uhr
Dadam

CD-Laufwerk wirklich im Eimer oder nur dreckig.... Ein wisch mit nem weichen Brillentuch hilft oft wunder! Tut aucht nicht weh...
Bitte warten ..
Mitglied: 94330
27.10.2010 um 15:45 Uhr
Zitat von Crusher79:
Dadam

CD-Laufwerk wirklich im Eimer oder nur dreckig.... Ein wisch mit nem weichen Brillentuch hilft oft wunder! Tut aucht nicht weh...

Dadam

Da würde ich eher ne Reinigungs-Scheibe vorschlagen...ist sicherer, schonender, er muss sich net die hände schmutzig machen
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...