Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Laufwerk verbinden über ein Script? Geht nicht!

Frage Microsoft Windows Netzwerk

Mitglied: Neumond

Neumond (Level 1) - Jetzt verbinden

30.01.2007, aktualisiert 11:31 Uhr, 4040 Aufrufe, 5 Kommentare

Hallo, habe mitnerweile alle möglichen und unmöglichen konstellationen ausprobiert.
Mein Client startet einfach das script nicht.

im script steht:

net use Y: \\WIN01\Public

Habe das Script schon in den Policys eingetragen.. aber der Client ignoriert es.
Habe es im Profil angegeben. es wird ignoriert
Habe es überall eingetragen, wo man scripts abgeben kann, fürs starten beim clienten, nichts passiert.

wenn ich den Befehl direkt am clienten eingebe funktioniert es, aber ich will nicht bei jedem User extra erst den befehl eingeben müssen.

Woran könnte es liegen?

Das betroffene System ist ein Windows 2003 Standard Server, die Clientsysteme sind Windows XP Pro.


Danke im Voraus

Marcus
Mitglied: anding
30.01.2007 um 10:52 Uhr
Geh mal davon aus ihr habt ein AD...

Kopiere die cmd-Datei in folgendes Verzeichnis (dort wo das AD liegt):
C:\WINDOWS\sysvol\sysvol \Domainname
da gibts dann einen Ordner "script"

Dann, beim Benutzer im AD unter Profil die cmd-Datei eintragen. (z.B. login.cmd) - Kein Pfad nur die Datei.

Und dann teste es bitte nochmal....
Bitte warten ..
Mitglied: Neumond
30.01.2007 um 11:01 Uhr
Hallo,

Das die Login datei in dem Verzeichnis liegen sollte, hatte ich schonmal gelesen..
aber nicht das sie .cmd heißen muss... dies wurde nie erwähnt...

Vielen dank, es funktioniert jetzt ;)

Gruß Marcus
Bitte warten ..
Mitglied: anding
30.01.2007 um 11:06 Uhr
Du hast sie *.bat genannt, oder?!

Ja, das hat mich auch ein paar Nerven mal gekostet....
Bitte warten ..
Mitglied: Neumond
30.01.2007 um 11:12 Uhr
ne .txt


ich habe jetzt gut 2 wochen an diesem Problem und freigaberechten von ordnern verbracht...
Die hölle kann ich nur sagen.
Bitte warten ..
Mitglied: anding
30.01.2007 um 11:31 Uhr
Ach so... Hhhm, ja txt ist nicht ganz so glücklich, weil er ja nichts ausführt sondern du nur text schreibst, aber das weißt du jetzt eh
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...