Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Keine Laufwerke unter Arbeitsplatz - GPO Problem

Frage Microsoft Windows Server

Mitglied: Coscos

Coscos (Level 1) - Jetzt verbinden

08.08.2014, aktualisiert 11.08.2014, 1160 Aufrufe, 8 Kommentare

Hallo,

normalerweise ist es eine Kleinigkeit, aber nun stehe ich auf dem Schlauch.

Umgebung: AD, 2008R2, WIN7 Clients

Problem:
Wenn sich ein Benutzer anmeldet, werden unter Arbeitsplatz keine lokalen Laufwerke (C und UNC Pfade angezeigt.

Der übliche Verdächtige "Benutzerkonfiguration/Administrative Vorlagen/Startmenü und Taskleiste/Menüeintrag "Ausführen" aus dem Startmenü entfernen" ist scheinbar nicht das Problem, da auch wenn das auf "Deaktiviert" steht, nichts angezeigt wird. Wenn man den Pfad direkt eingibt, wird richtig aufgelöst und die Dateien werden angezeigt.

Meldet sich nun ein Administrator an, ist alles "normal" unter Arbeitsplatz.

Ich habe mittlerweile einmal alle Richtlinien deaktiviert und habe weiterhin das Problem?!

Für einen Tip bin ich sehr dankbar.

Gruß
Coscos
Mitglied: Chonta
LÖSUNG 08.08.2014, aktualisiert 11.08.2014
Hallo,

bei jedem benutzer?
Was sagt gpresult?
Nur wenn Du die GPO deaktivierst bedeutet das nicht, das sie auch gleich nicht mehr greift, vor allem wen merere DC im Einsatz sind.

Gruß

Chonta
Bitte warten ..
Mitglied: Coscos
08.08.2014 um 17:27 Uhr
Hallo,

vielen Dank für die schnelle Antwort!

Bei allen Benutzern, die keine Administratoren sind tritt das Problem auf.

Du meinst z.B. "gpresult /h c:\temp\test.html"

Gruß
Coscos
Bitte warten ..
Mitglied: Chonta
LÖSUNG 11.08.2014, aktualisiert um 20:46 Uhr
Hallo,

nö rpresult bei xp und gpresult /R bei 7/8 aber klar mit h kannst Du das auch machen, wenn Du ein File brauchst.
GPO können auch z.B. redundant sien, dh. in zwei verschiedenen GPO hat jemand die selben Sachen aktiviert.
Das wird erst dann ein Problem, wenn die Einstellungen abgeschaltet werden sollen.

Also wenn Do beinutzer X bei dem es icht gesht Adminrechte gibst, dann wird wieder alles angezeigt?
Dann muss auf der GPO eintweder ein WMI Filter liegen oder Admins haben keinen Lesezugriff.
Und wenn die keinen Lesezugriff haben, schauts blöd aus, weil dann siehtst Du die GPO evtl nichtmal in der GPMC.

Also vergleiche mal die gpresult von Adminbenutzer und normalem Benutzer.

Gruß

Chonta
Bitte warten ..
Mitglied: Coscos
11.08.2014 um 15:38 Uhr
Hallo,

der Admin hat keine GPO die abgefahren wird. Kann aber alles wie normal sehen. Es muss doch in der Registry eine Einstellung dazu geben... aber Google gibt mir dazu nichts, was ich gebrauchen könnte raus.

Wenn ich es weiterhin richtig verstehe, kann es auch sein, dass eine Einstellung per GPO (also z.B. deaktiviert) in der Reg den Schlüssel xy ändert und wenn ich die gleiche GPO nur mit "aktiviert" oder "nicht konfiguriert" setzte, das nicht wieder rückgängig macht?!
Denn aktuell wird nur die DDP abgefahren und die ist unverändert...

Gruß
Coscos
Bitte warten ..
Mitglied: Chonta
LÖSUNG 11.08.2014, aktualisiert um 20:46 Uhr
Zitat von Coscos:

Hallo,

der Admin hat keine GPO die abgefahren wird. Kann aber alles wie normal sehen. Es muss doch in der Registry eine Einstellung dazu
geben... aber Google gibt mir dazu nichts, was ich gebrauchen könnte raus.

Du hast gesagt, bei allen Benutzern die keine Administratoren sind tritt das Problem aus, das bedeutet das Benutzer die in der Gruppe Domänen-Administrator sind UND in der gleichen OU wie alle anderen Benutzer sind wo die GPO verknüpft sind bekommen die ungewollten Einstellugnen nicht.

So wie Du das jetztz schreibst bedeutet das Alle Benutzer einer OU bekommen die Einstellungen und nur DER Administrator bekommt die Einstellungen nicht. Logo bei dem greift Default nur alles aus auf die Domäne verlinkt ist.....
Das dann bei gpresult alles ok ist is ja klar.

Wenn ich es weiterhin richtig verstehe, kann es auch sein, dass eine Einstellung per GPO (also z.B. deaktiviert) in der Reg den
Schlüssel xy ändert und wenn ich die gleiche GPO nur mit "aktiviert" oder "nicht konfiguriert"
setzte, das nicht wieder rückgängig macht?!
Denn aktuell wird nur die DDP abgefahren und die ist unverändert...

Du hast nur die DDP und nirgends auf einer der OU eine GPO aktiv?
Du kannst Dr in der GPMC anzeigen, welche Einstellungen eingestellt sind.

Du kannst auch auf die Schnelle eine GPO machen und auf die OU der Benutzer verlinken in der DU die Einstellungen die Du haben willst vorgibst.
Da die GPO neu ist, wird die auch gezogen und überschreibt alles an Einstellungen die vorher irgendwo gemacht wurden und das Selbe betreffen.
GPO Abarbeitung LSDOU wobei das GPO das am nächsten am Objekt ist greift (außer eins davor ist erzwungen).
Richtiger ist, alle greifen, aber das Letzte GPO setzt die konfigurierten Einstellungen die bei GPO davor waren wieder zurück. (Deswegen auch GPO immer so dicht am Objekt wie möglich und so wenig GPO wie möglich, vor allem keine GPO die sich immerwieder gegenseitig aufheben.

Sicher gibt es Registryeinträge die das verursachen was Du da hast, GPO machen im Prinzip (grob gesagt) nichts anderes als Registryeinstellungen zu setzen, aber die GPO Einstellungen setzen lokale Einstellungen auser Kraft.

GGF findest Du hier auch was, was Dich weiter bringt.
http://www.windowspro.de/wolfgang-sommergut/laufwerke-ausblenden-window ...

Gruß

Chonta
Bitte warten ..
Mitglied: Coscos
11.08.2014 um 20:46 Uhr
geil, genau das war es!
Danke dir 1000 mal

Gruß
Coscos
Bitte warten ..
Mitglied: Chonta
12.08.2014 um 08:19 Uhr
Hallo,

gern geschehen
Was genau vom langen Post war die Lösung?

Gruß

Chonta
Bitte warten ..
Mitglied: Coscos
12.08.2014 um 08:23 Uhr
Hallo,

eigentlich fand ich alles gut ;), aber das letzte mit dem Prog war es dann. Dann hatte ich den Key in der Reg (welcher sich durch die GPO komischer Weise nicht ändern ländern ließ) und habe eien "reset GPO" erstellt, die dann den Schlüssel geändert hat und alles war wieder gut.

Gruß
Coscos
Bitte warten ..
Ähnliche Inhalte
Microsoft
GPO - Zugriff auf Laufwerke vom Arbeitsplatz nicht zulassen
gelöst Frage von Philipp711Microsoft3 Kommentare

Hallo, ich würde gerne den Zugriff auf die lokalen Laufwerke C & D beschränken. Die GPO "Zugriff auf Laufwerke ...

Windows Netzwerk
GPO Netwerkpfad (kein Laufwerk!) in "Computer" bzw. "Arbeitsplatz" hinzufügen.
gelöst Frage von Unitet20Windows Netzwerk4 Kommentare

Moin Moin! Ich habe mal wieder eine Frage. Im Moment mappen wir die Netzlaufwerke per GPO Einstellung. Das funktioniert ...

Windows Server
Laufwerks GPO Sinnvoll und wie aufteilen?
Frage von FaranosWindows Server9 Kommentare

Hallo alle miteinander, ich bin neu hier und habe den Weg hierher gefunden, da ich eine Frage zu einem ...

Windows 7
Windows 7 Laufwerk komplett für User unter Arbeitsplatz ausblenden
Frage von GeforceWindows 79 Kommentare

Guten Morgen zusammen, ich habe hier einen Client der nicht am Netz hängt. Dort sind ca 4 Benutzer eingerichtet, ...

Neue Wissensbeiträge
Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 4 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 4 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 16 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 22 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
Remotesteuerung der Sitzung (Kennung XX) fehlgeschlagen
gelöst Frage von Stefan91Windows Server14 Kommentare

Hallo Zusammen, seit kurzem bekomme ich oben genannte Fehlermeldung, wenn ich versuche eine Remotesitzung über den Taskmanager fernzusteuern (Rechtsklick ...