Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Laufwerke werden nicht erkannt - Code 39

Frage Hardware

Mitglied: zzbaron

zzbaron (Level 2) - Jetzt verbinden

11.12.2009 um 15:35 Uhr, 8168 Aufrufe, 4 Kommentare

Hallo an alle,

ich habe einen Fujitsu Siemens Scaleo 800 mit Win XP Home zur Reparatur. Dieser PC erkennt CD bzw. DVD Laufwerk nicht und zeigt Code 39 an - was kann das sein?
Es wurde bereits XP neu installiert und auch die Treiber - trotzdem bleibt das Problem weiterhin bestehen. Gibt es irgendeinen Patch oder ähnliches?

LG

zzbaron
Mitglied: vonbredowp
11.12.2009 um 20:02 Uhr
Nabend zzbaron!


Sehr schön, an dem Problem bin ich früher mal einige "Minuten" gesessen...

Er hat bzw. hatte Nero installiert, oder?

Geh in's Regedit, zu:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}

Lösche Lower und UpperFilter und nen neustart hinlegen.

Wichtig: prüf ob du wirklich den Ordner bzw. Zweig geöffnet hast.


MfG,

Patrick
Bitte warten ..
Mitglied: TsukiSan
12.12.2009 um 00:08 Uhr
ich habe einen Fujitsu Siemens Scaleo 800 mit Win XP Home zur Reparatur.
auf deren Reparaturbericht bin ich gespannt.
Bitte warten ..
Mitglied: zzbaron
12.12.2009 um 09:29 Uhr
Hallo,

danke für den Tip, er hat funktioniert...

Es sind noch andere Reparaturen an dem PC auszuführen, zum einen war die Grafikkarte defekt und dann friert der PC ständig ein. Die Festplatten sind über 5 Jahre alt und werden laut AshampooHDD Control auch nicht mehr lange machen...
Bitte warten ..
Mitglied: Alkani
12.02.2010 um 11:11 Uhr
Wow. Danke für den Tipp.
Bin schon verzweifelt. Bei einem Kunden von uns ging auch das DVD Laufwerk nicht mehr.

Haben zunächst ein anderes ausprobiert. Das ging auch nicht. Das vermeintlich "defekte" Laufwerk
ging aber in einem anderen PC ohne Probleme. Dann hatten wir schon den IDE Controller im Verdacht und haben deswegen
ein SATA Laufwerk probiert. Dieses hat auch nicht funktioniert x)

Dann habe ich Gottseidank diesen Thread hier gefunden. Wie gesagt. Funktioniert wieder einwandfrei.
Dankeschön!
Bitte warten ..
Ähnliche Inhalte
Visual Studio
C-Sharp Code in native Code kompilieren? (3)

Frage von clragon zum Thema Visual Studio ...

CPU, RAM, Mainboards
gelöst RAM Takt wird nicht Richtig erkannt obwohl XMP 2.0 Profil Geladen Ist (6)

Frage von Interception zum Thema CPU, RAM, Mainboards ...

Festplatten, SSD, Raid
gelöst M.2 SSD wird unter win 10 nicht erkannt (12)

Frage von scrooge zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
Seagate barracuda wird nicht mehr erkannt (6)

Frage von Cyberurmel zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (15)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

Java
gelöst Net user per script aus txt oder csv für FTP (12)

Frage von OlliPWS zum Thema Java ...