Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Laufwerke funktionieren nach Win2K Installation nicht mehr!

Frage Hardware Festplatten, SSD, Raid

Mitglied: jarhud

jarhud (Level 1) - Jetzt verbinden

12.11.2004, aktualisiert 11:08 Uhr, 4971 Aufrufe, 5 Kommentare

Hallo,
nachdem mein rechner von einem virus befallen war habe ich win2k neu installieren müssen. habe windows drüberinstalliert und funktionierte dann auch alles ganz gut.
leider funktionieren meine laufwerke (dvd, cd-r/rw) nicht mehr richtig. eingelegte cd´s wollen plötzlich formatiert werden oder werden erst garnicht erkannt.
im gerätemanager sind sie aber richtig eingestellt.

wer kann mir hier helfen.

danke schonmal für eure antworten.

gruß
henning
Mitglied: 3598
12.11.2004 um 10:12 Uhr
Hallo,

sieh doch mal in der Datenträgerverwaltung nach, wie Deine Laufwerke
behandelt werden!

Mario
Bitte warten ..
Mitglied: jarhud
12.11.2004 um 10:33 Uhr
hi,
bin grad auf arbeit und hab keine rechte dort nachzusehen.
was muss denn dort stehen damit es funktioniert?
Bitte warten ..
Mitglied: 3598
12.11.2004 um 10:37 Uhr
wichtig ist vor allem, dass sie als das, was sie wirklich sind eingetragen werden, sprich als DVD bzw. CD/RW. Klingt irgendwie, als meinte Dein Windows, dass es sich um Wechseldatenträger (Diskette,USB-Stick ...) handelt.
Vielleicht hilft es ja, wenn Du die Laufwerke einfach mal über den Gerätemanager entfernst und den Rechner neu startest, damit WIndows die Chance hat, sie korrekt einzubinden.

Mario
Bitte warten ..
Mitglied: jarhud
12.11.2004 um 11:06 Uhr
hab ich schon gemacht (entfernen --> wurden danach ohne probleme wieder erkannt)

werde zu hause aber mal in der datenträgerverwaltung nachschauen!

danke

p.s.: kann es vielleicht noch etwas mit dem system, mit dem windows installiert wird (NTFS) zusammenhängen? danach hat windows nämlich gefragt , als ich installiert habe.
Bitte warten ..
Mitglied: 3598
12.11.2004 um 11:08 Uhr
...eigentlich nicht, NTFS bezieht sich nur auf die Felsplatte(n)

Mario
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2013 Installation am anderen Standort vorbereiten (3)

Frage von BlackRain zum Thema Exchange Server ...

Hyper-V
Maus und Tastatur funktionieren in HyperV nicht (4)

Frage von manuelw zum Thema Hyper-V ...

Windows 10
Windows 10 Installation - Kein Laufwerk (GPT, UEFI, .) (4)

Frage von NagathoR zum Thema Windows 10 ...

Grafikkarten & Monitore
gelöst Schwarzer Bildschirm während Grafikkartentreiber Installation (2)

Frage von Viiper31 zum Thema Grafikkarten & Monitore ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (15)

Frage von Static zum Thema CMS ...

Backup
Backup Wochen- Monats- Jahressicherung (13)

Frage von Meterpeter zum Thema Backup ...

RedHat, CentOS, Fedora
Fedora, RedHat, Centos: DNS-Search Domain setzen (13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...