Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Laufwerke per GPO verbinden als nicht möglich

Frage Microsoft Windows Netzwerk

Mitglied: daMopsi

daMopsi (Level 1) - Jetzt verbinden

12.06.2014 um 13:11 Uhr, 6303 Aufrufe, 6 Kommentare

Hallo Zusammen,

zur Übersicht, unsere Domäne (zwei DC's) laufen auf Windows Server 2008 R2, dazu ist auf beiden Servern
die Gruppenrichtlinienverwaltung installiert.
Bei uns ist es so, dass die Netzlaufwerke per GPO verbunden werden unter Benutzerkonfiguration und dann
Laufwerkszuordnung.
Jetzt ist es so, dass auf bestimmten Clients ein Laufwerk gemappt werden muss von einem Server, der nicht in der Domäne
eingeglieder ist und bei verbinden des Laufwerkes ein seperater Benutzername inkl. Passwort eingetragen werden muss.
Jedoch wenn ich das Laufwerk meiner GPO hinzufüge ist es mir nicht möglich einen Benutzername
und ein Passwort einzutragen, die beiden Felder sind ausgegraut.

Kann mir jemand sagen woran es liegen kann?

Für weitere Infos bitte gerne nachfragen.

Vielen Dank1
Mitglied: emeriks
12.06.2014 um 17:04 Uhr
Hi,
alsi bei mir werden die Felder aktiviert, sobald ich oben den UNC-Pfad anfange.

E.
Bitte warten ..
Mitglied: Forseti2003
12.06.2014 um 17:34 Uhr
Ich hab mal bei mir einen Test gemacht (nutze diese Funktion eigentlich nie) und folgendes festgestellt, auf einem Windows Server 2008 64 bit wird bei Eingabe des UNC-Pfades das Feld Passwort/Benutzername aktiv, wie emeriks schreibt. (ungeachtet was man da reinschreibt, also selbst mit "." oder " " wird das Feld aktiv gemacht)

Wenn ich die gleiche Vorgehensweise unter einem Windows Server 2012 mache, bleiben die Felder inaktiv.

Eventuell verhält sich der Windows Server 2008 R2 wie ein Windows Server 2012 - wobei ich daran noch nicht sagen könnte, wieso es inaktiv bleibt.
Bitte warten ..
Mitglied: daMopsi
12.06.2014 um 19:04 Uhr
Hi,

vielen Dank für eure Antworten.

Bei mir ist es eben nicht so, dass wenn ich den UNC-Pfad eintrage, dass ich die Felder zur Benutzer- und Passworteingabe
aktivieren.l

@Forseti2003: ich kann mir aber nicht vorstellen, dass da zwischen den Server Versionen 2008, egal ob R2 oder nicht, oder der Windows Server 2012 Version ein Unterschied sein kann, dass es bei dem einen geht, und bei dem anderen nicht.
Könnte ich mir das anhand einer anderen Gruppenrichtlinie oder dergleichen vl selbst deaktiviert haben oder ähnliches?

Es ist ja jetzt nicht lebensnotwendig, dass ich diese Form der Laufwerkszuweisung nehme, gibt ja genügend andere Methoden,
jedoch würde es mich trotzdem interessieren, wieso weshalb und warum dies so ist.
Für Tipps bin ich dankbar
Bitte warten ..
Mitglied: Forseti2003
12.06.2014 um 20:56 Uhr
Mich hat das Ergebnis ebenfalls etwas überrascht, vorallem da ich beide Server in der selben Domain habe und somit wenn, auch die GPO's und ähnliches eine gleiche Umgebung erzielen.

Insofern kann es tatsächlich nur eine Einstellung direkt am Server selbst sein, mit der man das ganze sperrt oder aktiviert. Mein einziger Verdacht wäre, das eventuell das nur über den PDC geht und nicht über die anderen DC's - den unser PDC ist ein Windows Server 2008.
Bitte warten ..
Mitglied: daMopsi
12.06.2014 um 21:10 Uhr
es muss fast eine Einstellung am Server sein, aber weder an der Default Domain Policy als auch an der Default Domain Controller Policy wurde nichts verändert und weitere Gruppenrichtlinien auf Server gibt es nicht, die etwas verbieten würden.

Ich hab es bei beiden DC's schon versucht jeweils die GPO-Verwaltung zu starten bzw. die GPO entsprechend zu bearbeiten,
aber auch hierbei ändert sich nichts.
Noch irgendwelche Infos, die helfen könnten, um auf das mögliche Problem hinzu kommen?
Bitte warten ..
Mitglied: TomTest
27.10.2014 um 15:09 Uhr
Hi @ all, habe das gleiche Problem auf einem SBS 2011, jemand schon eine Idee wie ich das aktivieren kann? Wäre jetzt mehr als müßig wieder für alles user scripts anzulegen aber es ist notwendig da eine Datenbankapplikation auf einen anderen server zugreift.

Bei mir sind die Felder inaktiv/bzw ausgegraut. Habe schon überall gesucht aber finde keine Einstellung dazu. Der SBS 2011 läuft als Virtuelle Maschiene auf einem Server 2010 auf einem weiteren Server 2008 R2 Terminalserver oder Remote-Desktop Server wie es nun heißt tummeln sich die User und darauf läuft eine Datenbank-Anwendung die auf die besagten Pfade zugreifen muss, denn diese laufen noch auf einem externen Server für den ich Anmeldeibformationen brauche.

Jemand eine Idee wie ich das über GPO realisieren kann?
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...