Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Laufwerke per Gruppenrichtlinie zuweisen funktioniert nicht ganz

Frage Microsoft Windows Userverwaltung

Mitglied: michael2105

michael2105 (Level 1) - Jetzt verbinden

17.12.2013, aktualisiert 18.12.2013, 3404 Aufrufe, 5 Kommentare, 2 Danke

Hallo zusammen,

ich installiere gerade einen neuen SBS 2011 und schlage mich seit heute mit den Gruppenrichtlinien herum.

Das Zuweisen eines Laufwerks zu einer bestimmten Gruppe funktioniert auch wunderbar, sowohl via LogOn-Script als auch über die direkte Laufwerkszuordnung. Mein Problem ist jedoch, dass der User, sofern ich ihn wieder aus einer Gruppe entferne, immer noch das Laufwerk im Explorer angezeigt bekommt, obwohl er nicht mehr in der zugehörigen Gruppe drin ist. Das wiederum passiert aber nur, wenn ich das Laufwerk über die Laufwerkszuordnung zuweise. Nutze ich ein LogOn-Script ist das Laufwerk nach Aktualisierung der GPO's auf dem Client verschwunden.
Die Richtlinie liegt direkt in SBSUsers und ist nur auf die entsprechende Gruppe gerichtet (Zielgruppenadressierung auf Elementebene). Innerhalb der gemeinsamen Optionen gibt es eine Checkbox "Element entfernen, wenn es nicht mehr verwendet wird". Das klang erstmal nach einem Lösungsansatz aber zeigt leider keine Wirkung.

Daher die Frage - was mache ich denn nun falsch, wenn ich das Laufwerk über die Laufwerkszuordnung zuweise? Kann doch nicht sein, dass die früher eingehangenen Laufwerke im Explorer bleiben bis man diese manuell trennt.

*Edit
Der Client ist Win7 Pro 64bit

Viele Grüße
Michael

Mitglied: BirdyB
LÖSUNG 17.12.2013, aktualisiert 18.12.2013
Hallo Michael,

ich mutmaße mal, dass die Einstellung über die GPO in der Registry hinterlegt wird und damit bestehen bleibt, bis er durch eine andere GPO, etc wieder entfernt wird. Das Prinzip wird das gleiche sein, wie bei allen anderen Einstellungen auch.
Ist aber nur eine Vermutung...

Beste Grüße

Berthold
Bitte warten ..
Mitglied: loonydeluxe
LÖSUNG 17.12.2013, aktualisiert 18.12.2013
Mh... net use x: \\server\share gilt nur für die aktuelle Anmeldung... für Mappen ohne Löschen beim Abmelden hinweg müsstet du /persistent:Yes anhängen (was du offensichtlich vermeiden willst)

Per GPPCSE kannst du nun "Erstellen", "Aktualisieren", "Ersetzen" oder "Löschen" auswählen... Wenn du nun jemanden aus einer Richtlinie mit "Erstellen" oder ähnlichem entfernst, wird für diesen "nur" nicht mehr erstellt... aber nicht gelöscht.
Willst du für ein per GPPCSE verteiltes NW-LW "Löschen" haben, so musst du auch "Löschen" auswählen (und Sync über die DCs hinweg und die Richtlinienumsetzung abwarten).
Bitte warten ..
Mitglied: BirdyB
17.12.2013 um 22:46 Uhr
Genau das hatte ich vermutet, du hast es mir zum Glück nochmal präzise bestätigt... danke!
Bitte warten ..
Mitglied: michael2105
18.12.2013 um 06:58 Uhr
Ah verstehe. Es muss also eine zusätzliche Richtlinie erstellt werden um die entsprechenden Laufwerke wieder zu löschen.
Wicklich pratikabel finde ich das allerdings nicht. Wenn ich LogOn-Script mit "/persistent:no" verwende habe ich das Problem ja auch nicht. Daher werde ich wohl beim LogOn-Script bleiben.

Danke für die Mithilfe!
Bitte warten ..
Mitglied: Rudbert
18.12.2013 um 14:36 Uhr
Hallo,


ich hatte damals auf mapping via GPP umgestellt:

1) Login-Skript mit "net use * /delete"
2) GPP mit den Laufwerksmappings

hat ohne Probleme funktioniert. Irgendwann das Login-Skript entfernt.


mfg
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
Internetverbindung funktioniert erst nach ipconfig renew (6)

Frage von Joshh1 zum Thema LAN, WAN, Wireless ...

Windows 7
Gruppenrichtlinie für User auf andere Rechner übertragen (1)

Frage von Robmantuto zum Thema Windows 7 ...

Windows Server
gelöst W2008 R2 msiinstaller funktioniert nicht mehr (5)

Frage von Alix zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...

Windows Server
RODC über VPN - Verbindung weg (10)

Frage von stefan2k1 zum Thema Windows Server ...