Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Laufwerke werden nicht Immer Erkannt

Frage Hardware Festplatten, SSD, Raid

Mitglied: Hunni

Hunni (Level 1) - Jetzt verbinden

12.02.2005, aktualisiert 15:59 Uhr, 5236 Aufrufe, 3 Kommentare

Hi...

Ich hab da mal ein etwas seltsames Problem.

Ich habe mir, für den Privaten gebrauch, ein Pentium I MMX Dual-System zusammen gebaut.

Das Mainboard ist ein Gigabyte Dual Pentium MMX Board, auf dem 2 PI MMX 200 Mhz laufen. Das Board aht 2 IDE und 2 SCSI Ports (SCSI und Wide-SCSI). Am Prim.-IDE hängen 2 Platten, eine 4GB Platte und eine 6GB Platte. Am Sec.IDE 1 CD-Rom. Die On-Board SCSI-Conroller werden nicht genutzt, da ich 2 Tekram Controler einbauen wollte. Am Ersten Controller sollten 4 HDD´s sein (2 SCSI und 2 U2W HDD´s)
Als OS hatte ich mit Win NT4.0 Workstation auserkoren, da XP doch etwas zu viel abverlangt. Da ich mit Linux leider keine erfahrung habe, musste hat Redmond her.
Ich habe mir vom nem Bekannten eine WIN98 Start-Disk erstellen lassen, damit ich die Alten IDE-HDD´s erstmal Formatieren kann (Die liefen nämlich beide noch zuvor im einem anderen Rechner).
Also habe ich den Rechner, nachdem ich alles schön verkabelt habe, erstmal angemacht.

Oh Freude, dachte ich mit... das 250 Watt Netzteil geht, sogar die 6 Platten laufen alle an.

Dann der erste Wehrmutstropfen, machdem ich die IDE Parts im BIOS eingestellt hatte. Beim Hochfahren erkannte der Rechner erstmal nicht das CD-Rom. Also hab ich erstmal Verbindungen (IDE-Kabel und Strom) geprüft. Da stellte ich Fest, das das IDE-Kabel des CD-Roms nen Riss hatte. No Prob.. nimmst halt nen anderes, Dachte ich mir.

Und.. alles OK.

Disk rein, Rechner vom Disk gestartet. FDISK ausgeführt, Platten neu Partioniert, Rechner Rebootet.

Und ab da fangen die Mysterien an.

Beim Ersten Neu Start, sagt der mir:

Primiry Master DISK Failed
Primiry Slave DISK Failed

Rechner aus, Kabel Check.. alles i.O.

Rechner an:

Primiry Master DISK Failed
(2 HHD OK, CD-Rom OK)

Reboot:

Beide HDD´s OK.. nur diesmal kein CD-Rom

Hmm..., dachte ich.. Netzteil doch nicht stark genug. Also hab ich die SCSI Platten mal vom Strom genommen.

Immer wieder das Gleiche... Entweder er erkennt nicht die HHD´s (eine oder sogar beide) und/oder das CD-ROM nicht.

Nun meine Frage:

Woran kann das Liegen ?

Hab ich mir die IDE-Ports zerschossen ? Sind die Platten hin ? (Was ich nicht denke, dann dann und wann erkennt er sie ja) Oder ist das BIOS hin ? oder kann es doch auch das Netzteil sein ?

Ich weiss auch nicht mehr weiter,.. und ganz so Blöde bin ich ja auch nicht, Schraube seit fast 13 Jahren meine Rechner selbst zusammen, aber sowas hatte ich noch NIE.

Falls wer ne Idee hat, ich bin für fast alle vorschläge offen.

Rechner aus Fenster werfen oder mit der Axt bearbeiten, sind als Lösungen nicht akzeptabel, die Gedanken hatte ich selbst schon ;)

Freu mich über Hilfe und vielleicht hatte ja schonmal wer das gleiche Prob und konnte es Lösen.

MFG

Hunni
Mitglied: gemini
12.02.2005 um 08:51 Uhr
Ich würde die Platten (oder eine davon) als Fehlerquelle nicht ausschließen.
Ein ähnliches Problem, dass die HDDs manchmal nicht erkannt wurden, hatte einer meiner Rechner auch schon mal. Letzendlich hat es an einer defekten Slave-Platte gelegen. Diese hat, wenn sie denn erkannt wurde, aber einwandfrei funktioniert.
~~~~~~~~~~~~
Zuerst solltest du versuchen den Fehler einzugrenzen.

Also alles abstecken was nicht gebraucht wird, die SCSI-Platten z.B. und die Tekrams ausbauen.
Von den Plattenherstellern gibt es Tools um die Platten zu testen.

Wie sind die BIOS-Einstellungen?
Stell die HDDs auf Auto und deaktiviere den Onboard SCSI-Controller.
Bitte warten ..
Mitglied: BartSimpson
12.02.2005 um 09:55 Uhr
Hast du noch einen alten schrottrechner oder aus deinen alten zeiten eine ISA IDE Kontroller?
Bitte warten ..
Mitglied: hinki
12.02.2005 um 15:59 Uhr
Ein solches Problem hatte ich auch schon einmal. Ich habe dann nach etlichen Versuchen (Platte in anderen Rechner, ext. IDE Controller usw.) als Verzweiflungstat die IDE Kabel rausgeschmissen. Bingo. Von aussen sahen die alten Kabel eigentlich gut aus - waren es aber offensichtlich nicht.
Ich habe mich dann auf dem Gebiet weiter umgetan und festgestellt, das es sogar IDE Kabel gibt, die offensichtlich nur mit herstellerspezifischen Onboardcontrollern laufen (Fujitsu hat sowas z.B.).
Bitte warten ..
Ähnliche Inhalte
Multimedia & Zubehör
DVD Laufwerk wird falsch erkannt
gelöst Frage von 122573Multimedia & Zubehör41 Kommentare

Hallo, mein LG GSA H54N wird im Geräte Manager als Matshita RV9 Downloader ATA Device erkannt. Unter Computer gibt ...

Peripheriegeräte
SATA-RDX-Laufwerk wird nicht erkannt?
gelöst Frage von keine-ahnungPeripheriegeräte10 Kommentare

Moin, mal wieder keine-ahnung Ich habe hier einen ML310e, der ein paar Management- und Inventarisierungsdienste auf W2008R2 bereitstellen soll, ...

Festplatten, SSD, Raid
SSD wird nicht erkannt
Frage von HansB3rtFestplatten, SSD, Raid27 Kommentare

Hallo, ich habe ein Lenovo W520 mit zwei Kingston ssdnow v100 mit 256 GB. Hier soll Windows 8.1 installiert ...

Windows 7
Monitor nicht erkannt
gelöst Frage von fluppi1981Windows 76 Kommentare

Hallo, ich hab da ein Problem mit den Monitor, diese diese werden nicht erkannt und deswegen kann die Auflösung ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 6 StundenWindows 101 Kommentar

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 7 StundenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 22 StundenInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement21 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte16 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...

Windows Server
Anmeldung direkt am DC nicht möglich
Frage von ThomasGrWindows Server16 Kommentare

Hallo, ich habe bei unserem Server 2016 Standard ein Problem. Keine Ahnung wie das auf einmal passiert ist. Ich ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...