Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Netzwerke

Keine Laufwerkfreigabe

Mitglied: teriyaki

teriyaki (Level 1) - Jetzt verbinden

30.04.2005, aktualisiert 05.09.2005, 4473 Aufrufe, 3 Kommentare

Hallo,

habe folgendes Problem mit dem ich mich seit zwei Tagen rumärgere.

Ich habe 2 Rechner (je XP Pro, einmal SP2 einmal ohne) die ich mit einem Netzwerkkabel verbunden habe.
Nun wollte ich Die Laufwerke der beiden Rechner freigeben. Von meinem Hauptrechner aus, kann ich schon auf die Laufwerke des Laptops zugreifen. Das geht also.
Aber von meinem Laptop aus kann ich nicht auf die Laufwerke des Hauptrechners zugreifen obwohl ich diese freigeben habe. Der Rechner wird auch erkannt, nur bekomme ich die (oft gelesene) Fehlermeldung, dass ich über keine Berechtigung verfüge, obwohl ich als admin angemeldet bin.
Auf beiden PCs bin ich mit demselben Benutzernamen angemeldet und habe dasselbe Passwort. Beide Rechner sind zudem in derselben Workgroup. Die Rechner haben auch unterschiedliche Namen (obwohl mir der olle Supportcenter-Ratgeber sagt, ich habe Rechnername doppelt vergeben.

Wenn ich ein Ping vom Hauptrechner an den Laptop schicke kommt dieser zwar mit Verzögerung an, nur gehen 100% der Pakete verloren. Anders herum geht es einwandfrei.
Firewalls (XP-interne und sonstige) sind alle deaktiviert.

Sollte ich den Kartentreiber neu installieren? XP neu installieren? Rechner aus dem Fenster ?

Was ist da los?
Mitglied: Janni
30.04.2005 um 23:37 Uhr
dann gebe Dir doch einmal die Berechtigung auf Deinem Rechner

Wenn Du auf den Ordner, den Du frei geben willst, mit der rechten Maus klickst, gehst Du unter Freigabe und Sicherheit (wahlweise auch Eigenschaften) und wählst den Reiter Sicherheit aus. Wenn Du diesen Reiter nicht siehst, gehst Du unter Extras im Explorer in Ordneroptionen -> Reiter Ansicht, dort das Häckchen bei "einfache Freigabe..." entfernen -> OK.

Dann das ganze nochb einmal und weiter gehst es im Reiter Sicherheit. Dort müsste zum Beispiel ein Eintrag "Benutzer" sein, wenn nicht einfach einen hinzufügen -> auf "Hinzufügen" klicken und am einfachsten "Benutzer" einfach in das Feld schreiben -> OK.

Dann solltest Du auch Zugriff auf Deine Ordner haben (ich gehe mal davon aus, daß unter den Eigenschaften der Netzwerkkarte die Dateifreigabe auch aktiviert ist).

MFG
Bitte warten ..
Mitglied: Andre82ms
06.05.2005 um 09:45 Uhr
Leg mal auf deinem Hauptrechner den selben benutzernamen sowie dem passenden passwort wie auf dem notebook an, mit dem du dich anmeldest...
Bitte warten ..
Mitglied: mr.sebi-man
05.09.2005 um 14:59 Uhr
versuchs mal statt nur dem benutzernamen mit:

\\rechnername\benutzer
und dann das passwort, die benutzer heißen zwar auf beiden rechnern gleich, es sind aber trotzdem verschiedene....
Bitte warten ..
Ähnliche Inhalte
Windows 7
Laufwerkfreigabe in einer Workgroup
Frage von teddychWindows 71 Kommentar

Bisherige Ausgangslage, die noch funktioniert hatte: Workgroup mit drei PCs, zwei davon Windows XP und einer Windows 7. Auf ...

Neue Wissensbeiträge
Router & Routing

PfSense als Addon auf QNAP

Information von magicteddy vor 22 MinutenRouter & Routing

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 7 StundenDatenschutz

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Microsoft

Letzte Updates für Win10 und Server2016 müssen bei Bedarf über den Update catalogue in den WSUS importiert werden!

Tipp von DerWoWusste vor 11 StundenMicrosoft1 Kommentar

automatisch kommt da nichts an im WSUS und auch nicht im SCCM. Siehe Hinweise zum Bezug der jeweils neuesten ...

Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 3 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement22 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk13 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...

Windows Server
Terminal Server 2016 erkennt Berechtigungen nicht
gelöst Frage von Thomas2Windows Server10 Kommentare

Hallo Administratoren, folgendes Problem stellt sich dar: Es gibt zwei Windows Server 2016, die als Terminal Server fungieren. Jetzt ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS10 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...