Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Laufwerksbuchstaben-Chaos bei XP-Installation (ASUS M2N-E, SATA und IDE-Platte parallel)

Frage Microsoft Windows Installation

Mitglied: s0lution

s0lution (Level 1) - Jetzt verbinden

27.06.2007, aktualisiert 28.06.2007, 6098 Aufrufe, 6 Kommentare

Mahlzeit!

Habe das Problem, dass die Windows XP-Installation die SATA-Platte in meinem System immer als Laufwerk D: erkennt. Sie soll aber C: sein und als Systempartition dienen. Die IDE-Platte soll D: sein und nur zur Datenlagerung verwendet werden.
Gleich vorweg: Ich hoffe hier auf eine bessere Lösung als das Abklemmen der IDE-Datenplatte während der Installation...

Mainboard: Asus M2N-E
Das Board hat 1xIDE und 6xSATA 1,5 GB/s


Laufwerke:

IDE:
- Master: Samsung SP2514N (IDE-Festplatte, soll D: sein)
- Slave: LG GSA-4160B (Brenner, CD/DVD-LW)

SATA:
Samsung SP2004C (SATA-Festplatte, soll C: sein)



BIOS-Einstellungen (BIOS: Phoenix - AwardBIOS v6.00PG, ASUS M2N-E ACPI BIOS Revision 0701):

Boot:

  • Boot Device Priority:
1st Boot Device [Removable]
2nd Boot Device [CDROM]
3rd Boot Device [Hard Disk]
4th Boot Device [Disabled]

  • Hard Disk Drives:
1. SATA 1: SAMSUNG SP2004C
2. 1st Master: SAMSUNG SP2514N
Mitglied: VW
27.06.2007 um 19:48 Uhr
Moin,

ob meine Idee besser ist, weiß ich nicht, jedenfalls musst du nichts an der Hardware machen.

Dafür ist dann alles platt. (min. Partitions C: und D

Du hast die Partitions erstellt. Soweit gut (Wenn du in der Setup mehr Partitions erstellst, als vorher da waren, landet dein DVD-Brenner zwischen den HDDs)

In der Setup löschst du beide Partitions und erstellst zuerst die zukünftige Partition C: Dann erstellst du Partition D: .
Jetzt wählst du die zukünftige Systempartition aus, drückst ENTER und wählst das Dateisystem.

D: kannst und später in Windows formatieren (einfach im Arbeitsplatz / Explorer einen Doppelklick auf D: machen, dann fragt Win schon automatisch)

MfG,
VW
Bitte warten ..
Mitglied: s0lution
27.06.2007 um 20:35 Uhr
Hmm, vielleicht hab ichs nicht eindeutig genug beschrieben, aber es sind zwei physikalische Festplatten (SATA und IDE) und keine Partitionen worum es hier geht.
Bitte warten ..
Mitglied: VW
27.06.2007 um 20:45 Uhr
Moin,

im Endeffekt geht es aber doch um Partitions, da ja Festplatten selber (ohne Partitions) keine Laufwerkbuchstaben haben können. (Meiner Meinung nach) sind das doch trotzdem Partitions, auch wenn es nur eine auf einer physikalischen HDD ist.

Jedenfalls kannst du im Win-Setup mit der Taste "L" Partitions löschen und mit "E" Partitions erstellen (nichts anderes, als eine Partition anzulegen, macht Win-Setup ja, wenn du direkt auf den unpartitionierten Bereich ENTER drückst.

Wenn du nun mit "L" beide Partitions (C: und D löschst und diese wieder mit "E" anlegst (die zukünftige Partition C: zuerst), solltest du das Problem beseitigen können. Nun nur noch auf der Systempartition ENTER drücken und das gewünschte Dateisystem auswählen.

So sollte es jedenfalls gehen, wenn auch nicht besonders elegant.

MfG,
VW
Bitte warten ..
Mitglied: yumper
27.06.2007 um 23:58 Uhr
das kannst du nicht unterbinden

ide wird immer vor sata gesucht und erkannt.

beim setup wählst du aus, dass windows auf dem sata drive installiert werden soll

ist keine partition auf der ide platte sollte auf der sata platte auch ein drive c:
angelegt werden.

der ide platte kannst dann drive d: zuweisen
Bitte warten ..
Mitglied: VW
28.06.2007 um 15:40 Uhr
Moin yumper,
Moin @all,

nach deinem Verfahren wird aber nach automatischer Zuweisung der DVD-Brenner Laufwerk D: .
Das kannst du zwar relativ einfach in der Computerverwaltung ändern, ijch bevorzuge aber trotzdem mein oben beschriebenes Verfahren. Hat zumindest vor 3 Wochen, als ich meinen PC neu installiert hab, ganz gut geklappt und das DVD-Laufwerk ist auch automatisch hinter der IDE-Partition eingereiht.

Meine Partitions nach dem Verfahren:
C: Systempartition auf SATA-RAID (nForce2)
D: Datenpartition auf SATA-RAID (nForce2)
E: Backuppartition auf IDE0 (Primary Master)

die Bootdateien werden allerdings auf die IDE-Partition E: kopiert, statt auf die Systempartition C:, auf der Win installiert ist.

MfG,
VW
Bitte warten ..
Mitglied: s0lution
28.06.2007 um 21:35 Uhr
Ich werde dann wohl doch wieder abklemmen ;) Es soll ja alles auf der IDE-Platte draufbleiben. Ist ja auch nicht sooo aufwändig mal eben den Power-Stecker rauszuziehen.
Bitte warten ..
Ähnliche Inhalte
Hyper-V
gelöst Bestehende XP-Installation mit Hyper-V virtualisieren (30)

Frage von fox14ch zum Thema Hyper-V ...

Festplatten, SSD, Raid
Samsung 960 EVO 1 TB M.2 SSD zu langsam in Verbindung mit ASUS PRIME Z270-A (7)

Frage von OhnePlanAmWerk zum Thema Festplatten, SSD, Raid ...

Exchange Server
Exchange 2013 Installation am anderen Standort vorbereiten (3)

Frage von BlackRain zum Thema Exchange Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...

Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...

Microsoft
gelöst Subnetting: In welchem Subnetz befindet sich die IP? (12)

Frage von winler zum Thema Microsoft ...