Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Laufwerksbuchstaben in Datenträgerverwaltung, aber im Explorer

Frage Microsoft Windows Systemdateien

Mitglied: schloegel-edv

schloegel-edv (Level 1) - Jetzt verbinden

04.03.2011 um 12:23 Uhr, 5938 Aufrufe, 4 Kommentare

Hallo,

ich hoffe, daß ich den richtigen Thread gewählt habe.

Bei einem Kunden habe ich folgendes "Phänomen": Im Explorer werden alle Laufwerke mit Buchstaben korrekt angezeigt. Rufe ich die Datenträgerverwaltung auf, sehe ich die Partitionen alle ohne Laufwerksbuchstaben. Wenn ich einer einen Buchstaben manuell zuweisen möchte, ist das Feld nach Aufruf erst leer. Jetzt wähle ich einen Buchstaben aus, den übernimmt er ohne Fehlermeldung - aber der Buchtabe ist dann auf der Partition nicht zu sehen. Bei Wiederholung gleicher Fall. Ansonsten funktioniert aber das XP ordnungsgemäß. Ich bin nur draufgekommen, weil er nach dem Anstecken eines Sticks, die Buchstaben mal etwas "neu geordnet" hatte.

Ich habe in zwei drei Foren das Problem schon mal gelesen, aber keiner hatte eine Lösung. Kennt jemand das Problem bzw. eine Lösung?

Viele Grüße & Danke!

Rüdiger
Mitglied: 97045
04.03.2011 um 13:00 Uhr
sind nur die partitionen ohne buchstaben?
Bitte warten ..
Mitglied: schloegel-edv
04.03.2011 um 13:23 Uhr
nein, auch die anderen Laufwerke (DVD, etc)
Bitte warten ..
Mitglied: Karo
04.03.2011 um 16:43 Uhr
Hi,
schau Dir mal mit Regedit
HKEY_LOCAL_MACHINE\SYSTEM\MountedDevices
an. Zum Vergleich ein anderes XP heranziehen.
(Achtung: Vor Änderungen in der Registra ist Backup wichtig)

Karo
Bitte warten ..
Mitglied: schloegel-edv
05.03.2011 um 21:21 Uhr
Danke, das werde ich versuchen!
Bitte warten ..
Ähnliche Inhalte
Windows Server
Sharepoint - öffnen im Windows Explorer geht nicht (5)

Frage von DerWoWusste zum Thema Windows Server ...

Windows 7
gelöst Explorer.exe - starten des Servers fehlgeschlagen (11)

Frage von DeathNote zum Thema Windows 7 ...

Windows Server
gelöst Https-Verbindung nur über Internet-Explorer (21)

Frage von Leo-le zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (20)

Frage von Mipronimo zum Thema Windows 7 ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (19)

Frage von oel-auge zum Thema Router & Routing ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (17)

Frage von Pandreas zum Thema Windows Userverwaltung ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...