Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Laufwerksbuchstaben geändert jetzt nur noch schwarzer Bildschirm

Frage Microsoft Windows Installation

Mitglied: Pedroboat

Pedroboat (Level 1) - Jetzt verbinden

30.11.2008, aktualisiert 03:48 Uhr, 4321 Aufrufe, 5 Kommentare

Hallo, brauche Eure Hilfe

Nach einer Neuinstallation von XP habe ich die Laufwerksbuchstaben teilweise geändert, da diese nicht mehr gestimmt haben.Laufwerk "C" habe ich nicht angefasst. Pc dann neu gestartet. Jetzt kommt nur noch ein schwarzer Bildschirm ohne irgendetwas. Pc kann auch nicht mehr auf eines der DVD Laufwerke zugreifen. Der PC schaltet an, die Ventis laufen alle, aber ansonsten totenstille. Habt Ihr eine Idee was ich machen kann?
Mitglied: Crusher79
30.11.2008 um 02:48 Uhr
Uff,

grübel normal sollte doch ein hübscher Bluescreen reichen....

Wie weit kommst Du denn genau? Siehst Du den POST (Power On Self Test) des BIOS? Wie oft piept dein Board, welcher Hersteller (Award, AMI)?

Klingt mehr nach einen Hardwarefehler. Auch wenn man XP total zerschiesst, sollte man ganz normal ins BIOS kommen, bzw. von CD booten können!

Hast den Rechner mal ganz ausgestellt? Also am Netzteil richtig den Strom geklaut und paar Minuten gewartet?

Seh im moment keinen Zusammenhang mit den Lw-Buchstaben. Vielleicht belehrt mich ja wär eines besseren. Denke es hat sich nur zeitlich mit deiner Aktion überschnitten!

mfg Crusher
Bitte warten ..
Mitglied: Pedroboat
30.11.2008 um 02:57 Uhr
Sorry, da ist was falsch galaufen und verstümmelt. Ich kann mir auch nicht vorstellen, dass das mit dem Laufwerkbuchstaben D,E,und F zu tun hat.
habe einen AS ROCK Mainboard P4165G, intel Pentium 4 und habe gerade ein neues Radion HD 3650 eingebaut. Musst dann nach einigem Troubble mal Xp neu installieren. Hat alles einwandfrei geklappt. 3 x Neustart waren Ok. das 4. x wars tot.
Bitte warten ..
Mitglied: Pedroboat
30.11.2008 um 03:01 Uhr
Ich sollte noch hinzufügen. piepen tut er einmal und die DVD Laufwerke blinken auch kräftig beim Aufstarten.
mfg und Dank für Deine Antwort
Mario
Bitte warten ..
Mitglied: Crusher79
30.11.2008 um 03:12 Uhr
Gut, dann bist du ja mit basteln vertraut. ;)

Kann alles mögliche sein. Klemm doch einfach mal die Laufwerke (CD + Festplatten), etc. ab. So dass nur Board, CPU m. Lüfter, RAM und Graka überbleiben.

Letztere kannst Du ja nochmal gegen deine alte tauschen und schauen was dann passiert.

Internet hast du ja. Kannst ja mal nach BIOS Meldungen (Piepen) selber googlen. Hast leider nicht geschrieben welches BIOS Du hast. Piept es kurz oder lang?

Bsp. AMI-BIOS: 1x kurz = DRAM - Refresh ausgefallen; den korrekten Sitz aller RAM-Module überprüfen....

So blöd es immer klingt. Starte zum Testen Board einmal ohne RAM-Riegel und bau sie dann wieder ein.

Edit: hab geschaut- solltest ein AMI-BIOS haben. Also mach es noch einfacher und check die RAM-Riegel als Erstes!!!

mfg Crusher
Bitte warten ..
Mitglied: Pedroboat
30.11.2008 um 03:48 Uhr
Jawohl ja.. Genau das habe ich gemacht. Batterie raus, Strom weg, Alle Kabel weg, Den Harddiskauf den Slot 1 am Mainboard gesteckt ( war auf dem 2 warum auch immer), Ram raus, ausgeblasen, reingesteckt. etc etc.
Und siehe da, es tut.

Danke für Deine Hilfe. Dachte müsste neuen PC kaufen

Gute nacht noch und " mercie vielmals "
lG mario
Bitte warten ..
Ähnliche Inhalte
Windows 10
Schwarzer Bildschirm + Mauszeiger (16)

Frage von Ghost108 zum Thema Windows 10 ...

Grafikkarten & Monitore
gelöst Schwarzer Bildschirm während Grafikkartentreiber Installation (2)

Frage von Viiper31 zum Thema Grafikkarten & Monitore ...

Windows 10
Schwarzer Bildschirm nach Windows Boot (8)

Frage von Ghost108 zum Thema Windows 10 ...

Notebook & Zubehör
Asus X53U Bildschirm schwarz (8)

Frage von Herbrich19 zum Thema Notebook & Zubehör ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (55)

Frage von pjrtvly zum Thema Internet ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (22)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Windows Server
Upgrade von Win Server 2008 auf 2012 gescheitert (19)

Frage von Ghost108 zum Thema Windows Server ...