Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Laufwerksbuchstaben vertauscht - Windows startet nicht mehr

Frage Microsoft Windows XP

Mitglied: franc

franc (Level 2) - Jetzt verbinden

25.08.2013 um 10:22 Uhr, 3276 Aufrufe, 8 Kommentare

Hallo

Ich habe hier einen Windows XP Home SP3 Rechner, da wollte ich die Festplatte tauschen, da die alte Fehler gezeigt hatte.
Der Rechner hat eine SATA Platte, da ist das System drauf sowie eine weitere Partition D:
Weiterhin hat er eine alte ATA Platte die ich mal für Backup eingebaut hatte.

Also habe ich mit Drive Snapshot die Systemplatte auf eine andere ATA Platte geklont und diese angeschlossen.
Vermutlich habe ich beim Kopieren einen Fehler gemacht, weil sie ließ sich nicht booten, es wurde dann in das alte System gebootet und prompt sollte Windows auch wieder aktiviert werden.

Das ist eine Sache, aber jetzt kommt mein Problem:

Als ich wieder die alte ATA (Backup) Platte angeschlossen hatte und so wie das System zuvor war, starten wollte, hieß es NTLDR fehlt.
Ich dachte erst ich hätte beim Ein-Ausschalten das System geschossen, aber ich konnte anhand der Reparturkonsole feststellen, dass das System jetzt auf D: ist und die alte Backup-ATA-Platte ist C:, die kann natürlich nicht booten.

Wie kriege ich nun wieder die Systemplatte (SATA) auf C: gebogen, also den Ausgangszustand?

Erst dann kann ich die neue Platte nochmal richtig klonen.

Danke, franc
Mitglied: franc
25.08.2013, aktualisiert um 11:19 Uhr
Oh nein! Ich hatte die Jumper falsch gesetzt!!!
Die neue ATA-Platte war auf Master gesetzt, das zusätzlich am gleichen ATA-Kabel hängende DVD-LW aber auch.
Vermutlich hat das die Laufwerksreihenfolge verwürfelt.

Mit richtig gesetztem Jumper startet die neue, geklonte ATA-Platte ein bisschen, bleibt aber leider beim Windows XP Logo hängen, also da wo die Maus schon zu bewegen ist, zwei dunkelblaue Streifen oben und unten, Microsoft Windows XP Logo (fein gezeichnet, nicht grob) in der Mitte auf hellblauem Grund.

Die SATA Platte hatte ich zuerst auch angeschlossen, in der BIOS Bootreihenfolge nicht zuerst zwar, aber dann bootet diese jetzt, sonderbarerweise aber mit dem Desktop der alten ATA-Platte.
Dann habe ich die SATA Platte weg gelassen und jetzt geht es nicht mehr weiter.

Ich hoffe da kommt noch was, gelegentlich flackert das HDD-LED...

...nein da kommt nichts mehr.
Bitte warten ..
Mitglied: aqui
25.08.2013, aktualisiert um 12:02 Uhr
Kann das sein das du Winblows vorher im AHCI Modus von der SATA Platte gestartet hast ?
Dann ist völlig klar das Winblows hängen bleibt bei einer ATA Platte und du musst den Plattentreiber wieder auf ATA Boot schalten.
Wie das geht steht z.B. hier:
http://www.heise.de/ct/hotline/SATA-AHCI-Treiber-nachruesten-321616.htm ...
Bitte warten ..
Mitglied: franc
25.08.2013, aktualisiert um 15:47 Uhr
Ich bezweifle stark dass der Rechner das hat.
Im AMI BIOS v02.59 von 2005 (?) ist AHCI nicht aufgeführt.

Hier ein Bild, wo es sein müsste, wenn es das gäbe:
https://www.dropbox.com/s/hgib7ix6ty8hyhe/2013-08-25_12.25.38.jpg

Egal, ich lasse das dann halt mit der neuen (alten) ATA-IDE-Platte bleiben und betreibe die alte SATA Platte weiter, die ich mit checkdisk geprüft (und automatisch repariert) habe.
Der Rechner muss sowieso nur noch 6 Wochen laufen, dafür wird der Aufwand langsam zu hoch.

Danke.
Bitte warten ..
Mitglied: DerWoWusste
26.08.2013 um 14:00 Uhr
Hi.

Kurze Anmerkung: Beim Imagebackup und -restore mittels drive snapshot muss die Option "restore master boot record" gewählt werden, wenn auf eine neue Platte zurückgespielt wird, sonst wird das nichts mit dem Booten.
Bitte warten ..
Mitglied: franc
26.08.2013 um 14:58 Uhr
Zitat von DerWoWusste:
... muss die Option "restore master boot record" gewählt werden...

Wo stellt man das denn ein?
Habe ich nicht gefunden.

Das kann aber auch nicht das Problem gewesen sein, wenn das Restore immerhin bis in die grafische Oberfläche von Windows gebootet hatte. Dann wäre das System gar nicht erst gestartet.
Bitte warten ..
Mitglied: DerWoWusste
26.08.2013 um 15:01 Uhr
Man stellt's ein über Rechtsklick auf die Platte (auf den grauen Rand links).
Bitte warten ..
Mitglied: franc
26.08.2013 um 15:03 Uhr
Ja, das Kontextmenü habe ich schon gelesen, aber den Eintrag gab es da nicht.
Wie gesagt, es lag nicht am MBR, der musste ja offensichtlich kopiert worden sein.
Vielleicht wird das Häkchen automatisch gesetzt, falls der Eintrag doch vorhanden war.
Bitte warten ..
Mitglied: franc
29.08.2013, aktualisiert um 11:59 Uhr
Zitat von DerWoWusste:
Man stellt's ein über Rechtsklick auf die Platte (auf den grauen Rand links).

Tatsächlich habe ich das übersehen, weil ich nicht das Kontextmenü des grauen Randes aufgerufen hatte!
Auch wenn es nichts ändert ist es gut zu wissen. Danke für den Tipp.
Hier ein Screenshot des Kontextmenüs des Laufwerkbezeichners (grauer Rand):

http://abload.de/img/clipboard-hp7712dvxmj.jpg

Ein Klick auf 'Check boot' ergibt übrigens:

http://abload.de/img/clipboard-gq6172ftly7.jpg

Und hier das Kontextmenü, das man erhält, wenn man auf den Partitionsbereich (den großen Bereich, wo auch der Laufwerksbuchstabe draufsteht) erhält:

http://abload.de/img/clipboard-hp622486skv.jpg
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Userverwaltung
gelöst Festdefinierte Laufwerksbuchstaben von Windows nicht blockieren (4)

Frage von M.Marz zum Thema Windows Userverwaltung ...

Festplatten, SSD, Raid
gelöst Nach Festplatten tausch, Windows startet nicht mehr ! (6)

Frage von AveiroCR7 zum Thema Festplatten, SSD, Raid ...

Windows 7
Windows startet nicht - Fehler 7026 (3)

Frage von achklein zum Thema Windows 7 ...

Windows 10
gelöst Windows 10 startet nicht mehr nach dem letztem Update (7)

Frage von Barabas zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...