Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Laufwerksbuchstaben vertauscht - Windows startet nicht mehr

Frage Microsoft Windows XP

Mitglied: franc

franc (Level 2) - Jetzt verbinden

25.08.2013 um 10:22 Uhr, 3419 Aufrufe, 8 Kommentare

Hallo

Ich habe hier einen Windows XP Home SP3 Rechner, da wollte ich die Festplatte tauschen, da die alte Fehler gezeigt hatte.
Der Rechner hat eine SATA Platte, da ist das System drauf sowie eine weitere Partition D:
Weiterhin hat er eine alte ATA Platte die ich mal für Backup eingebaut hatte.

Also habe ich mit Drive Snapshot die Systemplatte auf eine andere ATA Platte geklont und diese angeschlossen.
Vermutlich habe ich beim Kopieren einen Fehler gemacht, weil sie ließ sich nicht booten, es wurde dann in das alte System gebootet und prompt sollte Windows auch wieder aktiviert werden.

Das ist eine Sache, aber jetzt kommt mein Problem:

Als ich wieder die alte ATA (Backup) Platte angeschlossen hatte und so wie das System zuvor war, starten wollte, hieß es NTLDR fehlt.
Ich dachte erst ich hätte beim Ein-Ausschalten das System geschossen, aber ich konnte anhand der Reparturkonsole feststellen, dass das System jetzt auf D: ist und die alte Backup-ATA-Platte ist C:, die kann natürlich nicht booten.

Wie kriege ich nun wieder die Systemplatte (SATA) auf C: gebogen, also den Ausgangszustand?

Erst dann kann ich die neue Platte nochmal richtig klonen.

Danke, franc
Mitglied: franc
25.08.2013, aktualisiert um 11:19 Uhr
Oh nein! Ich hatte die Jumper falsch gesetzt!!!
Die neue ATA-Platte war auf Master gesetzt, das zusätzlich am gleichen ATA-Kabel hängende DVD-LW aber auch.
Vermutlich hat das die Laufwerksreihenfolge verwürfelt.

Mit richtig gesetztem Jumper startet die neue, geklonte ATA-Platte ein bisschen, bleibt aber leider beim Windows XP Logo hängen, also da wo die Maus schon zu bewegen ist, zwei dunkelblaue Streifen oben und unten, Microsoft Windows XP Logo (fein gezeichnet, nicht grob) in der Mitte auf hellblauem Grund.

Die SATA Platte hatte ich zuerst auch angeschlossen, in der BIOS Bootreihenfolge nicht zuerst zwar, aber dann bootet diese jetzt, sonderbarerweise aber mit dem Desktop der alten ATA-Platte.
Dann habe ich die SATA Platte weg gelassen und jetzt geht es nicht mehr weiter.

Ich hoffe da kommt noch was, gelegentlich flackert das HDD-LED...

...nein da kommt nichts mehr.
Bitte warten ..
Mitglied: aqui
25.08.2013, aktualisiert um 12:02 Uhr
Kann das sein das du Winblows vorher im AHCI Modus von der SATA Platte gestartet hast ?
Dann ist völlig klar das Winblows hängen bleibt bei einer ATA Platte und du musst den Plattentreiber wieder auf ATA Boot schalten.
Wie das geht steht z.B. hier:
http://www.heise.de/ct/hotline/SATA-AHCI-Treiber-nachruesten-321616.htm ...
Bitte warten ..
Mitglied: franc
25.08.2013, aktualisiert um 15:47 Uhr
Ich bezweifle stark dass der Rechner das hat.
Im AMI BIOS v02.59 von 2005 (?) ist AHCI nicht aufgeführt.

Hier ein Bild, wo es sein müsste, wenn es das gäbe:
https://www.dropbox.com/s/hgib7ix6ty8hyhe/2013-08-25_12.25.38.jpg

Egal, ich lasse das dann halt mit der neuen (alten) ATA-IDE-Platte bleiben und betreibe die alte SATA Platte weiter, die ich mit checkdisk geprüft (und automatisch repariert) habe.
Der Rechner muss sowieso nur noch 6 Wochen laufen, dafür wird der Aufwand langsam zu hoch.

Danke.
Bitte warten ..
Mitglied: DerWoWusste
26.08.2013 um 14:00 Uhr
Hi.

Kurze Anmerkung: Beim Imagebackup und -restore mittels drive snapshot muss die Option "restore master boot record" gewählt werden, wenn auf eine neue Platte zurückgespielt wird, sonst wird das nichts mit dem Booten.
Bitte warten ..
Mitglied: franc
26.08.2013 um 14:58 Uhr
Zitat von DerWoWusste:
... muss die Option "restore master boot record" gewählt werden...

Wo stellt man das denn ein?
Habe ich nicht gefunden.

Das kann aber auch nicht das Problem gewesen sein, wenn das Restore immerhin bis in die grafische Oberfläche von Windows gebootet hatte. Dann wäre das System gar nicht erst gestartet.
Bitte warten ..
Mitglied: DerWoWusste
26.08.2013 um 15:01 Uhr
Man stellt's ein über Rechtsklick auf die Platte (auf den grauen Rand links).
Bitte warten ..
Mitglied: franc
26.08.2013 um 15:03 Uhr
Ja, das Kontextmenü habe ich schon gelesen, aber den Eintrag gab es da nicht.
Wie gesagt, es lag nicht am MBR, der musste ja offensichtlich kopiert worden sein.
Vielleicht wird das Häkchen automatisch gesetzt, falls der Eintrag doch vorhanden war.
Bitte warten ..
Mitglied: franc
29.08.2013, aktualisiert um 11:59 Uhr
Zitat von DerWoWusste:
Man stellt's ein über Rechtsklick auf die Platte (auf den grauen Rand links).

Tatsächlich habe ich das übersehen, weil ich nicht das Kontextmenü des grauen Randes aufgerufen hatte!
Auch wenn es nichts ändert ist es gut zu wissen. Danke für den Tipp.
Hier ein Screenshot des Kontextmenüs des Laufwerkbezeichners (grauer Rand):

http://abload.de/img/clipboard-hp7712dvxmj.jpg

Ein Klick auf 'Check boot' ergibt übrigens:

http://abload.de/img/clipboard-gq6172ftly7.jpg

Und hier das Kontextmenü, das man erhält, wenn man auf den Partitionsbereich (den großen Bereich, wo auch der Laufwerksbuchstabe draufsteht) erhält:

http://abload.de/img/clipboard-hp622486skv.jpg
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
Netzwerkkabel + und - vertauscht
gelöst Frage von AndreasWulNetzwerkgrundlagen10 Kommentare

Ich habe bei meinem Netzwerkkabel am Patchfeld bei allen Adern eines Ethernet-Kabels + und - vertauscht (also rot auf ...

Windows Userverwaltung
Festdefinierte Laufwerksbuchstaben von Windows nicht blockieren
gelöst Frage von M.MarzWindows Userverwaltung4 Kommentare

Hallo zusammen, eine kurze Newbie Frage: ich möchte gerne Anmeldeskripte benutzen. Da im Unternehmen viele Netzlaufwerke gemappt werden könnte ...

LAN, WAN, Wireless
Adern am Patchfeld vertauscht
gelöst Frage von LinuzzLAN, WAN, Wireless5 Kommentare

Hallo, ich habe beim patchen zwei Adern vertauscht und meine Frage ist wie ich die Enden wieder raus bekomme. ...

Windows 10
Schriftart vertauscht in Corel Draw X6 auf Windows 10
gelöst Frage von bigtbigtWindows 102 Kommentare

Hallo Leute, ich habe da leider ein mittelgroßes Problem. Ich habe vorgestern Windows 10 EDU 64-Bit installiert (komplett neu ...

Neue Wissensbeiträge
Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 10 StundenMac OS X1 Kommentar

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 17 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 19 StundenWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Microsoft Office

Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei

Anleitung von SarekHL vor 22 StundenMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1018 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Microsoft Office
Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei
Anleitung von SarekHLMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...