Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Laufwerkstreiber funktionieren nicht

Frage Sonstige Systeme

Mitglied: JackSmith

JackSmith (Level 1) - Jetzt verbinden

13.11.2007, aktualisiert 13:45 Uhr, 2951 Aufrufe, 2 Kommentare

Hallo,

ich habe ein Problem mit meinen Laufwerken, nach einem neustart waren sie plötzlich nicht mehr da...dann hab ich in den Gerätemanager gesehen und dann waren dort meine laufwerke mit einem gelben ausrufezeichen...
als meldung steht dort:

"Der Gerätetreiber für diese Hardware kann nicht geladen werden. Der Treiber ist möglicherweise beschädigt oder nicht vorhanden. (Code 39)

Klicken Sie auf "Problembehandlung", um die Problembehandlung für dieses Gerät zu starten."

aber da ich weiß das die Problembehandlung nur Probleme behandelt die ich nicht hab bräuchte ich mal ein wenig hilfe...

ich würde den treiber ja neuinstallieren, aber ich glaube nicht das es der gerätetreiber oder ähnliches ist.... mir schwirrt irgendwie soetwas wie atapi treiber in diesem zusammenhang im kopf herum....
ich würde ja mein system neuinstallieren aber da ich nicht mehr so viel festplatten kapazität auf meiner externen festplatte hab wollte ich die daten auf dvd sichern...aber das problem ist das die laufwerke nicht da sind....

mit laufwerken mein ich mein physikalisches laufwerk und mein virtuelles laufwerk...

kann mir jemand diesbezüglich helfen? hatte jemand schon ein ähnliches problem und eventuell eine lösung dafür?

MfG
Jack
Mitglied: stuefer
13.11.2007 um 11:18 Uhr
würde mal die treiber neu installieren, oder mit neuesten treiber aktualisieren!!
Bitte warten ..
Mitglied: 8644
13.11.2007 um 13:45 Uhr
Hi,

du solltest einfach alle betroffenen Geräte entfernen und den Rechner neu starten. Das Windows sucht sich die passenden Treiber in der Regel selbst zusammen.

Psycho
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Viren und Trojaner

Link: Neues Botnetz über IoT-Geräte

Information von certifiedit.net zum Thema Viren und Trojaner ...

Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Externe IP von innen erreichbar machen (15)

Frage von Windows10Gegner zum Thema Router & Routing ...

Windows Installation
Windows 10 neu installieren (11)

Frage von imebro zum Thema Windows Installation ...

Windows Server
Frage zu Server Rack (11)

Frage von rainergugus zum Thema Windows Server ...