Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Laufzeitfehler 91 Objektvariable oder With-Blockvariable nicht festgelegt

Frage Microsoft Windows Systemdateien

Mitglied: Dogukann

Dogukann (Level 1) - Jetzt verbinden

16.02.2015 um 13:44 Uhr, 2822 Aufrufe, 2 Kommentare

Hallo zusammen, ich habe wieder mal einen Problem das ich nicht lösen kann.
Vielleicht wurde dieses Problem hier schon mal bearbeitet und gelöst was ich hoffe. Bei der Suche war ich nicht fündig gewesen, deshalb die Frage hier.

Laufzeitfehler 91 Objektvariable oder With-Blockvariable nicht festgelegt

Auf der Arbeit haben wir einen FileNet Server, wenn ich die Anwendung starte um Dokumente aufzurufen kommt die oben genannte Fehlermeldung.
Es hat nichts mit Office zu tun vermute ich, weil ich keine Office Anwendung starte!
Beim googlen über diese Fehlermeldung wird viel über Office geschrieben, was mir nicht weiter hilft.

Bitte um hilfe.
Dank im Vorraus
Mitglied: emeriks
16.02.2015 um 14:11 Uhr
Hi,
IBM FileNet? Da sollte doch der IBM Support die richtige Adresse sein?

Ansonsten:
Mit dieser Frage kommst Du hier nicht weit. Diese Meldung kann sich auf ALLES beziehen. Ohne weitere Eingrenzung geht das gar nicht.
Keine Logfiles?
Keine Eventlogeinträge?

Trotzdem mein Tip: Hört sich entweder nach einem Fehler in einem Office-Makro oder einem .Net-Programm an.

E.
Bitte warten ..
Mitglied: 114757
16.02.2015 um 16:54 Uhr
Yup, da wird die Anwendung einen VBA-Code ausführen der nicht sauber programmiert ist. Die Meldung kommt meistens dann wenn versucht wird eine Eigenschaft einer Vaiablen/Objekts aufzurufen obwohl das Objekt keinen Inhalt hat.

Erster Ansprechpartner die Programmierbude des Programms.

Gruß jodel32
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Microsoft Office
Laufzeitfehler 438 bei Word und Exel-AddIns (1)

Frage von klanax zum Thema Microsoft Office ...

Linux Tools
Docker - Minimize your containers with alpine linux

Link von Sheogorath zum Thema Linux Tools ...

PHP
How to write phpinfo with special character to file (11)

Frage von thankusomuch zum Thema PHP ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

SAN, NAS, DAS
Backupserver für KMU (14)

Frage von Leo-le zum Thema SAN, NAS, DAS ...