Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Launchctl gibt Fehlermeldung aus

Frage Apple

Mitglied: Netzmeister-CH

Netzmeister-CH (Level 1) - Jetzt verbinden

25.11.2010 um 09:42 Uhr, 3189 Aufrufe, 1 Kommentar

launch job erstellt, gestartet und es erscheint die Fehlermeldung "nothing found to load"

Hi Leute

Ich habe folgenden launch Job erstellt:
01.
 
02.
<?xml version="1.0" encoding="UTF-8"?> 
03.
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> 
04.
<plist version="1.0"> 
05.
<dict> 
06.
	<key>Label</key> 
07.
	<string>com.swupdate.currUser</string> 
08.
	<key>LimitLoadToSessionType</key> 
09.
	<string>Aqua</string> 
10.
	<key>ProgramArguments</key> 
11.
	<array> 
12.
		<string>/usr/sbin/softwareupdate</string> 
13.
		<string>-lv</string> 
14.
	</array> 
15.
	<key>StartCalendarInterval</key> 
16.
	<dict> 
17.
		<key>Hour</key> 
18.
		<integer>9</integer> 
19.
		<key>Minute</key> 
20.
		<integer>30</integer> 
21.
	</dict> 
22.
</dict> 
23.
</plist>
Wenn ich den job mit launchctl load com.swupdate.currUser starte erscheint die Fehlermeldung nothing found to load. Der launch-Job ist im Verzeichnis ~/Library/LaunchAgents und hat dir korrekten Berechtigungen -rw-r--r--@.

Wer weiss wo das Problem liegt... Ich habe div. Anleitungen (Apple usw.) durch gelesen
Mitglied: Netzmeister-CH
25.11.2010 um 13:38 Uhr
Das Problem war der Session Type LimitLoadToSessionType
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Update
MS: Update-Server-Adressen OHNE Wildcards (16)

Frage von mrserious73 zum Thema Windows Update ...

Multimedia & Zubehör
Laptop per HDMI an TV - einer geht, einer nicht (10)

Frage von dreizehneinhalb zum Thema Multimedia & Zubehör ...

Microsoft Office
+1.000 Ordner in Outlook: Wie besser? (9)

Frage von Matsushita zum Thema Microsoft Office ...