Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Lautstärkeregler Haken gehen nicht raus

Frage Multimedia Audio

Mitglied: manuela65

manuela65 (Level 1) - Jetzt verbinden

31.12.2012, aktualisiert 01.01.2013, 2572 Aufrufe, 2 Kommentare

Hallo,
ich habe ein Problem bei meinem Lautstärkeregler unter Win XP SP3.
Die Haken bei "Ton aus" bei Mikrofon und Line-In gehen plötzlich nicht mehr raus, wenn ich draufklicke.
Gesamtlautstärke und CD-Audio gehen aber. Google findet nichts passendes.
Wenn ich bei meiner TV-Karte (Typhoon, analog) aufnehme, habe ich keinen Ton mehr.
Woran kann das denn liegen ? In den Einstellungen der TV-Karte bzw. dem Programm dort habe ich nichts geändert.

MfG und guten Rutsch.
76add647db35be80592beb19698fccad - Klicke auf das Bild, um es zu vergrößern
Mitglied: Freund.der.Nacht
01.01.2013 um 17:24 Uhr
Hallo Manuela65 und Frohes Neues!

Versuche mal den Treiber für das entsprechende Gerät zu aktualisieren, bzw. neu zu installieren.

Es kann eig. nur ein Treiberproblem oder Hardware Problem sein.

MfG
Batch-Lord
Bitte warten ..
Mitglied: manuela65
01.01.2013 um 17:47 Uhr
Dir auch ein Frohes Neues !
Tatsache, Treiber neu runtergeladen, VIA HD deinstalliert, Neustart, Treiber installiert und es geht wieder.
Keine Ahnung was da kaputt war. Aber das Board ist eh Mist. Ein Asrock N68C-S UCC. War halt billig, dafür weigert es sich eine ATI-Grafikkarte zu erkennen. Nvidia gehen problemlos. Wird wohl am Nvidia-Chipsatz liegen.
Danke Batch-Lord
Bitte warten ..
Neuester Wissensbeitrag
Windows Update

Windows Update-Suche nach Win7 Neuinstallation wieder schneller

(1)

Erfahrungsbericht von the-buccaneer zum Thema Windows Update ...

Heiß diskutierte Inhalte
Exchange Server
Bestehende eMails autoamatisch weiterleiten (21)

Frage von metal-shot zum Thema Exchange Server ...

Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (21)

Frage von Winuser zum Thema Hyper-V ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (16)

Frage von ProfessorZ zum Thema Router & Routing ...