Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Layer 2 Linktest ?

Frage Netzwerke

Mitglied: moebelwachs

moebelwachs (Level 1) - Jetzt verbinden

22.09.2010, aktualisiert 13:12 Uhr, 4226 Aufrufe, 10 Kommentare

Hallo,

ich hätte da mal ein Frägelchen ;)

Problem: WIr nutzen einen ADSL Anschluß der Telekom mit einer Bintec R3000, über die ca 10-20 User (manchmal) surfen. Seit einigen Wochen bricht (gefühlt) an manchen Tagen um 9:00, um 11:00 und um 14:00 die Verbindung ins Web für mehrere Minuten zusammen. Zu "Beweiszwecken" lasse ich um diese Zeiten einen Dauerping (fping) mit 5 s Pause zwischen den einzelnen Pings los. Vor und nach den Abbrüchen steigt die Antwortzeit auf bis zu 5000 ms (ich pinge mal einen Hostnamen an, mal eine IP Adresse, der Effekt ist der selbe. -> DNS ok)
Telekoms Ingenieure sagen, daß die Leitung ok ist. Deren Messung bezieht sich doch auf Layer 1, also die elektrischen Eigenschaften, oder ?

Frage: Kann ich mit Bordmitteln dediziert Layer 2 und 3 und 4 testen ? Ich will meinen Router nicht auswechseln, da hängen 20 VPN Verbindungen drauf, das ist ein haufen Arbeit...

Danke und Grüße
Wolfgang

*Edit: oh mann, soviele Rechtschreibfehler....*ausmerz
Mitglied: em-pie
22.09.2010 um 12:29 Uhr
Pingst du "nur" die Welt da draußen an (also das Web) oder auch das LAN Interface vom Bintec?

Denn Grundlegend wäre ja die Frage, auf welcher Seite steigt die Latenz an?


Was hat die Telekom genau gemacht?
Haben die mal für diesen Zeitraum die Last auf den Leitungen mitgeschnitten / überwacht? (Ja die können das, habe ich bei meiner alten Firma leider schon des öfteren in "Auftrag" geben dürfen) oder einfach nur getestet, ob die Leitung phys. da ist?
Bitte warten ..
Mitglied: moebelwachs
22.09.2010 um 13:10 Uhr
Hi,
ich ping meist auf den eingetragenen DNS Server oder GMX.DE . Die Bintec sagt mir, daß der physische Link ok ist.
Parallel ein Ping auf das LAN Interface zeigt keine Veränderungen.

Die Telekom hat wohl ne Langzeitmessung durchgeführt, und der SE hat bei Zeitvergleichen bestätigt, daß die Leitung keine Auffälligkeiten zeigt.
Drum denk ich mir halt, ohne es genau zu wissen, daß er den physical Layer beobachtet.
Bitte warten ..
Mitglied: em-pie
22.09.2010 um 13:32 Uhr
Zitat von dir:
Parallel ein Ping auf das LAN Interface zeigt keine Veränderungen.



wenn du du das LAN-Interface anpingst, hast du dann auch Verbindungsabbrüche?

Wenn das der Fall ist, ist die T-Com aus dem Schneider, weil das Problem Inhouse besteht...

Für weitere Diagnosen warte ich mal deine Antwort erst ab...
Bitte warten ..
Mitglied: moebelwachs
22.09.2010 um 13:56 Uhr
sorry, war wohl missverständlich
Wenn ich das Laninterface anpinge, habe ich zu jeder Zeit hervorragende Antwortzeiten.

In der Summe interpretiere ich :
Das Problem liegt im Layer 2 oder 3, da Telekom Layer 1 ausgeschlossen hat.
Das Problem liegt zwischen der internen LanSchnittstelle und der angepingten Adresse im Internet.
Aufgrund der gefühlten Regelmäßigkeit schliesse ich Überlastungen und Defekte an der Bintec aus.
Bitte warten ..
Mitglied: em-pie
22.09.2010 um 15:29 Uhr
OK, das verschiebt das Problem wieder...

wenn du dir mal dieses PDF (http://www.funkwerk-ec.com/portal/downloadcenter/dateien/r3000/doku/rxx ...) runterlädst und ab Seite 509 anfängst zu lesen, kannst viele Dinge direkt vom Bintec aus "ermitteln"

Hangel dich da mal durch und schau mal, ob es unauffälligeiten gibt...



Mal so ne ganz Banale Geschichte Nebenbei...
Was für nen ADSLer habt Ihr (Geschwindigkeit) ?
Liegen die o.G. Zeiten zufällig in Abschnitten, in denen es Pausen gibt?
Oder sind das vllt Zeiten, in denen sich (bestimmte) User via VPN einwählen.

Bei einem meiner früherer Arbeitgeber konnten wir das "Phänomen" feststellen, dass relativ regelmäßig alle VPN Tunnel unseres Serverstandortes zusammengebrochen sind... erst ein STromlosmachen des Routers für ~1-2 Minuten brachte wieder ruhein den Laden...
Telekom "faselte" was von MTU Werten bei VPN nutzung....
Wenn VPN genutzt wird, sollte die MTU meines WIssens nach bei 1392 liegen (Bitte korrigieren, wenn falsch).
Bitte warten ..
Mitglied: moebelwachs
22.09.2010 um 15:57 Uhr
Danke, da werde ich mal zum graben anfangen !

Zu den banalen Fragen:
6000er Leitung.
Nein
Ich behaupte mal, nein.

MTU ist ein beliebtes Thema wenn man keinen Fehler feststellen kann ;) Hatte das nur einmal bei nem Cisco WLAN.
Danke schön erstmal,
gruß wolfgang
Bitte warten ..
Mitglied: brammer
22.09.2010 um 16:22 Uhr
Hallo,

ich würde folgendes machen:
Per SSH auf einen der entfernten VPN Standorte auf den Router gehen (damit erschlägst layer 1 - 8).
von dort ein Dauer ping auf das Lan interface des Bintec (oder eine Adresse dahinter)
Parallel dazu von deinem Bintec oder einem Rechner im Netz einen Dauerping auf einen anderen VPN Standort.

Das ganze auf einen Kiwi oder Syslog schreiben und nach 24 Stunden auswerten.

Damit kannst du neben Layer 1 - 8 auch gleich feststellen ob das Problem in eine Richtung oder in beide Richtungen auftritt.
Das Log respektive die Auszüge daraus mit den Verbindugsabbrüche kannst du dann gleich deinem Provider unter die NAse reiben.

Gezielt Layer 2 oder Layer 3 geht mit Boardmitteln nicht wirklich. Solange ein Ping läuft , gehen Layer 1-3

brammer
Bitte warten ..
Mitglied: moebelwachs
22.09.2010 um 17:46 Uhr
Hallo,

stop, falsch verstanden: Es geht nicht um einen Remotestandort resp VPN. Hab das Problem bei nem stinknormalen Internetzugriff.
Ja, Ping erschlägt 1-3.
Aber: Sowie sich die Post gibt bekomme ich da nur Aussagen wie "Die Leitung hat kein Problem, also haben wir kein Problem".
Daher die Frage nach gezielter Layer2 und Layer3 protokolierung.
Danke, gruß wolfgang
Bitte warten ..
Mitglied: dog
22.09.2010 um 21:18 Uhr
Willst du Layer 2 der DSL-Leitung überwachen?
Das klappt nicht.

Du kannst höchstens PPPoE überwachen, das wird aber in ATM gepackt und das wird in DSL gepackt.
Die beiden letzteren passieren im DSL-Modem und damit hast du keine Möglichkeit mehr da etwas nachzuprüfen.
(Ja, ich weiß dass der R3000 ein Modem eingebaut hat, ich hatte selbst einen).

Eine wirkliche Probe kannst du nur dann machen, wenn du den Bintec und alle anderen Geräte absteckst und dann nur einen anderen Router und Modem laufen lässt.
Wenn dann kein Problem nicht mehr auftritt liegt es bei euch im LAN, wenn es immer noch auftritt kann es durch Übersprechen mit einer anderen Leitung ausgelöst werden.
Bitte warten ..
Mitglied: moebelwachs
17.05.2012 um 16:35 Uhr
Der Vollständigkeit halber: Das Problem an sich konnte nicht gelöst werden.
Ich bin nach wie vor der Meinung, daß die Ursache bei der Telekom lag, den beweis muss ich schuldig bleiben, konnte aber nach langem Suche auf meiner Seite auch keinen Beweis fürs gegenteil finden.
Gruß
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Layer 2 oder Layer 3 Switch
Frage von coppercableRouter & Routing6 Kommentare

Moin, eine kleine Frage, weils mir einfach nicht klar wird: Wir bekommen mehrere Uplinks, die wir gerne an einen ...

Firewall
Funktionsweise Layer 2 Firewall
Frage von griss2015Firewall5 Kommentare

Moin, wie funktioniert eine Layer 2 Firewall? Dazu müsste die Appliance ja als Switch fungieren, um an alle Netzwerkverbindungen ...

Firewall
Layer 2 Isolation Client Isolation
gelöst Frage von dauatitsbestFirewall9 Kommentare

Hi Leute, habe hier ein nettes Mikrotik Routerboard. Leider gibt es scheinbar keine Client Isolation oder auch Layer 2 ...

Netzwerkmanagement
Cisco Layer-2 Switch, Wie Subnet?
gelöst Frage von v0cuminNetzwerkmanagement14 Kommentare

Hallo zusammen! Ich komme gerade nicht so recht weiter, habe aber zugegeben noch nicht sehr viel mit Cisco-Switches hantiert. ...

Neue Wissensbeiträge
Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 10 StundenInternet2 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 14 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 14 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 17 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Heiß diskutierte Inhalte
Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement21 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Windows Server
Anmeldung direkt am DC nicht möglich
Frage von ThomasGrWindows Server16 Kommentare

Hallo, ich habe bei unserem Server 2016 Standard ein Problem. Keine Ahnung wie das auf einmal passiert ist. Ich ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte14 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...