Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

LBA48 flag lässt sich nicht setzen

Frage Hardware Festplatten, SSD, Raid

Mitglied: 65765

65765 (Level 1)

31.05.2008, aktualisiert 03.06.2008, 5239 Aufrufe, 3 Kommentare

Bei einer Samsung HD753LJ ist das LBA48 Flag disabled und läßt sich nicht per ESTool enablen.

Hi erstmal und vielen Dank schonmal fürs Lesen und vielleicht Helfen!
Ich habe eine neues Mainboard (GA-EP35C-DS3R) und eine neue Festplatte (Samsun HD753LJ (750GB)). Die Festplatte wird nur mit 137GB in Bios und div. Festplattentools angezeigt. Es ist kein Betriebssystem installiert. Diese Hardwarekombination hat bereits einmal richtige Werte angezeigt.

Ich denke, dass das Problem die Ausführung des "Samsung Disk Manager" war, den ich eigentlich zum partitionieren verwenden wollte. Nach dem Partitionieren war die Größe auf 137GB gestellt.

Kein Problem, dachte ich und habe das ESTool von Samsung gestartet. Dort die "recover native size" funktion gewählt, aber plötzlich war die Native size auf 137GB gestellt!

Nun ist das LBA 48 flag disabled, HDAT2 zeigt "not supported" an und bricht ebenso wie ESTool mit "abort operation" ab ohne etwas zu ändern.

Wäre nett, wenn mir jemand Tipps geben könnte, wie ich da ran gehe, ooder am besten die 2-minuten Lösung liefert


PS: HDD capacity restore Tool hat die richtige größe erkannt, aber konnte keine änderung vornehmen (auf anderem Rechner mit winxp)
Mitglied: Anorax
31.05.2008 um 16:19 Uhr
Hi,

versuch mal die Platte an nem anderen PC anzuschließen. Dann starte auf dem Rechner mal ne Knoppix CD / DVD ( www.knopper.net ) und versuch mal die Platte mit GParted zu partitionieren.

Gruß

Dennis
Bitte warten ..
Mitglied: 65765
02.06.2008 um 22:39 Uhr
Hi! Danke für die rasche Antwort und sorry, dass ich so spät antworte...
werd ich mal ausprobieren, auch wenn ich nicht glaube, dass das ne partitionssache ist...

Naja, wer weiss
Bitte warten ..
Mitglied: 65765
03.06.2008 um 00:35 Uhr
Da ich gerade keinen Zugriff auf ein anderes System habe, habe ich einfach mal Knoppix auf dem hier gestartet.

GParted zeigt ebenso 128 GB (=137 GiB)an, auch der letzte Sektor wird mit 6.... angezeigt (weist auf LBA28 hin)

Irgendwelche Ideen?
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Router & Routing
gelöst Routing-Tag lässt sich nicht mehr setzen (LANCOM 1821n Wireless) (1)

Frage von D1Ck3n zum Thema Router & Routing ...

Windows 10
Unter Windows 10 lässt sich kein Standardbrowser festlegen (3)

Frage von achklein zum Thema Windows 10 ...

Netzwerkgrundlagen
VPN lässt sich einfach nicht einrichten (3)

Frage von JollyJumper83 zum Thema Netzwerkgrundlagen ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (14)

Frage von smartino zum Thema Mac OS X ...