Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

LDIFDE - Schema Anpassung, Sicherung, Rückeinspielung auf Win2003 R2

Frage Microsoft Windows Server

Mitglied: Scuba31

Scuba31 (Level 1) - Jetzt verbinden

04.06.2009, aktualisiert 10:13 Uhr, 5045 Aufrufe, 2 Kommentare

Ich versuche Domino 8.5 mit Kerberos auf Win2003 mit ADS an den Start zu bekommen.

Hallo zusammen,

ich habe ein Problem und komme nicht wirklich weiter. Ich arbeite an einem Testsystem, dass mit einer Kerberos eine gemeinsame Anmeldung von Windows und Domino.

Ich habe hierzu eine Testdomäne mit Active Directory angelegt.
Lt. der Anleitung sollten nur ein paar User im ADS angelegt werden, das Schema per ldif importiert werden, dann die Installation vom Server durchgeführt werden.
Das ldif-File stammt vom Server, muss nur gering angepasst werden (Domäne editieren), dass soll es gewesen sein.

Der Import soll mittels

ldifde -v -i -f Filename.ldif -k -s localhost -t port -c "CN=Configuration,DC=X" #configurationNamingContext
In einer anderen Anleitung werden die Parameter -i -v -k -s genutzt.

Leider gelingt mir das schon nicht mit den Parameters. Ich habe mich dann auf
ldifde -i -f beschränkt.

Jetzt suche ich eine Möglichkeit, per ldif eine Sicherung vom Schema anzulegen, die ich bei einem Fehlversuch wieder einspielen kann.
Ich hatte es mit ldifde -f probiert, allerdings kann ich die Datei nicht einfach zurückspielen.

Trotz fehlerfreiem Import der Anpassung bekomme ich bei der Installation die folgende Meldung:

Dynamic auxiliary objectClasses are not supported, because the Forest Functional Level is incorrect.

Das habe ich jetzt schon zig Male mit unterschiedlichen Domänen Namen versucht und komme immer beim gleichen Fehler raus.
Kann mir jemand einen Tipp geben, wie ich einfach das Scheme reimportieren kann?
Oder kann jemand mit der Fehlermeldung etwas anfangen?

Bis jetzt läuft die Domäne auf Windows 2000 mixed.

Hat jemand eine Idee?

Scuba31
Mitglied: Yusuf-Dikmenoglu
04.06.2009 um 15:05 Uhr
Servus,

Zitat von Scuba31:
Jetzt suche ich eine Möglichkeit, per ldif eine Sicherung vom
Schema anzulegen, die ich bei einem Fehlversuch wieder einspielen
kann.

das geht nicht. Du müsstest dann schon ein Forest-Recovery (System State) durchführen.
Das Schema kann auch nicht autoritativ wiederhergestellt werden.


Dynamic auxiliary objectClasses are not supported, because the Forest
Functional Level is incorrect.

Naja, diese Meldung ist aber auch eindeutig. Der Gesamtstrukturfunktionsmodus
wird in der Meldung "angemeckert".

[LDAP://Yusufs.Directory.Blog/ - Domänen- und Gesamtstrukturfunktionsmodus]
http://blog.dikmenoglu.de/PermaLink,guid,c14f0260-846e-4cb2-b14e-aa705d ...


Bis jetzt läuft die Domäne auf Windows 2000 mixed.

Wenn du keine NT-BDCs mehr in der domäne haben solltest (was ich schwer hoffe),
solltest du den Domänen- respestive den Gesamtstrukturfunktionsmodus heraufstufen.
Was das bedeutet, erfährst du vom o.g. Artikel.


Viele Grüße
Yusuf Dikmenoglu
Bitte warten ..
Mitglied: Scuba31
04.06.2009 um 16:48 Uhr
HI,

also mein Problem bei der Installation war tatsächlich die 2000 Umgebung gewesen.
Nachdem ich gestern ein Update gemacht habe, hing aber noch was im argen.

Heute noch mal auf der vm das gleiche.. jetzt läuft es.
Ich habe das Stichwort Forest-Recovery mal für die Suche benutzt und werde mich mal etwas schlau machen.

Vielen Dank für die Unterstützung,

Scuba31
Bitte warten ..
Ähnliche Inhalte
Webentwicklung
Anpassung htaccess
Frage von KlausIngeWebentwicklung10 Kommentare

Hallo, ich habe hier eine htaccess Datei. Diese sorgt dafür, das die domain www.abc.de/xyz angezeigt wird aber intern index.php?plugin=xyz ...

Windows Server
Windows Server Sicherung 2012 R2
Frage von HenereWindows Server11 Kommentare

Hallo zusammen, ich habe mit der Windows-Server-Sicherung einen täglichen Backup-Job erstellt. Alle Laufwerke, System-State, Bare-Metal werden dabei auf ein ...

Vmware
VCenter - Anpassung der Struktur
Frage von Ghost108Vmware8 Kommentare

Hallo zusammen, gerne würde ich euch mal einen zensierten Screenshot meines vCenters zeigen (Anhand der Symbole kann man aber ...

Batch & Shell
Ordnerstruktur nach Schema erstellen
gelöst Frage von two-ak-twoBatch & Shell3 Kommentare

Sehr geehrte Mitglieder, ich möchte gerne meinen Arbeitsablauf automatisieren durch eine Stapelverarbeitungsdatei. Dazu habe ich ein Schema erstellt und ...

Neue Wissensbeiträge
Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 2 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit7 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...