Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Leere Bilder in mht-Datei mit IE7

Frage Microsoft Windows Server

Mitglied: tg6300

tg6300 (Level 1) - Jetzt verbinden

20.10.2009 um 11:28 Uhr, 4630 Aufrufe, 4 Kommentare

Hallo,
bin leider auf der Suche nicht fündig geworden und frage deshalb bei euch nach.

Mein Problem:

Wir verwenden hier Webarchive (mht-Dateien) die sich normalerweise mit dem Internet Explorer darstellen lassen.

Wenn diese Files aber auf einem Citrix-Server (Windows Server 2003 SP1) mit dem IE 7 (7.0.5730.13) geöffnet werden,
bleiben die Bilder leer und es erscheint nur der Platzhalter davon. Entfernt man aus dem Quellcode der Datei die Leerzeichen
(%20) aus den Links zu den Bildern, erscheinen die Inhalte wieder.

Mit dem IE 6 werden die Files völlig korrekt dargestellt.

Leider war die Suche nach einem Hotfix bei Microsoft bisher erfolglos. Hab ihr einen Tipp, ob es dafür schon einen Hotfix gibt?

Danke & Gruß

tg6300
Mitglied: DerWoWusste
20.10.2009 um 20:31 Uhr
N'abend!
Wer erstellt die MHTs? Auch der IE? Meiner Erfahrung nach kann der das besser als z.B. Opera und ich kenne Dein Problem nicht.
Du könntest ein Upgrade auf den 8er IE machen und das überfällige SP2 installieren, vielleicht bessert das die Lage.
Bitte warten ..
Mitglied: tg6300
21.10.2009 um 11:17 Uhr
Hallo DerWoWusste,

die mht's werden mit einer Java-Applikation erstellt die auch die Leerzeichen in den Links sauber mit "%20" auffüllt.
Diese werden vom IE 6 einwandfrei gelesen und dargestellt.

Leider ist ein Update auf dem IE 8 im Moment nicht möglich, da wir noch nicht komplett testen konnten,
welche unserer laufenden Anwendungen damit zurechtkommen und welche nicht.

Aus diesem Grund muss es mit dem IE 7 behoben werden.

Ich hatte schon bei Microsoft nachgelesen, aber dort wurde nur auf einen SP2 für Server 2003 verwiesen.

Gibt es da wirklich keinen einzelnen Patch für dieses Problem?

Grüße
tg6300
Bitte warten ..
Mitglied: DerWoWusste
21.10.2009 um 16:14 Uhr
Nicht das ich wüsste. Warum nicht das SP2 installieren?
Bitte warten ..
Mitglied: tg6300
28.10.2009 um 10:59 Uhr
Hallo,

habe das SP 2 eingespielt, aber es hat sich nichts verändert am beschriebenem Problem.

Habt ihr noch eine Idee?

Grüße

tg6300
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
FTP-Bach überträgt leere Datei (11)

Frage von AlTheKingBundy zum Thema Batch & Shell ...

Batch & Shell
gelöst Dateinamen mit Batch-Datei ändern - Problem (9)

Frage von fffffuuuuuuuhhhh zum Thema Batch & Shell ...

Batch & Shell
gelöst Doppelte Dateneinträge per Batch aus Datei löschen? HILFE (5)

Frage von freshman2017 zum Thema Batch & Shell ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...