Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Das leidige USB-Thema :-)

Frage Hardware

Mitglied: 43752

43752 (Level 1)

17.02.2007, aktualisiert 21.02.2007, 3940 Aufrufe, 7 Kommentare

Hi,

bin neu hier und wenn falsch, dann bitte verschieben.
Habe mal 'ne Frage.
An meinem Toshiba-Laptop gehen seit ein paar Tagen die USB-Anschlüsse nicht richtig. D.h. sie erkenen keine Massenspeicher (Kartenleser, ext.Festplatte und so...) mehr. Maus wird aber problemlos erkannt.
Nun, jetzt lese ich mich seit ein paar Tagen im WWW durch. Anscheinend haben viele das Problem (vermutlich den Treiber für USB zerschossen) gehabt, nur die Lösungen sind unterscheidlich.
Will mir den Mainboard bzw. Chipsatztreiber neu installieren, nur: WIE GEHT DAS? Bin ein Anfänger.
Und bringt das was?

Habe das Betr.System schon neu aufgespielt.
Habe WinXP SP2 drauf.

Was könnt ihr mir noch so alles empfehlen?

Danke

Wenn ihr irgendwelche Daten zum Laptop braucht, nur zu. Da ich nicht weiß, was ihr braucht, poste ich erst mal keine.
Mitglied: 16568
18.02.2007 um 14:36 Uhr
Hast Du das hier schon mal gelesen?

USB - USB 2.0


Lonesome Walker
Bitte warten ..
Mitglied: 43752
18.02.2007 um 18:21 Uhr
Hi Lonesome Walker,

hab ich. Nur, welchen Treiber soll ich genau nehmen. Ich kann nicht genau sagen welches Mainboard ich habe.
Laut EVEREST:

Motherboard ATI SB450
Chipsatz unbekannt

Nach langem googeln festgestellt, daß das Mainboard wohl von Intel kommt mit dem "Intel Celeron M Prozessor" und mit dem "ATI Radeon Xpress 200M Chipsatz".

Hab bei "Intel" zwei solcher Mainboards gefunden. Wo kann ich nachschauen, welchen ich genau brauche?
Schaust hier. Bitte ganz runter scrollen, die letzten beiden Einträge-> http://www.intel.com/cd/products/services/emea/deu/motherboards/desktop ...

Korrigiere mich bitte, wenn ich falsch liege.

Welchen Treiber brauche ich denn? Und wo? Den von Intel oder den von ATI?

Ich weiß, zu viele Fragen, SORRY! Aber HILFEEE... bin kein Profi
Bitte warten ..
Mitglied: madmax77
21.02.2007 um 16:39 Uhr
Die bisherigen Beiträge zu USB scheinen mein Problem auch noch nicht erfasst zu haben:

Habe eine externe 2,5Zoll Samsung-Platte 120GB. Funktionierte einwandfrei....bis GESTERN:
die USB-Anschlüsse(habe 6) funktionierten mit verschd. Geräten(IPod, Kamera, Scanner und auch mit der Platte) nicht mehr und zwar während der PC lief!!!

Erste Analyse, Hardwarefehler bzw. Treiberfehler, die Treiber sind alle aktualisiert (die Platte ist auch erst 4 Wochen im Einsatz).

HEUTE jedenfalls wird die Festplatte wieder erkannt, alle Geräte funktionieren wieder. So what?
Leider stürzt der Rechner jedes Mal ab, wenn ich den Explorer öffnen will und dabei die ext. Festplatte angeschlossen habe. Überlege mir, ob ich die Platte nicht einfach einbauen soll und den ipod als externe Platte verwenden soll....
Bitte warten ..
Mitglied: 16568
21.02.2007 um 17:07 Uhr
Aaalso:

@ -Mirage- :
Generell brauchst du den Intel-Treiber, ATI is ja nur der Grafik-Chipsatz.

@madmax77:
Nun, generell war USB ja nie dazu ausgelegt worden, Festplatten anzuschließen, sondern eher die zärtlichen Datenströme für Drucker und Co. zu koordinieren.

Ich denke, in Deinem Fall hast Du Dir aufgrund des USB-Gehäuse-Herstellers Deine USB-Hardware geschrottet.

Beim iPod erklärt sich das alles von alleine:
iPod -> Apple
Apple -> Standard-Zertifizierungen für Hardware und deren Anforderungen

Ich habe schon oft festgestellt, daß USB-Platten auch einen Mac ins Schwitzen gebracht haben.
Dies waren dann genau dieselben, die dann an PC's zu Fehlern geführt haben


Lonesome Walker
Bitte warten ..
Mitglied: madmax77
21.02.2007 um 17:14 Uhr
@Lonesome Walker
Ok, dann rätst du mir die Festplatte einzubauen, oder?

Andere Geräte, z.B. Sony Ericssons K800i funktionieren am USB. Die hardware ist also nicht betroffen, oder was soll ich jetzt oder vielmehr kann ich machen?

Danke im Voraus für die erste qualifizierte Aussage (die Leute, die ich fragte hatten bisher keinerlei Probleme mit USB)!!!

MadMax77
Bitte warten ..
Mitglied: 16568
21.02.2007 um 17:37 Uhr
Japp, Festplatte einbauen is viel besser.

Nur weil Dein Handy geht, heißt das noch lange nicht, daß der USB-Port noch i.O. ist.


Lonesome Walker
Bitte warten ..
Mitglied: madmax77
21.02.2007 um 17:59 Uhr
@lonesome walker

Also sind dann alle sechs USB-Anschlüsse defekt? Wie bekomme ich sie wieder zum Laufen? Vielleicht löschen im Gerätemanager? Oder XP neuinstallieren?
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 7
Mal wieder das leidige Thema Updates unter Windows 7 (12)

Frage von Henere zum Thema Windows 7 ...

Switche und Hubs
gelöst Cisco Console Cable - USB auf RJ45 (15)

Frage von huggybear zum Thema Switche und Hubs ...

Peripheriegeräte
gelöst USB Stick Formatieren fehler (12)

Frage von Yannosch zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
DSL, VDSL
gelöst DSL 200m verlängern (15)

Frage von Angela44 zum Thema DSL, VDSL ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...

Windows Server
SBS 2011 Standard virtualisieren (11)

Frage von HeinrichM zum Thema Windows Server ...

Exchange Server
gelöst DHCP Sever MS Server 2012 Problem (10)

Frage von Florian86 zum Thema Exchange Server ...