Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Leistungsindikatoren aktualisieren (MSExchange Common - ID 106)

Frage Microsoft Exchange Server

Mitglied: JimPiet

JimPiet (Level 1) - Jetzt verbinden

18.11.2013, aktualisiert 17.12.2013, 7593 Aufrufe, 7 Kommentare

Moin,

unser einer DAG-Server macht Probleme und da ich kein Fan von Fehlermeldungen im Ereignis-Log bin, möchte ich die MSExchange Common Fehler gerne beseitigen.
Ich habe die Schritte aus dem Blog-Eintrag abgearbeitet, aber die Fehlermeldungen tauchen trotzdem noch auf.
http://blogs.technet.com/b/mikelag/archive/2010/09/10/how-to-unload-rel ...

Scheint ja irgendwie ein Zugriffsproblem in der Registry zu sein.

Last worker process info : System.UnauthorizedAccessException: Der Zugriff auf den Registrierungsschlüssel "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\ExchangeServer\v14\Transport" wurde verweigert.
Dies tritt komischerweise auch erst seit kurzem auf, obwohl nichts am Server verändert wurde.

Irgendwelche weiteren Tipps?

Gruß
Jimpiet
Mitglied: colinardo
18.11.2013 um 13:57 Uhr
Hallo JimPiet,
wenn du in der Registry dem oben genannten Schlüssel Vollzugriff für den Account "Network Service" vergibst sollte die Meldung weg sein. Wenn der Schlüssel noch nicht existiert musst du ihn selber anlegen. Danach muss der Server neu gestartet werden.
Grüße Uwe
Bitte warten ..
Mitglied: JimPiet
18.11.2013 um 14:05 Uhr
Moin Uwe,

wollte gerade meinen Post aktualisieren. Habe gesehen, dass /Transport tatsächlich nicht existiert.
Habe dann mal auf dem anderen DAG geschaut und auch dort gibt es kein /Transport und dort bekomme ich keine Fehlermeldungen, was mich jetzt doch ein wenig irritiert.

Gruß
Jimpiet
Bitte warten ..
Mitglied: colinardo
18.11.2013, aktualisiert um 14:14 Uhr
Zitat von JimPiet:
wollte gerade meinen Post aktualisieren. Habe gesehen, dass /Transport tatsächlich nicht existiert.
Habe dann mal auf dem anderen DAG geschaut und auch dort gibt es kein /Transport und dort bekomme ich keine Fehlermeldungen, was mich jetzt doch ein wenig irritiert.
Habe hier auch einen EX-Server auf dem der Key existiert, schaden kann es nicht wenn du den Key anlegst. Auf diesem Key hat der Account "NETZWERKDIENST" Standardmäßig Vollzugriff:

0c44131705185ab52204967b5a2aae8b - Klicke auf das Bild, um es zu vergrößern

Grüße Uwe
Bitte warten ..
Mitglied: colinardo
LÖSUNG 18.11.2013, aktualisiert 17.12.2013
siehe auch hier: http://support.microsoft.com/kb/982679/de

Dieses Problem tritt auf, weil die Leistungsindikatoren des Clientzugriffsserver RPC-Dienst nicht installiert sind, wenn Sie nur die Mailbox-Funktion auf einem Server mit Exchange Server 2010 installieren.

01.
add-pssnapin Microsoft.Exchange.Management.PowerShell.Setup 
02.
new-perfcounters –definitionfilename "C:\Program Files\Microsoft\Exchange Server\V14\Setup\Perf\RpcClientAccessPerformanceCounters.xml"
Bitte warten ..
Mitglied: JimPiet
18.11.2013, aktualisiert um 14:36 Uhr
Key habe ich jetzt mal angelegt, Rechte erteilt.
Das mit den PerfCounters.xml hatte ich bereits vorher gemacht, hat aber nichts gebracht.
Nochmal erneut ausprobiert. Fehlermeldungen kommen trotzdem, nachdem ich den Dienst neugestartet habe.
Bitte warten ..
Mitglied: colinardo
18.11.2013, aktualisiert um 14:41 Uhr
Neustarten = Reboot !
Das mit den PerfCounters.xml hatte ich bereits vorher gemacht, hat aber nichts gebracht.
auch mit der richtigen XML-Datei ? Die muss auf die Fehlermeldung passend sein ...
Bitte warten ..
Mitglied: JimPiet
18.11.2013 um 14:47 Uhr
Zitat von colinardo:

Neustarten = Reboot !
> Das mit den PerfCounters.xml hatte ich bereits vorher gemacht, hat aber nichts gebracht.
auch mit der richtigen XML-Datei ? Die muss auf die Fehlermeldung passend sein ...

Die "RpcClientAccessPerformanceCounters.xml" hatte ich auch verwendet, ja.
Noch läuft der ReSync einer defekten DBCopy und dann werde ich den Server nochmal durchstarten.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2013 Event ID 4999 MSExchange Common (5)

Frage von 124611 zum Thema Exchange Server ...

Windows Server
User-ID zu Application Crash

Frage von pablovic zum Thema Windows Server ...

Hyper-V
gelöst Hyper-V gleiche Datenträger-ID bzw. Volume-ID (10)

Frage von Bernd16 zum Thema Hyper-V ...

Datenbanken
Microsoft SQL Server Feld mit Trigger aktualisieren (3)

Frage von ursus57 zum Thema Datenbanken ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...