Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Lenny - Probleme mit OpenOffice SDK bzw. Uno-Installation

Frage Linux OpenOffice, LibreOffice

Mitglied: DirkHo

DirkHo (Level 1) - Jetzt verbinden

29.11.2010, aktualisiert 01.12.2010, 3345 Aufrufe

Installation von OpenOffice.org, OOo SDK und (P)Uno bringt beim Aufruf Fehler bei der Ausführung (500er Fehler) unter Debian Lenny.

Hallo zusammen,

ich habe auf Debian Lenny OpenOffice.org, OOo SDK (beides in Version 3.2 installiert. Dazu dann noch PUNO - das ist eine Schnittstelle zum Zugriff per PHP auf OOo-Dokumente.

Wenn ich nun ein eigenes kleines Formular ausfülle, dieses absende und dann aus den eingegebenen Daten ein Formular erstellen möchte, dann bekomme ich einen 500er Fehler.

Wenn ich per tail –f /var/log/apache2/users/default-error.log den Error-Log mitlese, dann sehe ich beim Absenden dieses Formulars folgenden Fehler:


[Fri Nov 26 13:04:09 2010] [warn] (104)Connection reset by peer: mod_fcgid: read data from fastcgi server error.
[Fri Nov 26 13:04:09 2010] [error] [client XX.XX.XX.XXX] Premature end of script headers: index.php, referer: http://example.org/openoffice/index.php
[Fri Nov 26 13:04:13 2010] [notice] mod_fcgid: process 7603 going graceful shutdown, sending SIGTERM

OOo starte ich mit diesem Aufruf (ohne GUI):

/usr/lib/openoffice/program/soffice "-accept=socket,host=localhost,port=8100;urp;StarOffice.ServiceManager" -nologo
-headless -nofirststartwizard

Hat jemand eine Idee, woran das liegen könnte? Braucht ihr ggf. noch andere Logs/Angaben?

Vielen Dank und viele Grüße,

Dirk
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Installation
Probleme bei der Installation von neuen Rollen auf Windows 2008 SBS (1)

Frage von florian.rhomberg zum Thema Windows Installation ...

CMS
gelöst Probleme mit Contao Installation (4)

Frage von laster zum Thema CMS ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (21)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...