Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Lenovo T60 Installationsproblem mit Recovery CD

Frage Hardware Festplatten, SSD, Raid

Mitglied: Netzstreuner

Netzstreuner (Level 1) - Jetzt verbinden

09.05.2010 um 17:02 Uhr, 7418 Aufrufe, 3 Kommentare

Hi zusammen,
ich habe an einem Lenovo T60 Windows XP per Recovery CD installiert.
Der Recoverablauf funktioniert. Er installiert und schiebt brav seine Daten auf
die C Partition und D Partition (Recover Laufwerk). Nach erfolgten kopieren
folgt der Reboot . Anstatt des Startbildschirmes von XP, fällt er gleich in den
Bluescreen von XP mit der Meldung es ist keine Festplatte vorhanden.

Ich habe 3mal das ganze probiert und jedesmal den gleichen Effekt.

Bei einem anderen T60 ist das ganze noch dubioser, dort wird im Bios
zwar die Festplatte als vorhanden angezeigt, aber es wird keine Kapazität
angezeigt. Das Recovery ist dort wie auf der o.g. Maschine genauso abgelaufen.

Hat jemand hierfür eine Lösung?

Dankeschön

Netzstreuner
Mitglied: Befanoid2
09.05.2010 um 17:59 Uhr
Nur so ein Schuss ins Blaue : Bei den T400 die wir hier so einsetzen, muss mein Kollege im BIOS den SATA AHCI-Modus ausschalten. Vielleicht liegts daran.

Ansonsten hat Lenovo eine sehr schöne Hotline. Wenn Du Glück hast, ist jemand dran, der zumindestens halbwegs deutsch versteht .
Bitte warten ..
Mitglied: nightwishler
09.05.2010 um 20:50 Uhr
es ist der ahci / compatible mode ;)
-aus eigener erfahrung-
Bitte warten ..
Mitglied: Netzstreuner
10.05.2010 um 08:34 Uhr
@Befanoid2 & nightwishler


Es hat geklappt, dankeschön. Schon ein Erfolg am Montagmorgen

Gruß Netzstreuner
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Server-Hardware
Lenovo Server System X 3650 M5 Festplatten (9)

Frage von Hendrik2586 zum Thema Server-Hardware ...

Windows 10
gelöst Installationsproblem sql server 2014 auf windos 10 rechner (23)

Frage von jensgebken zum Thema Windows 10 ...

Windows Mobile
gelöst Windows 10 Phone Encryption - Recovery Key? (1)

Frage von DerWoWusste zum Thema Windows Mobile ...

Windows Installation
PXE Boot-Von CD Starten (2)

Frage von STITDK zum Thema Windows Installation ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...