Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Lenovo T61 Netzwerktreiber funktioniert nicht

Frage Netzwerke LAN, WAN, Wireless

Mitglied: franky93

franky93 (Level 1) - Jetzt verbinden

02.04.2010 um 07:53 Uhr, 12218 Aufrufe, 4 Kommentare

Hallo Leute

Bräuchte bitte eure Hilfe bei folgenden Problem
=)

Besitze ein Lenovo Thinkpad T61.
Betriebssystem: Windows XP Professionel

Mein Problem ist das ich den Netzwerktreiber zwar installieren kann (zeigt mir am Schluss der Installation an, dass sie erfolgreich war), aber trotzdem keine LAN-Verbindung in den Netzwerkumgebungen anzeigt.
Wenn in den Gerätemanager wechsle erkennt es die Netzwerkverbindung ebenfalls nicht.
WLAN funktioniert aber einwandfrei.
Sonst habe ich alle Treiber ohne Probleme installieren können.

Habe folgendes schon ausprobiert:

- Habe den Rechner schon neu gestartet --> ohne Erfolg
- Habe schon 2 verschiedene Treiber probiert (auch von der Lenovo-Website) --> ohne Erfolg
- Habe das Netzwerkkabel trotzdem testweise angeschloßen --> Keine Reaktion vom Notebook

danke für eure Hilfe
=)
Mitglied: aqui
02.04.2010 um 11:18 Uhr
Die Aussage "...Habe das Netzwerkkabel trotzdem testweise angeschlossen" ist irgendwie unsinnig und auch verwirrend !
Wenn du einen LAN Verbindung testest dann musst du zwangsweise ja ein Ethnernet Patchkabel anschliessen an einen Switch oder Hub !!
Wie willst du sonst die LAN Verbindung testen ???
Wie immer gelten folgende Testpunkte:
  • Aktuellen Treiber installieren. Lenovo benutzt m.E. einen Intel Netzwerkchip (Datenblatt Lenovo checken !) dann am besten den original Intel Treiber verwenden. Bei Relatek dann den Realtek Treiber.
  • Ist der Port "aktiviert" ?? Doppelklick Taskleistensymbol und Status ??
  • Ist der Switch oder Hub Port ok, d.h. funktioniert der Port mit einem anderen Endgerät fehlerfrei ?
  • Ist das Ethernet Kabel ggf. defekt
  • Kannst du die IP Adresse auf dem LAN Port selber anpingen ?
Alles Punkte zu denen du nix schreibst ..
Bitte warten ..
Mitglied: franky93
02.04.2010 um 11:35 Uhr
Hallo

- Habe den atkuellsten Treiber von Lenovo verwendet. --> hat nicht funktioniert
- Der Switch ist OK, es hängen mehrere Rechner mit Patchkabeln am Switch und das LAN funktioniert.
- Das Kabel hat auch kein Problem und ich kann mich selber nicht pingen, da ich keine Netzwerkverbindung habe

Das Problem hat nichts mit der Netzwerkverbindung zu tun

Das Problem ist, dass das Gerät den Netzwerkkartentreiber nicht erkennt, obwohl er beim beenden der Installation schreibt, dass die Installation erfolgreich war.

Dass hätte ich eigentlich eh genau beschrieben
aber ist egal

Kannst du mir trotzdem beim Problem pls helfen

danke
Bitte warten ..
Mitglied: aqui
02.04.2010 um 13:47 Uhr
Dort ist ein Intel Pro 1000 LAN Adapter auf dem T61 Board. Die aktuellen Lenovo Treiber gibt es hier:
http://www-307.ibm.com/pc/support/site.wss/document.do?sitestyle=lenovo ...

Besser aber ist es die original Intel Treiber zu verwenden:
http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&ProdId=1878& ...
ProWin32 wenn du XP hast.

Damit sollte der Adapter problemlos funktionieren. Wenn nicht hast du vermutlich einen Hardware Defekt auf dem LAN Adapter... Dann hilft dir nur noch ein PCMCIA LAN Adapter oder der Gang zu einer Reparaturwerkstatt...
Bitte warten ..
Mitglied: franky93
22.04.2011 um 11:54 Uhr
danke

Habe den T61 Treiber von der aktuellen Hompage installiert und neugestartet.
Auf einmal hat es funktioniert.

Danke für deine Hilfe.
Bitte warten ..
Neuester Wissensbeitrag
DSL, VDSL

Telekom versendet automatische Kündigungen

(5)

Erfahrungsbericht von Voiper zum Thema DSL, VDSL ...

Ähnliche Inhalte
Windows 10
gelöst Powercg-Einstellung wird zugewiesen aber funktioniert nicht (2)

Frage von PharIT zum Thema Windows 10 ...

C und C++
MVVM Button.IsEnabled binding funktioniert nicht

Frage von mayho33 zum Thema C und C ...

Exchange Server
Exchange 2010 DAG funktioniert nur teilweise (2)

Frage von apex.predator24 zum Thema Exchange Server ...

Vmware
VMware Workstation Restriction funktioniert nicht!? (8)

Frage von f0rml0s zum Thema Vmware ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (21)

Frage von Mipronimo zum Thema Windows 7 ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (19)

Frage von Pandreas zum Thema Windows Userverwaltung ...

Exchange Server
gelöst MS Exchange 2016 - Basicconfig Fragen (16)

Frage von maddig zum Thema Exchange Server ...

Windows Server
gelöst Rechte als Admin vergeben - Zugriff verweigert (14)

Frage von Ghost108 zum Thema Windows Server ...