Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Lenovo T61 schlechte Bildqualität unter Mint mit Nvidia-Treiber

Frage Linux Linux Tools

Mitglied: istike2

istike2 (Level 2) - Jetzt verbinden

24.02.2012 um 00:06 Uhr, 4651 Aufrufe, 2 Kommentare

Hallo,

ich habe einer Freundin ein T61 mit 1280x800-Auflösung gekauft und darauf - da ich Vista nicht mehr sehen wollte - Linux Mint installiert. Jetzt beschwert sich die Dame, dass die Bildqualität - trotz fleißiges Bemühen der Treibereinstellungen - schlecht ist im Vergleich zu seinem alten Sony Vaio mit XP3.

Sie will das NB zurückgeben...

Frage: kann man nüchtern gesehen erwarten, dass die Bildqualität unter Windows besser sein wird? Selber Treiber, selbes Panel, selbe Graka. In diesem Fall würde ich eher € 60,- für Windows 7 ausgeben. Wenn keine Verbesserung von dem Treiberwechsel zu erwarten ist mus ich die Sache wohl oder übel austauschen.

Ich habe eine gewisse Hoffnung, dass es an dem Treiber liegt, weil das NB vom Panel her keine schlechte Qualitöt hat. Das Vaio war natürlich damals eine Spitzenmodel der Multimedia-Reihe. Es kann sein, dass Sony damals besonders aufs Panel geachtet hat.

hat jemand mit sochen Treiberqualitäten - unter Linux vs. Windows - Erfahrungswerte?

Danke sehr.

I.
Mitglied: hmarkus
24.02.2012 um 16:44 Uhr
Hallo istike2,

poste mal bitte die Ausgabe von
lspci -k | grep -iA4 vga

und wenn das nichts ausgibt ersetze vga durch graph oder irgendwas, das in der Zeile mit der Grafikkarte vorkommt. Außerdem poste bitte mal die Ausgabe von
lsmod | sort
Ich kein Experte für Nvidia, ich benutze ATI, aber ich verfolge unregelmäßig die Diskussionen um die Nvidia-Treiber.

Es ist auch nicht gesagt, dass es sich um ein Problem mit dem Treiber handelt, es kann durchaus sein, dass falsche Einstellungen vorliegen, was hast Du denn bisher ausprobiert? um nicht zu fragen: muss es unbedingt Mint sein? Hast Du damit Erfahrung?

Markus
Bitte warten ..
Mitglied: istike2
05.03.2012 um 10:36 Uhr
Hallo,

danke für den Tipp.

Ich habe mit er es erneut angeschaut.

Das Problem war lediglich ein starker Blaustich und zu schwache Farben. Wir haben den Bildschirm mit den Bordmitteln kalibriert und es war OK.

Gr. I.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Vmware
gelöst Hilfe ESXI 6.5 Treiber Realtek Customizer esxi ISO (11)

Frage von zeroblue2005 zum Thema Vmware ...

Grafikkarten & Monitore
EventID 4101 Anzeigetreiber zuvor Nvidia jetzt AMD (3)

Frage von shearer9 zum Thema Grafikkarten & Monitore ...

Festplatten, SSD, Raid
gelöst Intel ESRT2 Treiber beim Windows Setup (2)

Frage von Maffi zum Thema Festplatten, SSD, Raid ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...