Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Lenovo ThinkPad X61 - VTAPI ist nicht initialisiert

Frage Hardware Notebook & Zubehör

Mitglied: lordraydon

lordraydon (Level 1) - Jetzt verbinden

22.03.2010, aktualisiert 15:29 Uhr, 6540 Aufrufe, 3 Kommentare

Lenovo ThinkPad X61 - VTAPI+ ist nicht initialisiert --> Fingerprint klappt nicht

Hallo Zusammen,

Wir haben mal wieder ein kleines Problem mit unserem X61 und dem Fingerprint...
Nach der Installation von Windows Vista Business und konsorten haben wir die Fingerprint-Software installiert und getestet und bekamen folgende Fehlermeldung: "VTAPI+ ist nicht initialisiert"

Bis auf folgendem Beitrag im Lenovo-Forum haben wir leider nichts anderes gefunden und haben das Notebook kurzer Hand neuinstalliert: http://forums.lenovo.com/t5/T61-and-prio…D5D1BC48261304D

Dann funktionierte alles und wir konnten den Fingerprint verwenden. Also ab in die Domäne und alles konfiguriert... Zur Sicherheit haben wir, nachdem alles fertig war, nochmals einen Test mit einem anderen Benutzer gemacht und auch hier lief es.

Nun ruft uns aber der Benutzer an und sagt, dass genau diese Fehlermeldung wieder auftritt.

Hat das von euch schonmal wer gehabt???

Danke für eine Info und beste Grüße,
Christian

[Edit 1]
Wir haben auch schon die Software und den Treiber aktualisiert und andere Versionen probiert... leider ohne Erfolg
Im Internet findet man unter "VTAPI" meist nur irgendwas zu ActiveX, wo ich das gefühl habe, dass das nicht ganz passt.
Mitglied: Edi.Pfisterer
23.03.2010 um 03:25 Uhr
Hallo!
Ich hab das Teil auch, und: selbst bei "tadellos" laufendem Fingerprintscanner erkennt er von 10 Versuchen mindenstens 1 mal den richtigen Finger nicht...

Ausserdem:
wie lange habt ihr jetzt mit dem Teil schon herumgewerkt?
vergleicht das mal mit der Zeit, die euer User damit zubringen wird, sein Passwort einzutippen...

anders gesagt: ich würde auf diesen Fingerprint verzichten...

Und sicherheitsmäßig bringt Euch der Fingerprint ohnehin wenig, da dies ja nicht der einzige Weg ist, sich anzumelden...

Ich weiss schon, dass ich Euch in der Sache nicht weiterhelfen konnte.
Meinen Senf dazugeben wollte ich dennoch, zumal auch ich des öfteren vor unverhältnismäßig großem Aufwand gewarnt werden sollte

trotzdem: wünsche Euch alles Gute bei der Suche nach der Ursache

lg
Edi
Bitte warten ..
Mitglied: lordraydon
23.03.2010 um 12:01 Uhr
Hallo Edi,

Leider ist deine Antwort noch weniger hilfreich als unhilfreich ;)

Da dieses Notebook aber leider einem unserer GL'er gehört, können wir ihm nicht sagen, dass es nicht geht und wir den einfach abschalten.

Also.... Hat noch jemand eine Idee???

Danke und beste Grüße,
Christian
Bitte warten ..
Mitglied: lordraydon
15.11.2010 um 10:26 Uhr
Hallo Zusammen,

Hier noch die Info, wie wir es endgültig geschafft haben:
Wir haben das Notebook wieder und wieder installiert, und haben dabei festgestellt, dass die Treiber in einer gewissen Reihenfolge installiert werden müssen...
Leider kann ich aber nicht sagen in welcher, da sich dies anscheinend von Ausstattung zu Ausstattung unterscheidet.

Beste Grüße
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(2)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
Windows 10
gelöst Win 10 - Lenovo - Netzwerkkarten Problem (20)

Frage von MarcelMa zum Thema Windows 10 ...

Festplatten, SSD, Raid
gelöst LSI RAID Controller in LENOVO TD340 (10)

Frage von SchadeD zum Thema Festplatten, SSD, Raid ...

Server-Hardware
Lenovo Server System X 3650 M5 Festplatten (9)

Frage von Hendrik2586 zum Thema Server-Hardware ...

SAN, NAS, DAS
Frage zu Lenovo IX4-300D

Frage von Stefan007 zum Thema SAN, NAS, DAS ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

SAN, NAS, DAS
Backupserver für KMU (14)

Frage von Leo-le zum Thema SAN, NAS, DAS ...