Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Lexmark X646e - Scanner wird nicht erkannt

Frage Hardware Drucker und Scanner

Mitglied: DerSebastian

DerSebastian (Level 1) - Jetzt verbinden

03.08.2007, aktualisiert 10.08.2007, 11494 Aufrufe, 3 Kommentare

Hallo Admins

Ich habe ein Problem mit dem Lexmark X646e. Das Mit freundlichen Grüßen soll in eine bestehende Server 2003 R2 Terminalserverumgebung eingebaut werden. Vorher waren Scanner und Drucker getrennt, da soll die Riesenmaschine nun Abhilfe schaffen ^^
Habe ihn über LAN angeschlossen, die Treiber installiert und nach einem Firmware-Update auch noch die Scan2Folder-Funktion als Embedded Solution installiert. Drucken kann ich ohne Probleme, auch S2F funktioniert einwandfrei. Nur wird der Scanner vom Server (und zwangläufig dann auch von den Clients) nicht erkannt. Weder von der "Scanner und Kameras"-Anzeige von Win, als auch von allen anderen Programmen (brauche ihn für eine Archivierungssoftware unbedingt). Es scheint also so, als wäre der TWAIN-Driver nicht richtig installiert worden. Ich habe danach von Lexmark den separaten Network_Twain_Driver runtergeladen, zur Sicherheit Firewall und Virus Protection abgeschaltet und diesen auch noch installiert. Während der Installation wird das Gerät als Scanner im LAN gefunden und laut des Setups auch anständig installiert. Einen Neustart später macht sich dann aber wieder Ernüchterung breit. Das Teil wird wieder nicht gefunden.
Um mögliche Probleme mit Win 2003 auszuschliessen bin ich danach an einen XP-Client gegangen, hab mich lokal als Admin angemeldet und das ganze Prozedere nochmal durchgespielt. Genau das gleiche -.-
Manuell lässt der TWAIN-Treiber sich leider nicht installieren, da Win eine .inf-Datei vorraussetzt und Lexmark die Treiber nur als selbstextrahierende .exe anbietet, welche auch nach dem Entpacken nur .inf-Dateien für Drucker enthalten.
Hat jemand vielleicht schonmal das gleiche Problem gehabt oder weiss wie ich Windows evtl. "austricksen" kann und den Treiber doch manuell installiert bekomme? Eine Inkompalibilität zu meinen Systemen - wie sie mir von der Lexmark-Hotline bescheinigt worden ist - schließe ich zu 100% aus, da der Scanner ja nichtmal an einem "nackten" XP-Client erkannt wurde.
Mitglied: DerSebastian
09.08.2007 um 13:27 Uhr
Hab das Problem selber gelöst. Warum auch immer musste folgende Reihenfolge bei der Installation der Treiber eingehalten werden, sonst geht es nicht:

Softwarepaket von der CD installieren
Aktuelle Software aus dem Internet installieren
Netzwerk-Twain-Treiber installieren

Fragt mich nicht warum, aber wenigstens wird der Scanner nun gefunden und funktioniert von schonmal vom Server aus. Zu meinem jetzigen Problem mach ich aber einen neunen Thread auf, ist etwas spezieller
Bitte warten ..
Mitglied: at-work
09.08.2007 um 22:56 Uhr
Hallo Sebastian !

Habe ein Problem den Drucker X646e in mein Netzwerk zu stellen.(bin noch in der Lehre...)
Kannst Du mir helfen?

Gruß, Carsten
Bitte warten ..
Mitglied: DerSebastian
10.08.2007 um 10:09 Uhr
Ich will es zumindest versuchen ;)
Wo liegt denn das Problem?
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Festplatten, SSD, Raid
PCIe SSD wird nicht erkannt (6)

Frage von miichiii9 zum Thema Festplatten, SSD, Raid ...

Drucker und Scanner
gelöst Scanner Software pls schnelle Hilfe (5)

Frage von TheScanner zum Thema Drucker und Scanner ...

UMTS, EDGE & GPRS
Dell 7450 Micro SIM wird nicht erkannt (7)

Frage von istike2 zum Thema UMTS, EDGE & GPRS ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...