Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

LG GH20NS10 DVD-Brenner - Treiber kann nicht geladen werden

Frage Hardware Festplatten, SSD, Raid

Mitglied: ferial

ferial (Level 1) - Jetzt verbinden

16.09.2008, aktualisiert 25.09.2008, 15578 Aufrufe, 2 Kommentare

Hallo,

habe seit neuestem ein Problem mit meinem LG GH20NS10 DVD-Brenner. Das Laufwerk wird vom Explorer nicht mehr erkannt, wohl aber vom GeräteManager. Der meldet aber: Der Gerätetreiber für diese Hardware kann nicht geladen werden. Der Treiber ist möglicherweise beschädigt oder nicht vorhanden. (Code 39)

Hab es mit Treiberneuinstallation (die vom Gerätemanager, da ich im Internet nix gefunden hab außer ein Firmware update welches ein funktionierendes Laufwerk vorrausetzt) probiert, klappt nicht.

Das Laufwerk hat bisher immer einwandfrei funktioniert, ich erinnere mich nicht an irgendwelche kürzlich gemachten Änderungen.


Danke im Voraus


mfg


edit:

achja vom bios wird das laufwerk auch einwandfrei erkannt.

hab auch verschiedene ATA schnittstellen probiert.
Mitglied: dasfranky
17.09.2008 um 08:53 Uhr
normalerweise werden IDA (ATA) laufwerke ohne treiber in windows erkannt. das heißt, windows liefert die treiber von haus aus mit für diese geräte. wenn die mögichkeit besteht, mal in einem anderen pc probieren, tritt da selber fehler auf ist laufwerk defekt. wenn nicht ist dein windows "defekt". dann müsstest du treiber neuinstallieren. aber von der windows CD nicht die, die schon auf festplatte sind, und möglicherweise einen fehler haben.
Bitte warten ..
Mitglied: ITOpfer
25.09.2008 um 20:59 Uhr
Hallo,
hatte nach der Deinstallation einiger Programme plötzlich das gleiche Problem (mit einem anderen Laufwerk).

Das hier hat mir geholfen:

http://support.microsoft.com/default.aspx?scid=kb;de;314060
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...