Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Libre Office startet sehr langsam.

Frage Linux OpenOffice, LibreOffice

Mitglied: zamsi7

zamsi7 (Level 1) - Jetzt verbinden

26.09.2012 um 10:11 Uhr, 8873 Aufrufe, 4 Kommentare

Hallo an alle,

wir setzen im Unternehmensumfeld Libre Office 3.6.1.2 ein.
Soweit funktioniert alles einwandfrei, doch leider ist das erstmalige öffnen sehr mühsam.
Es dauert etwa 20 sec. Die Umgebung ist virtuell (von VMWare).
Die Hardware sollte nicht das Problem sein. Wir hatte bislang Office 2003 installiert, und dieses
startete in 2-3 sec.

Konnte online leider nichts brauchbares finden.

Fällt euch dazu etwas ein??

Danke!!

LG Simon
Mitglied: 108012
26.09.2012, aktualisiert um 10:22 Uhr
Hallo Simon,

dass was alle hier nie hören wollen, stärkere Prozessoren und mehr RAM, aber das ist halt nur meine Meinung.

Gruß
Dobby

Edit # War das MS Office auch so Java/CPU lastig?
Bitte warten ..
Mitglied: Lochkartenstanzer
26.09.2012, aktualisiert um 12:41 Uhr
Zitat von zamsi7:
wir setzen im Unternehmensumfeld Libre Office 3.6.1.2 ein.
Soweit funktioniert alles einwandfrei, doch leider ist das erstmalige öffnen sehr mühsam.
Es dauert etwa 20 sec. Die Umgebung ist virtuell (von VMWare).
Die Hardware sollte nicht das Problem sein. Wir hatte bislang Office 2003 installiert, und dieses
startete in 2-3 sec.

MS Office startet aus dem Cache, Libreoffice nicht. Ist doch offensichtlich.

Stelle libreoffice so ein, daß es beim Systemstart/bei der Anmeldung geladen wird und dann wird es auch ganz schnell starten.

Die Alternative ist noch größere Kisten zu nehmen.

lks
Bitte warten ..
Mitglied: zamsi7
26.09.2012 um 12:21 Uhr
Danke schon mal für eure schnellen Antworten!!!

Also das Hardware Problem möchte ich gerne ausschließen Wir habe ein ziemlich performantes Virtualisierungs System, mit dem wir bisher auch nie derartige Probleme hatten. Denke nicht das es daran liegt.

Der Losungsansatz ist schon mal nicht schlecht. Aber das heißt, dass die Maschiene wahrscheinlich 1-2 Minuten braucht, damit man mit dieser Arbeiten kann, denke ich mal.
Aber ich werde mir das mal anschauen und melde mich anschließend!!

Danke!!

LGz
Bitte warten ..
Mitglied: Lochkartenstanzer
26.09.2012 um 12:39 Uhr
moin,

das ding nennt sich übrigens Schnellstarter (nomen es omen). Einfach in den Autostart packen (bzw. in den einstellugnen aktivieren).

lks
Bitte warten ..
Ähnliche Inhalte
Windows 7
Computer startet nicht bzw. nur langsam
Frage von ingobarWindows 73 Kommentare

Es erscheint die Fehlermeldung: "Die firmware des Systems hat die Speicherzuordnung beim Wechsel aus dem Ruhezustand nicht beibehaltenÜberprüfen Sie, ...

Microsoft Office
Office auf Terminalserver startet bei manchen Usern nicht
gelöst Frage von ZarethMicrosoft Office2 Kommentare

Hallo zusammen, ich habe mal wieder ein sehr seltsames Problem und habe keine Idee mehr Ich habe einen Terminalserver ...

Windows 10
Windows 10-VM startet zu langsam
gelöst Frage von honeybeeWindows 1011 Kommentare

Hallo, habe eine VM mit Windows 10 x64. Als Virtualisierungssoftware wird VirtualBox 5.1.28 verwendet. Meine VM braucht zum Starten ...

Windows 7
Office 2010 Starter startet nicht mehr
Frage von metal-shotWindows 74 Kommentare

Hallo Ich habe nun binnen 2 Tagen 3 Rechner bekommen, auf denen Office Starter 2010 nicht mehr funktioniert. Beim ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...