Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Wo liegt der Fehler? ASRock Mainboard startet nicht!

Frage Hardware CPU, RAM, Mainboards

Mitglied: HaukeH

HaukeH (Level 1) - Jetzt verbinden

21.11.2009 um 12:50 Uhr, 6674 Aufrufe, 4 Kommentare

Hallo!

Ich habe mir ein neues ASRock Mainboard M3A785GMH/128M AM 3 gekauft. Und nutze dort als Prozessor einen AMD Athlon II X3 mit 3.0GHz und habe als Arbeitsspeicher 3 Corsair TR3XG1333C9 eigesteckt. Als Netzteil nutze ich ein 450W ATX 3.0 Netzteil.
Ich habe den PC-Speaker angeschlossen und auch entsprechenden Anshluss für den Powerknopf und auch Netzteil und CPULüfter. Ich habe das Mainboard nocht nicht ins Gehäuse gebaut. Wenn ich jetzt das Netzteil anschalte läuft der CPU-Lüfter aber der Rechner lässt sich nicht einschalten bzw. der Bildschirm bleibt schwarz.
Ich habe HDD LED, Power LED und Power Reset nicht angeschlossen.
Muss ich auf dem Mainboard auch den Anschluss für den ATX 12 V-Anschluss (4poliger wuadratischer Stecker) vom Netzteil anschliessen, wenn das Netzteil, einen entsprechenden Anschluss hätte => Falsches Netzteil? Habe schon ein anderes netzteil versucht auch kein Erfolg.
Oder liegt es vielleicht an dem RAMs die nicht in der QVL-Liste von diesem Mainboard stehen?

Oder ist irgendetwas defekt?

Gruß
Hauke
Mitglied: 84331
21.11.2009 um 14:04 Uhr
also wenn auf dem netzteil noch mehr pole sind zum anschließen wäre es gut wenn du das auch anschließen würdest und aund deine grafikkarte is onboard odda ne extra ??
wenn du eine extra hast hat die vielleicht auch noch einen strom anschluss also die leds vom rechner sind meiner meinung nach egal ob du die angeschlossen hast also ich meine das der angeht hat das nix mit den leds zutun da kommts nur drauf an das der power knopf richtig is...
kontrollier auch das der CPU Kühler richtig sitzt. Die Rams wenn sie reinpassen sind sie auch richtig und werden erkannt wenn er mal läuft...
hast du auch das mainboard richtig drauf also auch isolatoren zum gehäuse das sonst tödlich dann kriegst ein gehäuse kurzschluss
Bitte warten ..
Mitglied: dextrobull
21.11.2009 um 14:07 Uhr
Hey Hauke

Also wir verbauen auch sehr viele ASRock MB's. Mir fällt das als erstes der 12V Stecker ein, den du ja angeblich nicht eingesteckt hast. Der Athlon X3 ist auf eine zusätzliche Spannung angewiesen. Falls dein Netzteil noch etwas neue ist, bin ich mir sicher, dass du einen zusätlzichen 12V Stecker drann hast. Bitte schau mal im Handbuch, es kann sein, dass an deinem Netzteil 2x 12V Stecker vorhanden sind, welche zusammengesteckt sind, sich jedoch zu zwei einzelnen auseinandergenommer werden können.

Falls dies nicht das Problem ist, tippe ich auf das RAM.

Gruss Dextrobull
Bitte warten ..
Mitglied: mrtux
22.11.2009 um 08:42 Uhr
Hi !

Wenn auf dem Board ein 12V Stecker vorhanden ist, musst Du den auch anschliessen, ansonsten brauchst dich nicht zu wundern, wenn was nicht funktioniert...

mrtux
Bitte warten ..
Mitglied: HaukeH
23.11.2009 um 10:47 Uhr
Hallo dextrobull!

Also wir verbauen auch sehr viele ASRock MB's. Mir fällt
das als erstes der 12V Stecker ein, den du ja angeblich nicht
eingesteckt hast. Der Athlon X3 ist auf eine zusätzliche Spannung
angewiesen. Falls dein Netzteil noch etwas neue ist, bin ich mir
sicher, dass du einen zusätlzichen 12V Stecker drann hast. Bitte
schau mal im Handbuch, es kann sein, dass an deinem Netzteil 2x 12V
Stecker vorhanden sind, welche zusammengesteckt sind, sich jedoch zu
zwei einzelnen auseinandergenommer werden können.

Genau das war es! Danke für eure Hilfe!

Gruß
Hauke
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Splitten in Batch. Wo liegt der Fehler!?
gelöst Frage von TodybearBatch & Shell4 Kommentare

Hallo Administratoren, Ich stehe vor folgendem Problem. Ich habe eine install.wim, die 4,8 GB groß ist. Nun will ich ...

Hardware
Problem mit Asrock B75-PRO3-M Mainboard
gelöst Frage von 109552Hardware6 Kommentare

Hallo, ich wollte mir heute meinen PC selber zusammenbauen, folgende Konfiguration: Gehäuse: Sharkoon VS3-S Mainboard: Asrock B75 PRO3-M Mainboard ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler?
gelöst Frage von JayyyHSwitche und Hubs43 Kommentare

Hi zusammen ich habe hier 2 x SG 300-10 Switches von Cisco. Möchte im Thema Vlan fit werden und ...

Java
Java Setup startet nicht mehr. Woran liegts?
Frage von EmoZioNJava29 Kommentare

Heyho, Über Google finde ich nichts sinnvolles. habe seit gestern das Problem dass sich Java nicht mehr installieren lässt, ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Necur-Botnet soll Erpressungstrojaner Scarab massenhaft verbreiten

Information von BassFishFox vor 4 StundenErkennung und -Abwehr

12,5 Millionen Spam-Mails aus einem Bot-Netz mit 6 Millionen Computern? Eigentlich eine schwache Leistung. Die Erpresser setzen dabei auf ...

Microsoft

Nadeldrucker-Problem unter Windows - Microsoft liefert Updates

Information von BassFishFox vor 4 StundenMicrosoft

Hat ja nicht lange gedauert. Nachdem die November-Updates für Windows 7, 8.1 und 10 zahlreiche Nadeldrucker lahmgelegt hatten, stellt ...

Linux

Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde

Information von Frank vor 12 StundenLinux14 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 1 TagBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Heiß diskutierte Inhalte
Linux
Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde
Information von FrankLinux14 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Router & Routing
Zwei Netzwerke erstellen
Frage von bunteblumeRouter & Routing14 Kommentare

Hallo Zusammen, Ich möchte gerne ein backup von einem bestimmten Folder welcher auf dem Server regelmässig synchronisiert wird auf ...

Windows Server
Kann man im KMS nachschauen , wieviele Clients den Key in Anspruch genommen haben
gelöst Frage von rainergugusWindows Server14 Kommentare

Hallo, wir haben einen KMS Windows 10 Key. Dieser ist ja W7 kompatibel. Aber unser Windows 7 Pool registriert ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...