Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Lindy VGA Extender mit Problemen

Frage Hardware Peripheriegeräte

Mitglied: Knubbell

Knubbell (Level 1) - Jetzt verbinden

22.04.2013, aktualisiert 09:48 Uhr, 1769 Aufrufe, 7 Kommentare

Guten Morgen,

wir haben an unseren Schulen einige Räume mit unterschiedlichen, teils älteren Beamern ausgestattet.
Deren VGA Kabel gehen direkt am Geräte in einen Lindy VGA Extender (Receiver Modul) über. Von dort geht ein Cat. 5 Kabel 10 m zum Lehrer PC, wo das Kabel dann in den dazugehörigen Lindy Transmitter endet. Von dort gehen jeweils ein VGA Kabel zum Monitor und zur ZBOX, dem Mini-PC.

Das Problem ist nun, dass nach einigen Jahren in allen drei Räumen kein Signal mehr auf die Leinwand kommt.
Die Beamer melden "Kein Signal" auf D-Sub oder den anderen Sources. Schließt man einen Laptop direkt per VGA Kabel am Beamer an, geht es aber sofort. Daher habe ich einen Beamer defekt oder falsche Einstellungen vorerst ausgeschlossen.

Da die Ersatzgeräte von Lindy recht teuer sind um es nur mal zu testen, wäre mein Anliegen an Euch, ob jemand damit Erfahrung hat. Wo könnte der Defekt stecken? Gehen diese Extender überhaupt kaputt?

Viele Grüße

Nachtrag: Es hat sich durch nichts angekündigt. Letzten Mittwoch ging noch alles. Am nächsten Tag nicht mehr. Eine Fehlermeldung, falls es von den Extendern ausgeht, wird ja leider nicht angezeigt.
Mitglied: Dobby
22.04.2013 um 10:14 Uhr
Hallo,

werden an Euren Schulen VHS Kurse abgehalten und jemand könnte die alle verstellt haben?
Oder ist es Möglich das auf den ZBoxen noch WindowsXP läuft und ein Update alles lahm gelegt hat?
Läuft auf dem Laptop und den ZBoxen das selbe OS mit selben Updatestand?

Gruß
Dobby
Bitte warten ..
Mitglied: Knubbell
22.04.2013 um 10:20 Uhr
Hallo,

nein. Die ZBoxen haben XP SP 3. Die Laptops Windows 7.
Ich bin aber davon ausgegangen, dass diese Lindy Konverter nicht abhängig vom OS sind. Es sind doch im Grunde nur Adapter. Wie sollte das zusammenhängen?

Ich werde später nochmal weitertesten und die Zbox auch direkt an den Beamer anschliessen. Ich gehe aber davon aus, dass das auf Anhieb funktioniert. Der Fehler müsste zwingend in den Lindy Konvertern liegen. Da das doppelte Anzeigen auf Leinwand und MOnitor über den TRansmitter funktioniert, wäre mein nächster Ansatzpunkt nur noch der Receiver, der auf dem Beamer liegt (und ganz schön heiß wird).
Bitte warten ..
Mitglied: Dobby
22.04.2013 um 10:41 Uhr
Hallo nochmal,

Ich bin aber davon ausgegangen, dass diese Lindy Konverter nicht abhängig vom OS sind. Es sind doch im Grunde nur Adapter.
Ja das stimmt in der Tat nur die werden sich ja nich alle abgesprochen haben und wenn letzten Mittwoch
alle noch lief, wird es wohl etwas zwischen Mittwoch und Donnerstag gewesen sein, oder irre ich mich jetzt? Zumindest würde ich das Deiner Aussage entnehmen;

Es hat sich durch nichts angekündigt. Letzten Mittwoch ging noch alles.

Also entweder es hat jemand etwas an allen drei VGA Extendern gemacht oder aber es hat jemand an den PC etwas "gemacht" bzw. verstellt!
- VHS Kurs
- Neue Putzfrau die die Kabel beim Putzen halb herausgerissen hat oder nur so weit das eben kein
Kontakt mehr da ist
- Windows Updates
- Schülerstreich in letzter Zeit mal sehr schlechte Noten vergeben

Oder bei 10 Metern Kabel haben die natürlich auch ein gewisses Gewicht und zusammen mit der Erdanziehungskraft könnten die sich ja auch einmal lockern, das hast Du aber sicherlich schon
probiert nicht wahr?

Wie sollte das zusammenhängen?
Also das kann ich Dir auch nicht sagen, wäre ja auch zu einfach!
Aber ich stelle Dir einmal die selbe Frage:

"Wieso sollte es mit einem Windows 7 Laptop funktionieren und
mit den WindowsXP PCs nicht, obwohl es mehrere Jahre doch sehr gut funktioniert hat?"


Gruß
Dobby
Bitte warten ..
Mitglied: Dobby
22.04.2013 um 10:43 Uhr
- Der Fehler müsste zwingend in den Lindy Konvertern liegen.
Könnte sein

wäre mein nächster Ansatzpunkt nur noch der Receiver, der auf dem Beamer liegt (und ganz schön heiß wird).
Da kann sich dann prima Kondenswasser oder Flüssigkeit bilden und alles im Transmitter zerstören!!!!!!!
Jo das würde es eventuell erklären!

Gruß
Dobby
Bitte warten ..
Mitglied: Deepsys
22.04.2013 um 11:58 Uhr
Hallo,

ich kenne die Dinger auch, und ja die gehen einfach so kaputt.
Aber drei auf einmal ist schon komisch.

Bau die Teile mal aus und verbinde ich mit einem Cat5e (oder besser) Kabel.
Wenn dann nichts geht, sind die wohl hinüber.

Gerne liegt es auch an den CAT-Kabel, bei einigen Geräte ist CAT7 fast schon Pflicht.

VG
Deepsys
Bitte warten ..
Mitglied: Knubbell
22.04.2013 um 15:05 Uhr
Hier mein Testergebnis:

Ich habe in allen drei Räumen nochmal alle Kabel getestet indem ich Ersatzkabel direkt am Laptop angeschlossen habe. Dazu habe ich die kleinen Receiver in den Räumen getauscht.
Am Ende war nun klar, dass ein Receiver defekt ist. Er funktionierte in keinem der Räume, während die anderen beiden funktionierten.

Vielen Dank für eure Mühe. Es war doch nur ein simpler Defekt
Bitte warten ..
Mitglied: Dobby
22.04.2013 um 19:39 Uhr
Danke auch an Dich für die Lösung denn andere könnten ja ein ähnliches Problem haben.
Wenn es das dann war bitte noch ein Beitrag ist erledigt hinten an. Danke
Bitte warten ..
Neuester Wissensbeitrag
Festplatten, SSD, Raid

12TB written pro SSD in 2 Jahren mit RAID5 auf Hyper-VServer

Erfahrungsbericht von Lochkartenstanzer zum Thema Festplatten, SSD, Raid ...

Ähnliche Inhalte
Multimedia & Zubehör
gelöst Problem: DVI zu VGA (8)

Frage von Protected zum Thema Multimedia & Zubehör ...

Linux Desktop
Linux VGA Treiber für VIA (1)

Frage von bluepython zum Thema Linux Desktop ...

Verschlüsselung & Zertifikate
Zertifikate: Schwerer Fehler bei Globalsign führt zu HTTPS-Problemen

Link von Frank zum Thema Verschlüsselung & Zertifikate ...

Grafikkarten & Monitore
gelöst VGA-Monitor an DVI-I anschließen (13)

Frage von JensDND zum Thema Grafikkarten & Monitore ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...