Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Line-In nicht verfügbar und probleme mit Videos

Frage Hardware

Mitglied: 56609

56609 (Level 1)

30.10.2007, aktualisiert 02.11.2007, 3955 Aufrufe, 3 Kommentare

Hallo
Ich habe ein System mit folgenen Komponenten:
MB: GA-M57SLI-S4
RAM: 3GB Kingston
Grafikkarte: EN8800GTS
CPU: Athlon X2 6000+

Zum ersten Problem: Line-In nicht verfügbar
Mein Mainboar hat einen Onboar realtek ALC888 Codec chip und hat 8 audio channels, wobei ich nur line out und line in benötige.
Ich habe nun die aktuellsten Treiber von Gigabyte heruntergeladen und diese installiert.
der Line-out funktioniert wunderbar. Das Tool von Realtek erkennt auch wenn ich etwas in den Line-In stöpsle, wenn ich dann aber im Mixer von Windows oder vom Realtek Tool nachschaue, ist dieser deaktiviert. Zusätzlich habe ich noch eine Creativ Karte auf einem PCI-Slot wegen dem Gameport. Ich habe diese allerdings bereits im Gerätemanager deaktiviert und das hatte nichts gebracht.
An was könnte das liegen das dieser Line-in deaktiviert ist?


zweite Problem: Videos spielen nicht ab/player hängt sich auf
ein sehr komisches Phänomen. Die passenden Codecs habe ich installiert. Das sehe ich wenn ich im Explorer bin und die Miniatursymbole sehe. Zudem funktioniert das abspielen auch sehr selten
Jedoch habe ich praktisch immer das Problem, dass (egal in welchem Player) das Video schwarz bleibt und nur der Ton kommt. Will ich dann den Player schliessen, hängt sich der Computer für etwa 20-30s auf. Nochmals, es liegt nicht an den Codecs.
Kennt jemand dieses Problem? Leider kann ich nicht rekonstruieren, wann es läuft. Ich schätze das war Zufall.


Vielen Dank für eure Hilfe.

Gruss
Mitglied: 56609
31.10.2007 um 18:23 Uhr
Ich habe nun einige Screenshots von den IRQ's und den Gemeinsam genutzen Ressourcen gemacht (Systemeigenschaften)
ich hoffe das weist auf etwas hin
www.soundpaw.net/1.jpg
www.soundpaw.net/2.jpg
Bitte warten ..
Mitglied: chr1s4president
02.11.2007 um 11:36 Uhr
Hi athlon6000,

habe das selbe Board, nur noch kein vergleichbares Problem gehabt. Würde an deiner Stelle einfach mal alle unnötigen Komponenten aus dem Rechner ausbauen. Wobei sich das ganze bei dir auf die extra Soundkarte von Creative beschränkt. Denke nicht, dass das reine deaktivieren in Windows ausreicht, da die Karte dem System ja trotzdem bekannt sein sollte.

Dein zweites Problem mit dem schwarzen Bild bei einer Videowiedergabe kommt mir auch bekannt vor und hatte ich auch mal bei einem Bekannten von mir. Da weiß ich allerdings auf Anhieb nichts. Wenn ich was habe, melde ich mich nochmal.

Chris

P.S.: Im Gerätemanager gibt es keinen Konflikt oder?
Bitte warten ..
Mitglied: 56609
02.11.2007 um 20:52 Uhr
Danke für die Antwort. werde das mit der Soundkarte mal ausprobieren, brauche die aber halt troztdem.

wenn du noch etwas über das videoproblem finden würdest wäre das spitze.
danke
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst Suche bzw. automatische löschung von Videos (3)

Frage von Schnoedl zum Thema Batch & Shell ...

Batch & Shell
gelöst Skript - automatisiert Fotos von Videos erstellen (5)

Frage von Schnoedl zum Thema Batch & Shell ...

Erkennung und -Abwehr
Command Line Scanner für Softwarebuild (8)

Frage von KMUlife zum Thema Erkennung und -Abwehr ...

Multimedia
gelöst Mediendatenbank (Fotos, Videos) mit Verschlagwortung (2)

Frage von MrCount zum Thema Multimedia ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (19)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Windows Server
DC virtualisieren + wie sichern (SingleDC-Environment) (12)

Frage von KMUlife zum Thema Windows Server ...