Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Link mit Passwort und User funktioniert im FF aber nicht im IE

Frage Internet Webbrowser

Mitglied: olango60

olango60 (Level 1) - Jetzt verbinden

06.02.2007, aktualisiert 07.02.2007, 4700 Aufrufe, 3 Kommentare

Hi, das ist mein erster Beitrag hier, und hoffe auf Hilfe, da ich im Moment wirklich auf dem Schlauch stehe

ich möchte mit folgendem Link http://user:passwort@ip/servlet/webdav.documents/irgendeinPDF auf ein PDF zugreifen. Mit dem Firefox funktioniert es einwandfrei, jedoch der gleiche Link gibt mir im IE die Fehlermeldung das die Site nicht aufgerufen werden kann.
Der User und das Passwort ebenso der Pfad sind korrekt.
Weis jemand Rat? Vielen Dank im voraus
Mitglied: Biber
06.02.2007 um 22:02 Uhr
Moin olango60,

willkommen im Forum.
Na, eventuell das eine oder andere Security-Update verschnarcht?

Irgendwann kurz nach Erfindung der Alufolie hat der sympathische Weltmarktführer aufgrund massiven Missbrauchs durch Skriptkiddies diese username@password-Syntax in der Adresszeile des IE's gesperrt.
Weil Du damit auf Seiten umgelenkt werden kannst, die nicht mal ich ohne Gummistiefel betrete.

Muss so ungefähr 2004 gewesen sein. Security-Update 832894.
Auf massiven DAU-Druck hat M$ auch die Registry-Keys offengelegt, die das "alte" Verhalten wieder herstellen.

Sinngemäß:
01.
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl] 
02.
 
03.
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_HTTP_USERNAME_PASSWORD_DISABLE] 
04.
"iexplore.exe"=dword:00000000 
05.
"explorer.exe"=dword:00000000
-bzw- wenn Du nicht ganz so optimistisch bist und es nur Dich sein soll:
01.
[HKEY_CURRENT_USER\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl] 
02.
 
03.
[HKEY_CURRENT_USER\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_HTTP_USERNAME_PASSWORD_DISABLE] 
04.
"iexplore.exe"=dword:00000000 
05.
"explorer.exe"=dword:00000000
Aber schau Dir vorher die Begründung für das Security-Update an bitte.

Gruss Biber
Bitte warten ..
Mitglied: olango60
06.02.2007 um 22:13 Uhr
Hi Biber

vielen Dank für Deine Antwort, hab wohl wirklich einiges verschracht
werd es morgen direkt mal ausprobieren.
Muss doch nur local auf den Rechnern eingerichtet werden, die es
betrifft (Intranet 3 Rechner)
Meld mich ob es geklappt hat

Vielen Dank nochmals
Bitte warten ..
Mitglied: olango60
07.02.2007 um 08:53 Uhr
Hat einwandfrei funktioniert

Dank Biber
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Zyxel VMG1312-B10A Weboberfläche nach Firmwareupdate mit Win7 IE oder FF nicht erreichbar, dagegen mit Android IE oder FF kein Problem
gelöst Frage von KongoKingRouter & Routing9 Kommentare

Werte Community, ich habe mit meinen Router ein Problem wo ich nun selbst nicht mehr weiter kann. Folgendes Problem ...

Exchange Server
OWA funktioniert nur im IE
gelöst Frage von ketanest112Exchange Server18 Kommentare

Hallo zusammen, ich habe folgendes Problem: Mein Exchange Server an sich läuft, nimmt auch Mails an. Meine Handy Syncronisiert ...

Windows Server
Powershell: Passwort ohne Komplexität funktioniert nicht!
gelöst Frage von gabeBUWindows Server9 Kommentare

Hallo Zusammen Für die MAC-AUthentifikation benötige ich als Benutzername und Passwort eine MAC-Adresse, die exakt 1 zu gleich sein ...

Windows 7
Sekundäre Anmeldung am IE, drucken funktioniert nicht
gelöst Frage von adminstWindows 71 Kommentar

Guten Morgen zusammen Client: Win 7 x64 IE: 11 Patchstand: aktuell Wenn jemand den IE auf dem Client unter ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 42 MinutenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 5 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 6 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 17 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
Remotesteuerung der Sitzung (Kennung XX) fehlgeschlagen
gelöst Frage von Stefan91Windows Server14 Kommentare

Hallo Zusammen, seit kurzem bekomme ich oben genannte Fehlermeldung, wenn ich versuche eine Remotesitzung über den Taskmanager fernzusteuern (Rechtsklick ...