Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Linksys SRW2024 24-Port 10/100/1000 Gigabit Switch - Passwort wird nicht gespeichert bzw. immer wieder abgefragt

Frage Hardware Switche und Hubs

Mitglied: mandragora

mandragora (Level 1) - Jetzt verbinden

29.06.2006, aktualisiert 28.02.2008, 8503 Aufrufe, 2 Kommentare

Hallo Leute,

Habe gerade ein aktuelles Problem mit meinem Linksys SRW2024 24-Port 10/100/1000 Gigabit Switch.
Ich habe den Switch per Webinterface konfiguriert und in meine Netzwerk eingebunden.
Passwort habe ich ein neues vergeben und IP Adresse habe ich statisch vergeben.

Ich kann mich zum Switch per Webinterface verbinden und werde richtigerweise auch nach meinem Benutzernamen und Passwort gefragt.
Wenn ich nun mein Passwort eingebe, versucht sich die Oberfläche aufzubauen.
Und hier fängt mein Problem an.
Gebe ich mein Passwort ein so erscheint ein Teil der Weboberfläche und ich komme gleich wieder zu einer Passwortabfrage.
Hier gebe ich wieder mein Passwort ein und wieder wird nur ein Teil der Weboberfläche geladen.
Das ganze Spiel wiederholt sich 3-4 mal und dann ist alles geladen.

Wenn ich dann einen Link anklicke beginnt alles wieder von vorne.
Ich habe schon alles möglich kontrolliert woran es liegen könnte aber ich kann mir nichts darauf reimen.
Auch Passwort speichern habe ich beim Abfragedialog angeklickt und auch das nützt nichts.
Zudem ist mir auch aufgefallen, das ich die Passwortabfrage mit ESC manchmal ganz einfach abbrechen kann und trotzdem weiter komme.

Also schön langsam wird mir das sehr suspekt.
Zudem ich auch noch einen zweiten Switch (gleiches Modell) bekommen habe und da die gleichen Probleme herschen.

Hat da eventuell jemand eine Ahnung was da los ist ??ß


vielen Dank schon im Vorraus

cu
mandragora :D :D :D
Mitglied: KingRingeling
05.07.2006 um 15:59 Uhr
Hallo,
ich kenne ein ähnliches Problem, mit den alten 3com Switch und deren Weboberfläche in Verbindung mit dem Internet Explorer v6.0.
Diese waren ursprünglich ausgelegt für IE 4 und 5, doch mit einem Softwareupdate auf dem Switch war das Problem behoben. Vielleicht ist das auch hier der Schlüssel zur Lösung.
Ich würde mal prüfen, welche angaben der Hersteller macht zu Internet Explorer oder Mozilla Firefox und mit welcher Version es getestet wurde.

mfg
Martin
Bitte warten ..
Mitglied: wusch73
28.02.2008 um 10:41 Uhr
Es könnte sein, dass Deine Sicherheitseinstellungen des Browsers kein Script/ActiveX zulassen. Linksys zeigt Dir die belegten Ports als nettes Bildchen auf der Startseite an. Wenn das nicht geht, fällt er zuürück auf die Passworteingabe. War bei mir jedenfalls so...
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
gelöst SSH bei einem Cisco Switch SF200 24P 24-Port 10 100 PoE Smart Switch aktivieren (12)

Frage von M.Marz zum Thema Netzwerkmanagement ...

Switche und Hubs
gelöst Switch gesucht 10 GBit RJ45 (8)

Frage von puerto zum Thema Switche und Hubs ...

Netzwerke
gelöst Switch Hardware-Auswahl im Heimnetzwerk (4)

Frage von DieOmer zum Thema Netzwerke ...

Neue Wissensbeiträge
Sicherheit

Millionen Euro in den Sand gesetzt?

(3)

Information von transocean zum Thema Sicherheit ...

Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Eine Netzwerkdose im Wechsel für zwei unterschiedliche Netze (12)

Frage von kartoffelesser zum Thema LAN, WAN, Wireless ...

Netzwerke
Mobile Einwahl IPSec VPN von iPhone iPad T-Mobile zur Pfsense (11)

Frage von Spitzbube zum Thema Netzwerke ...

Voice over IP
SNOM D765 an LancomR883VAW (10)

Frage von MS6800 zum Thema Voice over IP ...

Windows Netzwerk
Ordner-Freigabe außerhalb der Domäne (9)

Frage von Remsboys zum Thema Windows Netzwerk ...