Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Linksys SRW2024 24-Port 10/100/1000 Gigabit Switch - Passwort wird nicht gespeichert bzw. immer wieder abgefragt

Frage Hardware Switche und Hubs

Mitglied: mandragora

mandragora (Level 1) - Jetzt verbinden

29.06.2006, aktualisiert 28.02.2008, 8471 Aufrufe, 2 Kommentare

Hallo Leute,

Habe gerade ein aktuelles Problem mit meinem Linksys SRW2024 24-Port 10/100/1000 Gigabit Switch.
Ich habe den Switch per Webinterface konfiguriert und in meine Netzwerk eingebunden.
Passwort habe ich ein neues vergeben und IP Adresse habe ich statisch vergeben.

Ich kann mich zum Switch per Webinterface verbinden und werde richtigerweise auch nach meinem Benutzernamen und Passwort gefragt.
Wenn ich nun mein Passwort eingebe, versucht sich die Oberfläche aufzubauen.
Und hier fängt mein Problem an.
Gebe ich mein Passwort ein so erscheint ein Teil der Weboberfläche und ich komme gleich wieder zu einer Passwortabfrage.
Hier gebe ich wieder mein Passwort ein und wieder wird nur ein Teil der Weboberfläche geladen.
Das ganze Spiel wiederholt sich 3-4 mal und dann ist alles geladen.

Wenn ich dann einen Link anklicke beginnt alles wieder von vorne.
Ich habe schon alles möglich kontrolliert woran es liegen könnte aber ich kann mir nichts darauf reimen.
Auch Passwort speichern habe ich beim Abfragedialog angeklickt und auch das nützt nichts.
Zudem ist mir auch aufgefallen, das ich die Passwortabfrage mit ESC manchmal ganz einfach abbrechen kann und trotzdem weiter komme.

Also schön langsam wird mir das sehr suspekt.
Zudem ich auch noch einen zweiten Switch (gleiches Modell) bekommen habe und da die gleichen Probleme herschen.

Hat da eventuell jemand eine Ahnung was da los ist ??ß


vielen Dank schon im Vorraus

cu
mandragora :D :D :D
Mitglied: KingRingeling
05.07.2006 um 15:59 Uhr
Hallo,
ich kenne ein ähnliches Problem, mit den alten 3com Switch und deren Weboberfläche in Verbindung mit dem Internet Explorer v6.0.
Diese waren ursprünglich ausgelegt für IE 4 und 5, doch mit einem Softwareupdate auf dem Switch war das Problem behoben. Vielleicht ist das auch hier der Schlüssel zur Lösung.
Ich würde mal prüfen, welche angaben der Hersteller macht zu Internet Explorer oder Mozilla Firefox und mit welcher Version es getestet wurde.

mfg
Martin
Bitte warten ..
Mitglied: wusch73
28.02.2008 um 10:41 Uhr
Es könnte sein, dass Deine Sicherheitseinstellungen des Browsers kein Script/ActiveX zulassen. Linksys zeigt Dir die belegten Ports als nettes Bildchen auf der Startseite an. Wenn das nicht geht, fällt er zuürück auf die Passworteingabe. War bei mir jedenfalls so...
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
gelöst SSH bei einem Cisco Switch SF200 24P 24-Port 10 100 PoE Smart Switch aktivieren (12)

Frage von M.Marz zum Thema Netzwerkmanagement ...

Server-Hardware
Alternative zu Emulex 10 Gigabit OCe14102 NT - S2D (2)

Frage von StfnCstr zum Thema Server-Hardware ...

Router & Routing
InterVlan Routing mit Linksys LRT224 Dual WAN Gigabit VPN Router (1)

Frage von darkliving zum Thema Router & Routing ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (18)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

Server-Hardware
gelöst Empfehlung KVM over IP Switch (8)

Frage von Androxin zum Thema Server-Hardware ...

Ubuntu
Nextcloud 12 Antivirus App for Files (8)

Frage von horstvogel zum Thema Ubuntu ...