Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Linksys WAP610n - WLAN plötzlich weg

Frage Netzwerke LAN, WAN, Wireless

Mitglied: killtec

killtec (Level 3) - Jetzt verbinden

11.09.2013, aktualisiert 15:33 Uhr, 2303 Aufrufe, 7 Kommentare

Hallo zusammen,
wir haben hier 2 Linksys WAP610n. Diese AP's laufen, wenn sie dies tun, recht gut. Jedoch ist es so, dass in unbestimmten Abständen das WLAN nicht mehr sichtbar ist oder man sich nicht authentifizieren kann. Nach einem Reboot des AP's geht alles wieder Problemlos.
Kennt jemand diesen Fehler?
Wie sieht es mit alternativen Firmware-Varianten aus?

Aktuell ist die Firmware 1.0.02 installiert

Edit: Ab und an scheint es mir so, als ob der AP von 2,4 in 5 Ghz wechselt, kann das aber nicht genau prüfen (kein 5 GHz Client hier)
Edit 2: Es gibt eine neuere FW, jedoch noch nicht installiert. Dieses Problem war jedoch bei der vorherigen FW auch schon, also bevor die 1.0.02 installiert war vorhanden.


Gruß
Mitglied: Dobby
11.09.2013 um 15:45 Uhr
Hallo,

Pauschal:
- Kabel und Switchport überprüfen und mal wechseln.
- Nach anderen WLAN Quellen suchen! (Mikrowelle in der Teeküche, LKW auf dem Hof der ab und an Ware liefert oder
abholt und auch WLAN an Board hat)
- Nachbarfirmen mit WLAN

Im wesentlichen:
edoch ist es so, dass in unbestimmten Abständen das WLAN nicht mehr sichtbar ist oder man sich nicht authentifizieren kann.
Wird der durch irgend etwas geblockt oder überlagert?

Nach einem Reboot des AP's geht alles wieder Problemlos.
Oder ist dort etwas vollgelaufen so etwas wie Logging aktiviert und nach dem Reboot ist der Speicher wieder frei!

Wie sieht es mit alternativen Firmware-Varianten aus?
Zu Linksys fällt mir nur DD-WRT ein, aber Dein AP wird wohl nicht unterstützt!

Die Protokolle mal auf einen kleinen Syslogserver umleiten wenn das funktioniert, eventuell halten sie dann länger
durch und auf jeden Fall die neueste Firmware aufspielen denn das kann in der Regel nie schaden!

Gruß
Dobby
Bitte warten ..
Mitglied: Ch3p4cK
11.09.2013 um 15:53 Uhr
Hi,

probier die neue FW doch einfach mal die neue FW. Wenn du keine 5 GHz Clients hast, dann stell das Teil auf 2,4 GHz only.

Alternativen: fällt mir spontan DD-WRT oder OpenWRT ein. Die laufen auf ziemlich vielen Linksys. Das kannst du aber auf den HPs erfahren.


Gruß
Ch3p
Bitte warten ..
Mitglied: killtec
11.09.2013 um 16:18 Uhr
Hi
@D.o.b.b.y :
per Kabel komm ich auf die Verwaltung des AP's andere WLAn Quellen kann ich ausschließen, da beide AP's die wir hier haben weit genug auseinander sind.
Mit dem Logging schaue ich mal nach.
DD-WRT habe ich auch gedacht, muss mal genau schauen. ob das darauf läuft.

@Ch3pacK:
Steht auf 2,4Ghz (gibt einen Radio-Button wo man 2,4 oder 5GHz auswählen kann.

Gruß
Bitte warten ..
Mitglied: Dobby
11.09.2013 um 16:46 Uhr
per Kabel komm ich auf die Verwaltung des AP's andere WLAn Quellen kann ich ausschließen,
Wenn das Kabel etwas "wackelig" ist und die Sonne ein wenig drauf scheint sitzt es und wenn es etwas abkühlt wackelt es eventuell und man verliert den Kontakt! So meinte ich das.

da beide AP's die wir hier haben weit genug auseinander sind.
ok eventeull jemand der ab und zu sein iPhone zur Verfügung stellt und mittels Tethering dann andere
Mitarbeiter in das WLAN lässt.
Falls das WLAN für Mitarbeiter ist:
Ab und an Benutzt ein Mitarbeiter mit einem iPhone das WLAN, aber dieses iPhone sendet ein TOS
Signal was die APs aus dem "Takt" bringt?

Mit dem Logging schaue ich mal nach.
Wäre eine Möglichkeit und würde den sofortigen betrieb nach dem Reboot (Speicher löschen) erklären.

DD-WRT habe ich auch gedacht, muss mal genau schauen. ob das darauf läuft.
Ich aber ist leider nicht möglich und verwechsele bitte nicht WAP610n mit WAG160n, ähnelt sich
ist aber nicht das selbe!

Gruß
Dobby
Bitte warten ..
Mitglied: killtec
12.09.2013 um 08:16 Uhr
Hi,
also die FW ist nun Drauf.
Kabel ist eigentlich eingerastet. ein AP steht auch so, dass keine Sonne drauf kommt (in einem Schrank).
Danke noch mal für den Hinweis mit dem WAP vs. WAG (vermute mal der WAG ist ein Router?).

Loggingmechanismen kennt der leider nicht. Ob sich dort nun jemand mit einem iphone einloggt, kann ich nicht genau sagen, da dieses WLAN u.a. für Besucher gedacht ist. (ist ein komplett physisch getrenntes LAN).

Gruß
Bitte warten ..
Mitglied: Dobby
12.09.2013 um 14:56 Uhr
Na denn harren wir mal der Dinge die da kommen, kannst Dich ja noch mal melden wenn das wieder passiert!

Kann natürlich auch sein, dass Ihr da 150 Besucher habt und das der WLAN AP dann beim "Tag der offenen Tür"
einfach aussteigt (abkackt) weil zu viele Geräte sich einwählen wollen!!!

Dann eventuell man über ein oder zwei WLAN APs für die "Besucher" bzw. den privaten Gebrauch
mehr nachdenken. Denn selbst richtig teure WLAN APs aus dem Premiumsegment schaffen nur 25 - 45
WLAN Benutzer und dann ist Schluss mit Lustig.

Gruß
Dobby
Bitte warten ..
Mitglied: killtec
12.09.2013 um 15:12 Uhr
Hi,
also Besucher sind da nie viele angemeldet. AP's sinds auch mehrere, an mehreren Orten. Ich beobachte das jedoch nun mal. Meißt halten die einen Tag - eien Woche bevor die aussteigen.

Gruß
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Rechtliche Fragen
Störerhaftung fällt für Wlan-Betreiber weg (9)

Link von Tungdal zum Thema Rechtliche Fragen ...

Router & Routing
InterVlan Routing mit Linksys LRT224 Dual WAN Gigabit VPN Router (1)

Frage von darkliving zum Thema Router & Routing ...

Netzwerke
LAN und WLAN je mit gleicher IP (13)

Frage von dauatitsbest zum Thema Netzwerke ...

Hyper-V
gelöst HyperV - VMs weg finde nix mehr (13)

Frage von Nemonautilus zum Thema Hyper-V ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...