Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Linksys WRT54G lässt keinen Zugriff zu, internet geht aber !!

Frage Netzwerke

Mitglied: DerTapir

DerTapir (Level 1) - Jetzt verbinden

11.01.2006, aktualisiert 23.01.2006, 6429 Aufrufe, 1 Kommentar

Zugriff zur Zeit nur über WLAN möglich !!

Hallo miteinander !!

Ich hab wohl derben bockmist gebaut als ich meine Netzwerkeinstellungen zu Hause ändern wollte.

Vorhaben:

Der Zugriff zwischen Rechner 1 und Rechner 2 (jeweils WinXP prof SP2) ist gelinde gesprochen mieß. Bei meinem Notbook (win ME) geht alles trotz WLAN recht flott. Rechner 1 +2 sind inderekt über den Router verbunden !!

Wunschdenken 1: Rechner 1 + Rechner 2 via Cross Over Kabel und Gigabit LAN direkt verbinden. Netzwerkkomponenten nur für Lokales Netzwerk konfigurieren (andere IP (ausserhalb des vom Router zugelassenen Bereichs !!) ,andere Subnet Mask....)

Wunschdenken 2: Rechner 1 + Rechner 2 via 100 Mbit karte an WLAN Router. Netzwerkverbindung so konfigurieren das kein Lokales Netwerkeln mehr möglich ist (Microsoft Client Häkchen weg, Dateifreigabe Häkchen weg, etc.) Manuell soll die IP zugeordnet werden (hat unter Win98 früher bei manuell immer alles viel besser geklappt !!)

Über das Netzwerkeln des Notebooks hatte ich noch keinen Plan (da ja dann kein zugriff auf lokales Netzwerk über Router mehr möglich ist )

gesagt getan: Netzwerkkonfigurationen geändert. (karten waren schön länger eingebaut !!) zuerst funktionierte auch alles !! doch plötzlich, weiss der kuckkuck (obs an einem neustart lag oder was auch immer) funktioniert das internet nicht mehr bei manueller IP-vergabe !!

ich also alle Einstellungen zurückgesetzt (ip Adresse automatisch beziehen, dns automatisch beziehen, alle Häkchen reingehauen !!!) ->
Internet geht wieder....aber was ist das: Kein Zugriff auf Router über LAN möglich. ??????

PING auf Router- 100% Fehler

Ping von Router auf Rechner - 100% Fehler (sofern der Router überhaupt dem Rechner wieder die gleiche IP zugewiesen hatte !!! jedenfalls Hatte ich, als nix mehr erkannt wurde, die Client tabelle des Routers um die 2 LAN PCs erleichtert, weil ich ja die Netzwerkkartenanschlüsse gewechselt hatte und dachte, daß es event. an der MAC adresse der alten karte lag.)

jetzt geht jedoch bis auf internet bei den LAN maschienen nix mehr. (ausser das lokale netzwerk über die separate Leitung !!! allerdings über Subnet 255.255.255.0 anstelle wie gewollt 255.255.0.0 -> da war keine verbindung möglich !!??)

Puh... jetzt seid ihr an der Reihe. am Router kanns event. nicht liegen. weil die einzige Änderung (als schon nix mehr ging) das Entfernen der beiden Clienttable einträge war !! Also hab ich mir die PC Konfig zerhackt

wie kann ich das wieder ausbügeln



Achtung Neuerung:

Jetzt bin ich total baff !!! Jetzt habe ich die andere Netzwerkkarte (wo zur Zeit nix dranhängt (Bei der GBit Verbindung den Stecker gezogen)) wieder auf automatisch konfigurieren, und schon funktioniert wieder alles !!???

Jetzt weiss ich gar nix mehr !!!!!

AAAAAAAAAAAAHHHHHHHHH
Mitglied: BartSimpson
23.01.2006 um 23:41 Uhr
Am besten du Planst dein Netz völlig neu und machst erst mal ein Reset am Router.
Und vor alle solltest du dir vorher genau überlegen welche Zugriffe mögliche sein sollen.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Server
Zugriff auf Raspberry (HTTP, Socket) aus dem Internet (13)

Frage von it4baer zum Thema Server ...

Netzwerkgrundlagen
Internet-Zugriff feststellen? (2)

Frage von 1410640014 zum Thema Netzwerkgrundlagen ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...