Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Netzwerke

Linksys WRT54G lässt keinen Zugriff zu, internet geht aber !!

Mitglied: DerTapir

DerTapir (Level 1) - Jetzt verbinden

11.01.2006, aktualisiert 23.01.2006, 6487 Aufrufe, 1 Kommentar

Zugriff zur Zeit nur über WLAN möglich !!

Hallo miteinander !!

Ich hab wohl derben bockmist gebaut als ich meine Netzwerkeinstellungen zu Hause ändern wollte.

Vorhaben:

Der Zugriff zwischen Rechner 1 und Rechner 2 (jeweils WinXP prof SP2) ist gelinde gesprochen mieß. Bei meinem Notbook (win ME) geht alles trotz WLAN recht flott. Rechner 1 +2 sind inderekt über den Router verbunden !!

Wunschdenken 1: Rechner 1 + Rechner 2 via Cross Over Kabel und Gigabit LAN direkt verbinden. Netzwerkkomponenten nur für Lokales Netzwerk konfigurieren (andere IP (ausserhalb des vom Router zugelassenen Bereichs !!) ,andere Subnet Mask....)

Wunschdenken 2: Rechner 1 + Rechner 2 via 100 Mbit karte an WLAN Router. Netzwerkverbindung so konfigurieren das kein Lokales Netwerkeln mehr möglich ist (Microsoft Client Häkchen weg, Dateifreigabe Häkchen weg, etc.) Manuell soll die IP zugeordnet werden (hat unter Win98 früher bei manuell immer alles viel besser geklappt !!)

Über das Netzwerkeln des Notebooks hatte ich noch keinen Plan (da ja dann kein zugriff auf lokales Netzwerk über Router mehr möglich ist )

gesagt getan: Netzwerkkonfigurationen geändert. (karten waren schön länger eingebaut !!) zuerst funktionierte auch alles !! doch plötzlich, weiss der kuckkuck (obs an einem neustart lag oder was auch immer) funktioniert das internet nicht mehr bei manueller IP-vergabe !!

ich also alle Einstellungen zurückgesetzt (ip Adresse automatisch beziehen, dns automatisch beziehen, alle Häkchen reingehauen !!!) ->
Internet geht wieder....aber was ist das: Kein Zugriff auf Router über LAN möglich. ??????

PING auf Router- 100% Fehler

Ping von Router auf Rechner - 100% Fehler (sofern der Router überhaupt dem Rechner wieder die gleiche IP zugewiesen hatte !!! jedenfalls Hatte ich, als nix mehr erkannt wurde, die Client tabelle des Routers um die 2 LAN PCs erleichtert, weil ich ja die Netzwerkkartenanschlüsse gewechselt hatte und dachte, daß es event. an der MAC adresse der alten karte lag.)

jetzt geht jedoch bis auf internet bei den LAN maschienen nix mehr. (ausser das lokale netzwerk über die separate Leitung !!! allerdings über Subnet 255.255.255.0 anstelle wie gewollt 255.255.0.0 -> da war keine verbindung möglich !!??)

Puh... jetzt seid ihr an der Reihe. am Router kanns event. nicht liegen. weil die einzige Änderung (als schon nix mehr ging) das Entfernen der beiden Clienttable einträge war !! Also hab ich mir die PC Konfig zerhackt

wie kann ich das wieder ausbügeln



Achtung Neuerung:

Jetzt bin ich total baff !!! Jetzt habe ich die andere Netzwerkkarte (wo zur Zeit nix dranhängt (Bei der GBit Verbindung den Stecker gezogen)) wieder auf automatisch konfigurieren, und schon funktioniert wieder alles !!???

Jetzt weiss ich gar nix mehr !!!!!

AAAAAAAAAAAAHHHHHHHHH
Mitglied: BartSimpson
23.01.2006 um 23:41 Uhr
Am besten du Planst dein Netz völlig neu und machst erst mal ein Reset am Router.
Und vor alle solltest du dir vorher genau überlegen welche Zugriffe mögliche sein sollen.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
LinkSYS wrt54g als Repeater für einen Speedport
gelöst Frage von frilooLAN, WAN, Wireless1 Kommentar

Hallo, Ich habe da mal eine Frage Und zwar ist es so, dass ich einen WRT54G von Linksys günstig ...

Router & Routing
Syslog von Linksys WRT54G mit TOMATO auf O2 Homebox 6641 USB
Frage von ybBlnRouter & Routing1 Kommentar

Guten Tag! mein Netzwerk ist folgendermaßen aufgebaut: Eine O2 Homebox 6641 stellt die Verbindung zum Internet her und bietet ...

Apache Server
Apache lässt für andere Clients den Zugriff nicht zu
gelöst Frage von M.MarzApache Server10 Kommentare

Hallo zusammen, ich habe moodle auf ubuntu 14.04 lts auf einem apache2 installiert und soweit konfiguriert das die seite ...

Webbrowser
Internet Explorer lässt sich nicht öffnen
Frage von Rizal1966Webbrowser5 Kommentare

Ich kann aktuell keinen Internet Browser öffnen, gestern ging es noch, heute bekomme ich folgende Meldung: "This program is ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 1 TagLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 2 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 2 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 2 TagenSicherheit10 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Batch & Shell
Meltdown Microsoft Prüf Script - .zip Datei leider leer
gelöst Frage von MasterBlaster88Batch & Shell13 Kommentare

Hallo zusammen, ich patche gerade unsere Windows Server bzgl. der Meltdown Lücke. Patch vorhanden, Reg Keys gesetzt Um das ...

Batch & Shell
Shell-Skript - Syntax error: Unterminated quoted string
Frage von newit1Batch & Shell13 Kommentare

Hallo Ich schreibe ein Skript das eine CSV-Datei in eine mySQL Datenbank schieben soll. Bekomme nach start des Skrips ...

E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Entwicklung
VBS: alle PDF-Dateien in einem Ordner gleichzeitig öffnen
gelöst Frage von JuweeeEntwicklung9 Kommentare

Hallo, ich habe in deiner Ordnerstruktur (.\Tagesberichte\xx.18\) mehrere dynamische PDF-Formulare (mit LCD erstellt). Die Berichtsformulare sind im Layout alle ...