Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Linux 5.1 Soundsystem

Frage Linux

Mitglied: Scrat1986

Scrat1986 (Level 1) - Jetzt verbinden

04.05.2006, aktualisiert 08.05.2006, 4068 Aufrufe, 6 Kommentare

guten tag,

hab auf meiner 2. Festplatte endlich wieder ein LInux drauf..., is halt SuSE 9.3 aber hatte kein anderes zur hand...

jedenfalls habe ich eine 5.1 Soundkarte im PCI.Slot.... nur wie bekomme ich jetzt das System dazu, auch töne, d.h. mp3 und sonstiges abzuspielen?

Interessanterweise hatte ich mal vor längerer Zeit ein Knoppix, glaube es war 3.7 eingelegt und erhielt töne.....

Über Hilfreiche vorschläge wäre ich sehr dankbar.


Mit freundlichem Gruß
Felix
Mitglied: Schranzer23
05.05.2006 um 04:24 Uhr
hi,


wenn du das abpsielen auf allen boxen, sprich das feeling von 5.1 sound
meinst - das geht erstmal nicht !

Warum kann ich dir nicht sagen, allerdings ist das auch mein Wissensstand
von vor Einem Jahr. So um die Zeit von Suse 9.1, 9.2 rum, hatte das nähmlich
selber drauf und wollte mein 5.1 soundsystem nutzen.

Das einzige was du erreichen kannst, ist das abspielen auf dem center speaker
soweit ich weis, und front und left - sons geht nix, google mal vielleicht wirste ja
mittlwerweile fündig. "linux 5.1" "linux soundsystem nutzen" "linux leck mich "

Falls du allerdings meinst, das du überhaupt nix hörst, starte mal den yast und
configuriere deine snd card richtig - vielleicht gibt es ja treiber für linux für deine Karte
- Mehr fällt mir gerade nich ein
Bitte warten ..
Mitglied: Scrat1986
05.05.2006 um 08:31 Uhr
hi,

naja das Orakel hab ich gestern paar stunden durch sucht... aber nichts brauchbares gefunden... gut wenn nicht alle 5 sondern nur 3 angesprochen werden, hab ich damit kein Problem.. kann ich mit Leben.
Es muss ja irgendwie funktionieren, mit knoppix liefs ja auch mal.... Ansonsten werd ich mir mal nen anderes Linux drauf machen.. werd ich sowieso, weil 9.3 is irgendwie.. naja....

Trotzdem danke... vielleicht hat ncoh jemand mehr ideen

felix
Bitte warten ..
Mitglied: 22425
05.05.2006 um 09:42 Uhr
Also bei mir hatte ich das Problem, dass ich keine Mp3s abspielen konnte (hatte aber nur 2 normale Boxen angeschlossen.) Das liegt normal daran, dass das Mp3 format lizenziert ist und Suse das nicht mit reinpakt, deswegen muss man Mp3 nachinstallieren. Anleitungen dazu gibts haufenweise bei Google.

Hoffe ich konnte dir helfen.
Bitte warten ..
Mitglied: Scrat1986
06.05.2006 um 19:53 Uhr
hi,

ja das könnte gut möglich sein... wenn du mir jetzt noch verräst was du genau mit "mp3 nachinstallieren" meinst, käme ich u.U. weiter.
Ist das ein Paket oder wie?

Mfg
Felix
Bitte warten ..
Mitglied: 22425
07.05.2006 um 16:37 Uhr
Also ich bin auch alles andere als ein Linux kenner. Aber bei mir hab ich es so gemacht (vielleicht gibts da auch ein Paket?). Ich hab mir einen Mp3 Codec runtergeladen, wo weiß ich leider nicht mehr, aber Google Spuckt bei 'Mp3 Codec Linux' bestimmt was aus. Da hab ich mir die Sourcedateien runtergeladen. Per Kommandozeile kann man den Codec (jetzt fällts mir wieder ein, der hat irgendwas mit Lame geheißen) installieren. Wie steht in der Readme datei die bei dem Download dabei ist normalerweise drin, wie gesagt da kenn ich mich auch nicht aus.
Bitte warten ..
Mitglied: Scrat1986
08.05.2006 um 19:52 Uhr
LAME:.. ja davon hatte ich vor längerer Zeit schonmal was gehört... kann mich aber auch nicht mehr erinnern in welchem Zusammenhang...jedenfalls erstmal vielen dank.. werd das mal versuchen.

Felix
Bitte warten ..
Ähnliche Inhalte
Informationsdienste
gelöst Alfresc 5.1 CE: Aktivierung der Versionierung (2)

Frage von smguenther zum Thema Informationsdienste ...

Informationsdienste
gelöst Alfresco 5.1 CE Deaktivieren von CheckInOut.exe and ShowDetails.exe (1)

Frage von smguenther zum Thema Informationsdienste ...

Vmware
gelöst ESXI 5.1 Free und ESXI Sicherheit Firewall (2)

Frage von zeroblue2005 zum Thema Vmware ...

Windows Installation
gelöst Vmware 5.1 + Server 2008 R2 DC C: Partition vergrößern (6)

Frage von Tranministrator zum Thema Windows Installation ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (28)

Frage von zorlayan zum Thema Windows 10 ...

LAN, WAN, Wireless
Ping u. DNS geht am Rechner nicht mehr (21)

Frage von Kuemmel zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (17)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...