Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Linux bleibt nach dem booten schwarz ...immernoch ungelöst

Frage Linux

Mitglied: gijoe

gijoe (Level 2) - Jetzt verbinden

13.11.2008, aktualisiert 19.11.2008, 3649 Aufrufe, 10 Kommentare

Hi@all,

Hab ein grösseres Problem: Wenn ich mein Suse Linux boote, dann bleibt der Bildschirm nach dem Splashscreen schwarz. Es wird also nicht mal mehr das Hintergrundbild geladen. Das Umschalten auf einen anderen Screen (Alt + Ctrl + F2) funktioniert aber.
Wenn ich den PC mit langem Druck auf die Powertaste abschalte, dann tritt das Problem wieder auf. Wenn ich den PC mit reboot neu starte, dann tritt das Problem nicht mehr auf. Ich habe über 20 PC's mit diesem Symptom, in den Log Files sehe ich bis jetzt noch nichts sinnvolles. Für Hinweise wäre ich sehr, sehr dankbar!

OS: Suse 10.3
Mitglied: 68702
13.11.2008 um 11:02 Uhr
Versuch doch mal `ne neue KDE-Verion drüberzuspielen und checke mal die Grafiktreiber.
Bitte warten ..
Mitglied: gijoe
13.11.2008 um 11:06 Uhr
Wie gesagt, es sind über 20 PC's, ich werde nix daran ändern, ich will nur das Problem lösen...
Bitte warten ..
Mitglied: bloedfish
13.11.2008 um 11:14 Uhr
Hm, vielleicht ein falscher Gedankengang aber kann das Problem vielleicht mit der Bildwiederholungsfrequenz zusammenhängen?

Würde ebenfalls zum testen auf einem Rechner ein Grafikkarten-Treiberupdate bzw. ein Update von KDE machen.
Bitte warten ..
Mitglied: gijoe
13.11.2008 um 11:41 Uhr
Hab das Problem ein wenig eingrenzen können:
- Das Problem tritt nur auf, wenn der PC abgeschossen wurde (4 sekunden auf Powerswitch oder Stromausfall)

Folgendes steht im Xorg.0.log:

AUDIT: Thu Nov 13 11:01:12 2008: 2498 Xorg: client 10 rejected from local host (uid 1000)
Auth name: MIT-MAGIC-COOKIE-1 ID: -1
Bitte warten ..
Mitglied: gijoe
13.11.2008 um 17:38 Uhr
Hm, so wie's aussieht, reicht es, wenn ich die lösche. Jetzt stellt sich die Frage, ob ich die einfach im laufenden Betrieb löschen kann?

Sry. ich rede vom File ".Xauthority"
Bitte warten ..
Mitglied: 68702
14.11.2008 um 12:12 Uhr
Zitat von gijoe:Das Umschalten auf einen anderen Screen (Alt + Ctrl + F2) funktioniert aber.
Es gibt ja nicht viele Möglichkeiten woran es liegen kann.
Entweder Monitor/Auflösung/Bildwiederholfrequenz
oder Grafik-Treiber/KDE (wenn du KDE benutzt).
Sonst SaX2 oder ähnliche Tools benutzen um der Sache auf den Grund zu gehen. Aber mit so spärlichen Info`s kann ich sonst auch nicht weiterhelfen.
Und den PC mit 4 Sek. Powerswitch abzschiessen halte ich für keine gute Idee, das mag Linux gar nicht.
Besser mit Alt+F1 auf die Konsole wechseln und Alt+Strg+Ent für einen reboot.
Bitte warten ..
Mitglied: gijoe
17.11.2008 um 08:55 Uhr
Klar ist das keine Gute Idee Es geht ja nicht um mich sondern die User, die einen dieser PC's bedienen, und die machen alles mögliche. Aber die Frage bleibt, darf ich die .Xauthority im laufenden Betrieb löschen, oder nicht??
Bitte warten ..
Mitglied: 68702
17.11.2008 um 14:14 Uhr
Logfiles kannst du immer problemlos löschen.
Oder willst du sie löschen wenn der Coputer ausgeschlatet ist ?
Bitte warten ..
Mitglied: gijoe
17.11.2008 um 16:23 Uhr
Es handelt sich bei .Xauthority doch nicht um ein Logfile....
Bitte warten ..
Mitglied: gijoe
19.11.2008 um 11:24 Uhr
Hallo? Keiner mehr eine Idee?


Ein Kommentar muss mehr als 2 Zeichen enthalten! Hö? Meiner hat doch mehr als 2 Zeichen!
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
Notebook Monitor bleibt schwarz
gelöst Frage von simonfcz1996Notebook & Zubehör10 Kommentare

Hallo zusammen, Ich habe mein Notebook (HP Zbook) auf einer Dockingstation angeschlossen und an der Dockingstation 2 externe Monitore. ...

Windows 10
Schwarzer Bildschirm nach Windows Boot
Frage von Ghost108Windows 108 Kommentare

Hallo zusammen, habe ein Notebook von Medien mit Windows 10 drauf. Gestern hatte ich das Problem, dass der PC ...

Windows 7
Bildschirm bleibt Schwarz Asus Notebook
gelöst Frage von gamerffWindows 720 Kommentare

Hallo Forum, ich habe einen Asus X53SJ Notebook. Ich habe gestern wie gewohnt mit meinem Notebook gespielt und nach ...

Grafikkarten & Monitore
Nach dem booten bleibt Monitor dunkel
gelöst Frage von didisteiGrafikkarten & Monitore11 Kommentare

Hallo. Habe mir einen "Drittrechner" für diverse Zwecke zusammengebaut. Leider bleibt der Monitor nach einer Neuinstallation mit der Meldung ...

Neue Wissensbeiträge
Microsoft Office

Office 2010 Starter erneut auf einer frischen Windows-Version installieren

Tipp von Lochkartenstanzer vor 14 StundenMicrosoft Office2 Kommentare

Moin, vor ein paar Tagen schlug bei mir ein Kunde auf, der sein Widnows 7 geschrottet und es inklusive ...

Datenbanken

Upgrade MongoDB 3.4 auf 3.6

Erfahrungsbericht von Frank vor 16 StundenDatenbanken

Seit kurzem gibt es das 3.6 Update für die MongoDB: Sicherheit, das Sortieren, Aggregation und auch die Performance wurde ...

SAN, NAS, DAS

Backdoor Zugang und Upload-Bug in vielen Western Digital MyCloud Geräten

Information von Frank vor 17 StundenSAN, NAS, DAS2 Kommentare

James Bercegay von der Firma Gulftech hat die Fehler an Western Digital gemeldet und das Unternehmen stellt bereits ein ...

Microsoft Office

Outlook 2016 - Beim Weiterleiten keine PDF Anhänge mehr - KB4011626 entfernen

Erfahrungsbericht von Deepsys vor 20 StundenMicrosoft Office1 Kommentar

Wenn ihr feststellt das ihr beim Weiterleiten von E-Mails keine PDF Anhänge mehr versendent, dann dankt Microsoft. Diese tolle ...

Heiß diskutierte Inhalte
Windows Netzwerk
Drucker isolieren in Windows Domäne
gelöst Frage von lcer00Windows Netzwerk14 Kommentare

Hallo zusammen, habe eine Windows-AD (2012R2) in der es einen Druckerserver gibt. Mittlerweile verliere ich das Vertrauen in die ...

Server-Hardware
Veeam Backup Server stürzt alle paar Tage ab
Frage von Leo-leServer-Hardware12 Kommentare

Hallo Forum, ich habe momentan folgendes Problem. Veeam Backup and Replication 9.5 u2 auf voll gepatchten DL 380 G7 ...

Windows 10
Win10 Laptop findet keine Netzwerkgeräte und Freigaben mehr
Frage von CoolzeroWindows 1010 Kommentare

Hi, seit ein paar Tagen habe ich das Problem das mein Windows 10 Laptop keine Geräte mehr in der ...

Batch & Shell
Dateien verschieben mit batch
gelöst Frage von michi-ffmBatch & Shell10 Kommentare

Hallo Zusammen hat jemand evtl eine Idee? Zunächst hier das Skript: Leider werden keine UNC-Pfade unterstüzt, kann mir jemand ...