Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Linux Image bootet nicht

Frage Linux

Mitglied: TotalEasy

TotalEasy (Level 1) - Jetzt verbinden

01.06.2006, aktualisiert 14.06.2006, 5470 Aufrufe, 5 Kommentare

Linux & Windows starten nicht mehr..

Hey Jungz und MädelZ,

ich hab da ein Problem
Die Suche hat mir leider keine hinweise geliefert die ich schon hätte anwenden können
Aber ihr könnt mir sicherlich helfen =)


Folgendes ist der Fall: Ich brauch von einem Rechner, einen 2ten quasi.
SPrich 2 Stück von der Sorte.

Beide Rechner sind die gleichen modelle und auch die gleiche Hardware is darin.
Auf der Platte läuft ein Windows NT System und ein altes Linux 7.1

Hab die platte mit mehrern Produkten gesichert (Image) und wollte es auf dem anderen zurück spielen. Das klappt auch Problemlos. Nur kann er dann nicht booten und meldet "Kein OS gefunden" o.ä. !
Bootesekter hab ich auch mal neu schreiben lassen, passiert trotzdem nichts weiter

Hab sogar versucht die Platte 1:1 zu clonen aber das ganze ohne Erfolg.

Es ist leider nich genügend Zeit da das System komplett neu aufzusetzen aufgrund speziellen Änderungen die bei dem System gemacht wurden.

Hat jemand eine Idee wie ich das reparieren kann ? Irgendwie muss es ja möglich sein.
Die NT partition brauch ich gar nich zwingend, wichtig is die Linux partition. Auch wenn ich die alleine sicher bzw rücksichere, kein Effekt *grml*

Wenn jemand ne Idee hat bitte ich um hilfe =)

Vielen Dank schonmal...
Mitglied: Kr4bat
01.06.2006 um 17:31 Uhr
Hi,

du schreibst was du (anscheinend) gemacht hast, aber nicht wie?
Schon mit Knoppix gestartet und Platten beide in diesem Rechner und mit dd kopiert?
Sind die Platten gleich gross? Welcher Bootloader ist in Verwendung?
Bitte warten ..
Mitglied: TotalEasy
01.06.2006 um 18:05 Uhr
Also mit Knoppux hab ich das ganze noch nicht gestartet und kopiert.
Denn bisher sind alle Images die man gemacht hat immer reibungslos durchgelaufen.
das problem hier is anscheind nur weil Linux mit im Spiel ist.

Das einfache kopieren kann ich mir nich vorstellen das es reicht.
Die platten sind auch beide identisch.

Welcher Loader kann ich nich mit 100%iger Sicherheit sagen, ich selber bin (bisher) noch gar nich so der der sich mit Linux auskennt - meine Aufgabe isses "nur" das ganze erstmal zum laufen zu kriegen :P Aber ich geh ma davon aus das es der bootloader is den linux mitgebracht hat (grubs ?!?!)

Gibts vielleicht irgendwie etwas womit ich den bootbereich "aufräumen" kann so das der Bootloader wieder arbeitet ? da scheint meiner meinung nach auch das problem zu sein.
Bei windows is das ja alles machbar, nur in diesem fall haut das alles nicht hin
Bitte warten ..
Mitglied: Kr4bat
01.06.2006 um 19:06 Uhr
Denn bisher sind alle Images die man gemacht
hat immer reibungslos durchgelaufen.
das problem hier is anscheind nur weil Linux
mit im Spiel ist.

Na, dann ist ja alles klar - es ist Vodoo!!!
Also: 3 Ziegen und 2 Hühner schlachten und alles ist in Ordnung.

Ich kannte das zwar bisher nur, wenn Windows im Spiel war, aber wenn du meinst - gerne auch bei Linux.
Bitte warten ..
Mitglied: TotalEasy
01.06.2006 um 23:09 Uhr
Sinnvoller Beitrag :P

Bei Windows geht man von Fehlern aus :D lol
ne ma im ernst, ich geh davon aus das der bootloader von linux da nicht mitspielt,
was ja fast eindeutig is weil er wird zuerst geladen - zumindestens sollte es seine aufgabe sein =)
Bitte warten ..
Mitglied: LightScape66
14.06.2006 um 00:38 Uhr
Hallo....
Vermutlich gibt es Probleme mit dem Kopieren des Bootsektors.
Was hast Du mit welchen Produkten konkret gemacht? Vergiss solchen Dreck wie Norton Ghost....
Hast Du es schon mit Acronis TrueImage (in aktueller Version) probiert?
Das ist offiziell Linux-kompatibel.
Ciao,
Thomas
Bitte warten ..
Ähnliche Inhalte
Linux Tools
Linux mit kleinerem Image sichern
Frage von trallerLinux Tools10 Kommentare

Hallo, ich habe auf einem 32 GB USB-Stick ein Linux laufen, welchen nur 16 GB vom Stick verwendet. wie ...

Ubuntu
Linux PXE Image
Frage von Tim.KramerUbuntu2 Kommentare

Hallo zusammen, ich brauche mal bitte eure Hilfe. Im Thema TFTP bzw. PXE bin ich leider ein wenig eingerostet. ...

Linux Tools
Image Tool für Linux auf Windows Pe
gelöst Frage von Lasky94Linux Tools2 Kommentare

Hallo miteinander, ich bin auf der Suche nach ein Image Tool, welches folgendes kann: - Windows Image erstellen - ...

Windows 7
Hilfe Nach Kali Linux installation inkl grub bootloader bootet kein windows mehr
Frage von paddarick18Windows 727 Kommentare

Also ich hatte vorher windows ultimate x64 auf meiner 2tb festplatte installiert, mit einer 2ten partition die ich über ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 6 StundenInternet3 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registierunf von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 13 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 1 TagWindows 103 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 1 TagSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless17 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...